Startseite www.SR500.de
Registrierung Kalender Mitgliederliste Teammitglieder Suche Häufig gestellte Fragen Zur Startseite Portal

www.SR500.de » SR500 Info » das geht nicht .... » Editor geht nicht? » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Editor geht nicht?
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
motorang motorang ist männlich
Forumsmoderator


images/avatars/avatar-551.gif

Dabei seit: 15.06.2003
Mein Motorrad: 78er SR500-Gespann, Tenere, XT, MZ
Mitglied der Helferliste: -
Herkunft: Graz, Austria

Achtung Editor geht nicht? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Wenn man, zumal als Neueinsteiger, beim Verfassen von Beiträgen kein Eingabefeld vorfindet: Anscheinend funktioniert der sogenannte "Erweiterte Editor" nur eingeschränkt und in manchen Browserversionen gar nicht. Und dann geht auch das Zurückwechseln mit der Schalftfläche "Standardeditor" nicht.
Beispielsweise in einem aktuellen 64-bit Firefox unter Windows 10 ...

Man kann das aber in den Forumseinstellungen regeln:

Persönlicher Bereich > Einstellungen > Erweiterten Eingabeeditior benützen? > Nein

Gryße!
Andreas, der motorang
.

Dateianhänge:
png standardeditor_1.png (28,15 KB, 169 mal heruntergeladen)
png standardeditor_2.png (8 KB, 158 mal heruntergeladen)


__________________
der liebe gott will nicht, dass aluminium glänzt (kohai) * Bucheli-Projekt, Forums-Einsteigerwissen, Sölkpasstreffen > motorang.com/sr500

Dieser Beitrag wurde 6 mal editiert, zum letzten Mal von motorang: 22.06.2020 12:11.

22.06.2020 12:06 motorang ist offline E-Mail an motorang senden Homepage von motorang Beiträge von motorang suchen Nehmen Sie motorang in Ihre Freundesliste auf
liessemb liessemb ist männlich
AKTIV-MEMBER


images/avatars/avatar-6352.jpeg

Dabei seit: 28.08.2019
Mein Motorrad: 48T Baujahr 94 und eine 82er 2J4 zum Schrauben
Mitglied der Helferliste: Nein
Herkunft: Oberbayern

RE: Editor geht nicht? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hatte vor Kurzem genau dieses Problem . . Mit der von Andreas dargestellten Lösung war ich dann schnell wieder „On“ .

__________________
Liebe Grüße - Bernd __________________ _ „Frei im Wollen - Frei im Tun - Frei im Genießen“
22.06.2020 12:37 liessemb ist offline E-Mail an liessemb senden Beiträge von liessemb suchen Nehmen Sie liessemb in Ihre Freundesliste auf
JoeBar JoeBar ist männlich
AKTIV-MEMBER


images/avatars/avatar-4956.gif

Dabei seit: 10.04.2002
Mein Motorrad: 48T, Bj.86, 1U6, Bj.85
Mitglied der Helferliste: Ja
Herkunft: Bremen, jetzt Wehrheim
IG: 63 SR 500/XT 500 Stammtisch Aschaffenburg IG

RE: Editor geht nicht? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

schade, iich habe das Problem auch schon ne Weile und jetzt Chrome, Firefox und den IPad-Std-Brwoser (vermutlich Safari?) probiert. Ich bekommen keine Dateianhänge (Bilder) mehr mit dem IPad hochgeladen...

__________________
(Skype: joebar_hb)
14.09.2020 09:24 JoeBar ist offline E-Mail an JoeBar senden Beiträge von JoeBar suchen Nehmen Sie JoeBar in Ihre Freundesliste auf Fügen Sie JoeBar in Ihre Kontaktliste ein AIM-Name von JoeBar: GigahertzDuron
thomaswagner-hh thomaswagner-hh ist männlich
AKTIV-MEMBER


images/avatars/avatar-5517.jpg

Dabei seit: 23.04.2008
Mein Motorrad: SR 500 1986, Bonneville Black 2007 - beide schwarz :-)
Mitglied der Helferliste: -
Herkunft: Hamburg
IG: 20 SR-Stammtisch Hamburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Klasse Tipp - endlich kann ich wieder schreiben.

Habe immer bei Java rumgesucht, denn immer hat mir der Browser das durchgestrichene Java - Symbol gezeigt obwohl es installiert ist.
.

__________________
Ein Motorrad muß schwarz sein :-)
14.09.2020 13:51 thomaswagner-hh ist offline E-Mail an thomaswagner-hh senden Beiträge von thomaswagner-hh suchen Nehmen Sie thomaswagner-hh in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
www.SR500.de » SR500 Info » das geht nicht .... » Editor geht nicht?

Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH