Startseite www.SR500.de
Registrierung Kalender Mitgliederliste Teammitglieder Suche Häufig gestellte Fragen Zur Startseite Portal

www.SR500.de » SR500 » Technik SR500 Vergaser » Vergaser Ultraschall gereinigt, jetzt läuft sie wie ein Sack Nüsse » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (2): [1] 2 nächste » Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Vergaser Ultraschall gereinigt, jetzt läuft sie wie ein Sack Nüsse
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
SR'83
MEMBER


Dabei seit: 18.07.2021
Mein Motorrad: SR500 '83

Vergaser Ultraschall gereinigt, jetzt läuft sie wie ein Sack Nüsse Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Guten Abend, mein Name ist Nils, bin 26 Jahre alt und ich habe mir vergangenen Winter eine SR500 von 1983 zugelegt, also das Modell 2J4. Die Kiste war ein bisschen verbastelt. Nun gut, ich musste verschiedene Dinge machen da die Gute fast 15 Jahre still gelegt war.

Was ich erneuert habe: Reifen, Bremsbeläge hinten, Bremssattel, Zündkerze, Stahlflex, Benzinhahnmembran neu (vermute aber, dass sie wieder undicht ist-da er tropft in Stellung ‚On‘. und jetzt den Vergaser zu guter letzt.

Soviel nur zu den allgemeinen Dingen die ich gemacht habe.

Nun komme ich zu dem Problem. Ich habe den Vergaser komplett auseinander gebaut, ihn im Ultraschallbad gereinigt und mit dem Kedo-Rebuild-Kit sowie neuen Membranen zusammen gebaut. Ich habe alles so eingebaut wie im Buchelli-Buch beschrieben. (Schwimmernadel auf die mittlere Justierung) HD und ND habe ich aus dem Rebuildkit übernommen, sowie das alte Schwimmerventil sowie Schwimmernadel. Da das neue von dem Kit nicht richtig abgedichtet hat. Außerdem habe ich die Nadel zum Zylinder hin eingebaut. Weil sie so schlecht lief und ich vermutete, dass das Gemisch zu fett ist, das die Kerze so rußig ist, habe ich mal für eine Minute den Luftfilter raus gebaut und bin eine kleine Runde gefahren- Bitte nicht steinigen Augenzwinkern und siehe da sie läuft viel ruhiger.


Den Vergaser habe ich mittlerweile zum vierten mal aus- und wieder eingebaut. Ich will es einfach verstehen wieso sie nicht richtig will und deshalb möchte ich sie nicht in ne Werkstatt bringen. Liebe es zu schrauben. Ich bekomme die Maschine warm wie kalt gut angekickt. Sobald ich losfahre und Gas gebe ruckelt die Kiste, außer ich gebe Vollgas dann ist alles tutti. Bei Konstantfahren habe ich das gleiche Problem. Die SR nimmt gut und willig Gas an. Die Kerze ist sehr schwarz und rußig. Außerdem dreht sie an der Ampel spontan so auf 4000 Umdrehungen hoch, aber auch nicht immer.. (ein neuer Ansaugstutzen ist schon bestellt- vermute Falschluft)


Ich verzweifle langsam. Für den Vergaser-Wideraufbau habe ich mir extra ein Ultraschallgerät gekauft und extra Vergaserreinigungsflüssigkeit, außerdem habe ich den Vergaser vor dem Wiederaufbau mit Druckluft durchgepustet... mittlerweile bin ich mit meinem Latein am Ende.


Bitte bitte gebt mir Tipps als Profis wo dran es noch liegen könnte. Ich bin euch super dankbar!!


Liebe Grüße, Nils

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von SR'83: 18.07.2021 22:43.

18.07.2021 22:38 SR'83 ist offline E-Mail an SR'83 senden Beiträge von SR'83 suchen Nehmen Sie SR'83 in Ihre Freundesliste auf
Rippel
MEMBER


images/avatars/avatar-6339.jpg

Dabei seit: 26.03.2020
Mein Motorrad: SR500 2J4 81
Mitglied der Helferliste: nein
Wohnort: Xanten

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Nicht das sie Spitze der CO Nadel abgebrochen ist, beim heraus drehen ?
Ist fast Standart nach längerer Standzeit.
Drehe sie mal raus und sehe sie dir an geschockt

__________________
No Rock - No Roll
18.07.2021 22:56 Rippel ist offline E-Mail an Rippel senden Beiträge von Rippel suchen Nehmen Sie Rippel in Ihre Freundesliste auf
SR'83
MEMBER


Dabei seit: 18.07.2021
Mein Motorrad: SR500 '83

Themenstarter Thema begonnen von SR'83
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Vielen Dank für die prompte Antwort, was ist denn die CO Nadel? Ich muss dazu sagen, die SR lief vor der Revision eigentlich gut (Super, dass ich jetzt eine Revision gemacht habe und nun läuft sie schlechter großes Grinsen )nur ging die Drehzahl immer hoch an der Ampel, wie jetzt auch.. dachte aber, dass das am Schwimmer gelegen hätte.
18.07.2021 23:05 SR'83 ist offline E-Mail an SR'83 senden Beiträge von SR'83 suchen Nehmen Sie SR'83 in Ihre Freundesliste auf
Hiha
AKTIV-MEMBER


images/avatars/avatar-340.jpg

Dabei seit: 21.10.2002
Mitglied der Helferliste: -
Wohnort: M.

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Moing,
Du hattest ein Ultraschallbad. Beschreib mal, was Du dazu alles zerlegt hattest. ALLES, oder nur das Meiste? Wie siehts mit den drei Membranen im Vergaser aus? Waren die herunten/heraussen? Sind auch die zwei Federn wieder da, wo sie vorher waren?
Gruß
Hans
19.07.2021 07:03 Hiha ist offline E-Mail an Hiha senden Beiträge von Hiha suchen Nehmen Sie Hiha in Ihre Freundesliste auf
Axilator
AKTIV-MEMBER


images/avatars/avatar-6258.jpg

Dabei seit: 17.08.2016
Mein Motorrad: SR500 2J4 1982
Wohnort: Bremen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Nebenlufthypothese mal erst mit Bremsenreiniger testen.

Tippe eher nicht Nebenluft, sondern viel zu fett. Das klingt für mich nach Nebensprit.

Ich gehe mal davon aus, dass nach der ganzen Aktion die Luftschraube nicht abgebrochen ist und mit O Ring ordentlich eingebaut ist!

Würde nun zuerst einfach mal Unterdruckschlauch verschließen und auf Pri fahren. Wenn sie dann besser läuft, ist beim Benzinhahn was faul.

Wenn das Problem dann noch da ist:
Weitere mögliche Ursachen NACHEINANDER ausschließen:

Bei der Montage nichts vergessen? (Oldman Zeichnungen)
Schwimmerstand prüfen, schließt das Schwimmernadelventil richtig?
Membranen prüfen oder gleich mal provisorisch stillegen.
Vergasereinstellung nach KEDO Anleitung machen.

Geht bis hierher alles in eingebautem Zustand.

Good Luck!

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von Axilator: 19.07.2021 07:22.

19.07.2021 07:18 Axilator ist offline E-Mail an Axilator senden Beiträge von Axilator suchen Nehmen Sie Axilator in Ihre Freundesliste auf
SR'83
MEMBER


Dabei seit: 18.07.2021
Mein Motorrad: SR500 '83

Themenstarter Thema begonnen von SR'83
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Guten Morgen! Ja ich habe wirklich alles zerlegt und die Membranen alle erneuert, außerdem auf die richtige Montage der Federn, der Membranen geachtet- mit Windungen verglichen wie im Buchelli Buch steht.

Habe mit WD40 getestet ob die Drehzahl hochgeht bei laufendem Motor, aber nichts- alles fein. Sowohl vor als auch hinter dem Vergaser.

Mit dem Nebensprit könnte schon sein. Wie verschließe ich am besten den Unterdruck? Einfach schraube rein am Unterdruck des Benzinhahns und am Vergaser kleinen Schlauch drauf und auch Schraube rein? Schwimmerstand habe ich auf 22mm eingestellt, sodass er „parallel ist zu dem Vergaser-Unterteil„. Wusste nicht, dass Kedo eine eigene Einstell-Anleitung hat, handelt es sich da um die Leerlaufgemisch-Einstellschraube? Habe diese mal auf 2 Umdrehungen raus gedreht, dreht im Leerlauf so auf 800Umdrehungen wenn sie nicht mal gerade wieder spontan hoch dreht. Schwimmer sollte richtig schließen, überprüfe das aber nochmal im eingebauten Zustand. Vergaser lief gestern jedenfalls nicht über. Oldmanns-Zeichnungen habe ich verwendet beim Zusammenbau. Kann mir jemand beschreiben wie die Düsennadel zusammengebaut wird in den Rundschieber? Vielleicht habe ich da was falsch gemacht. Ich habe erst die Nadel eingesetzt mit Feder in Richtung Einlass, dann die Scheibe und als letztes die Scheibe in die Nut, habe gerade aber gesehen, dass da noch eine andere Scheibe folgt über dieser. Die war bei dem Ausbau des Vergasers nicht dabei..

SR'83 hat dieses Bild (verkleinerte Version) angehängt:
BF71FABD-3441-434F-A327-3EF37BEF328E.jpeg

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von SR'83: 19.07.2021 07:36.

19.07.2021 07:27 SR'83 ist offline E-Mail an SR'83 senden Beiträge von SR'83 suchen Nehmen Sie SR'83 in Ihre Freundesliste auf
motorang motorang ist männlich
Forumsmoderator


images/avatars/avatar-551.gif

Dabei seit: 15.06.2003
Mein Motorrad: 78er SR500-Gespann, Tenere, XT, MZ
Mitglied der Helferliste: -
Wohnort: Graz, Austria

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Servus,
ein klassischer Fehler wäre eine verstopfte Luftdüse.

Ultraschall alleine reicht fast nie
Ultraschall und Pressluft kann reichen, wenn man den Vergaser vorher auseinanderbaut
aber oft braucht es noch zusätzlich gezielte mechanische Reinigung.

> https://www.motorang.com/bucheli-projekt...fehler.htm#luft

Ist der Luftfilter eventuell verölt?

Gryße!
Andreas, der motorang

__________________
der liebe gott will nicht, dass aluminium glänzt (kohai) * Bucheli-Projekt, Forums-Einsteigerwissen, Sölkpasstreffen > motorang.com/sr500
19.07.2021 07:31 motorang ist offline E-Mail an motorang senden Homepage von motorang Beiträge von motorang suchen Nehmen Sie motorang in Ihre Freundesliste auf
Fahrendumusst Fahrendumusst ist männlich
AKTIV-MEMBER


images/avatars/avatar-6004.jpg

Dabei seit: 23.09.2015
Mitglied der Helferliste: nein

RE: Vergaser Ultraschall gereinigt, jetzt läuft sie wie ein Sack Nüsse Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von SR'83
Benzinhahnmembran neu (vermute aber, dass sie wieder undicht ist-da er tropft in Stellung ‚On‘. und jetzt den Vergaser zu guter letzt.


Wenn du an der Unterdruckleitung zum Benzinhahn saugst, darf es nicht nach Spritt schmecken. Kann aber auch anders getestet werden: Unterdruckanschluss am Gaser verschließen und Benzinhahnauf PRI und Testfahrt.

WD 40 habe ich noch nie getesten, um Nebenluft zu finden. Keine Ahnung, ob das damit geht. Ich nehme immer Bremsenreiniger.

Oldman hat hier auch noch Bilder Eingestellt, die die ganze Kanäle am Gaser erklären. Klick

Die Sätze, die der Sponsor anbiete, sind nicht besonders wertig. Ich rate zu original oder Keyster. Leider teuer, aber besser.

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Fahrendumusst: 19.07.2021 10:04.

19.07.2021 10:00 Fahrendumusst ist offline E-Mail an Fahrendumusst senden Beiträge von Fahrendumusst suchen Nehmen Sie Fahrendumusst in Ihre Freundesliste auf
JoeBar JoeBar ist männlich
AKTIV-MEMBER


images/avatars/avatar-4956.gif

Dabei seit: 10.04.2002
Mein Motorrad: 48T, Bj.86, 1U6, Bj.85
Mitglied der Helferliste: Ja
Wohnort: Bremen, jetzt Wehrheim
IG: 63 SR 500/XT 500 Stammtisch Aschaffenburg IG

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Moin,

passt die Leerlaufgemischschraube zum Vergaser? Es gibt da zwei verschiedene.
Nicht, dass die abgestufte 48T Leerlaufgemischschraube in einem 2J4 Vergaser sitzt, der die konische Schraube erwartet oder anders herum...
Es muss ja auch nicht unbedingt der originale Vergaser drinnen stecken, schau mal an der Seite, das steht irgendwo 48U oder (ich glaube) 2J2 drauf. Danach kann man entscheiden, welche Leerlaufschraube reingehört...

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von JoeBar: 19.07.2021 10:06.

19.07.2021 10:03 JoeBar ist offline E-Mail an JoeBar senden Beiträge von JoeBar suchen Nehmen Sie JoeBar in Ihre Freundesliste auf
SR'83
MEMBER


Dabei seit: 18.07.2021
Mein Motorrad: SR500 '83

Themenstarter Thema begonnen von SR'83
RE: Vergaser Ultraschall gereinigt, jetzt läuft sie wie ein Sack Nüsse Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von Fahrendumusst
Zitat:
Original von SR'83
Benzinhahnmembran neu (vermute aber, dass sie wieder undicht ist-da er tropft in Stellung ‚On‘. und jetzt den Vergaser zu guter letzt.


Wenn du an der Unterdruckleitung zum Benzinhahn saugst, darf es nicht nach Spritt schmecken. Kann aber auch anders getestet werden: Unterdruckanschluss am Gaser verschließen und Benzinhahnauf PRI und Testfahrt.

—> werde ich gleich mal testen und gebe dann bescheid smile

WD 40 habe ich noch nie getesten, um Nebenluft zu finden. Keine Ahnung, ob das damit geht. Ich nehme immer Bremsenreiniger.


—> okay dann versuche ich das nochmal mit Bremsreiniger, hatte im Internet gelesen, dass es auch damit geht- aber da steht ja fast alles drinnen 😅

Oldman hat hier auch noch Bilder Eingestellt, die die ganze Kanäle am Gaser erklären. Klick


—> danke für den Link, werde ich mir angucken, langsam verstehe ich den Vergaser der SR- war davor nur an meiner Piaggio Ciao dran Augenzwinkern


Die Sätze, die der Sponsor anbiete, sind nicht besonders wertig. Ich rate zu original oder Keyster. Leider teuer, aber besser.



Schade, dass ich das davor nicht wusste unglücklich
19.07.2021 18:14 SR'83 ist offline E-Mail an SR'83 senden Beiträge von SR'83 suchen Nehmen Sie SR'83 in Ihre Freundesliste auf
SR'83
MEMBER


Dabei seit: 18.07.2021
Mein Motorrad: SR500 '83

Themenstarter Thema begonnen von SR'83
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von JoeBar
Moin,

passt die Leerlaufgemischschraube zum Vergaser? Es gibt da zwei verschiedene.
Nicht, dass die abgestufte 48T Leerlaufgemischschraube in einem 2J4 Vergaser sitzt, der die konische Schraube erwartet oder anders herum...
Es muss ja auch nicht unbedingt der originale Vergaser drinnen stecken, schau mal an der Seite, das steht irgendwo 48U oder (ich glaube) 2J2 drauf. Danach kann man entscheiden, welche Leerlaufschraube reingehört...



Sollte passen. Sie läuft konisch zu bis hin zur Spitze der Schraube.
Auf dem Vergaser steht 2J4 90.

Danke für eure super Hilfe, ich wäre sonst komplett aufgeschmissen..


UPDATE: Unterdruckanschluss mit Schlauch und Schraube verschlossen- siehe da, sie läuft viel viel besser. Ich bin sooo happy gerade, dass nach langem hin und her jetzt hoffentlich der Fehler gefunden ist. Werde aber weiterhin testen und bescheid geben. Ein neuer Stutzen und Luftfilter wird noch montiert.

Wo dran liegt es denn, dass die Kiste so schlecht läuft wen was mit dem Benzinhahn nicht funktioniert? Ich würde das gerne technisch verstehen. Dachte, dass der Unterdruckschlauch dafür da ist, dass die Maschine bei laufendem Motor sich den Sprit aus dem Tank zieht und nicht einfach die Schwimmerkammer voll läuft wie in PRI.

Dieser Beitrag wurde 3 mal editiert, zum letzten Mal von SR'83: 19.07.2021 18:38.

19.07.2021 18:18 SR'83 ist offline E-Mail an SR'83 senden Beiträge von SR'83 suchen Nehmen Sie SR'83 in Ihre Freundesliste auf
Hiha
AKTIV-MEMBER


images/avatars/avatar-340.jpg

Dabei seit: 21.10.2002
Mitglied der Helferliste: -
Wohnort: M.

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Der Unterdruckanschluss öffnet über eine Membran den Benzinhahn. Ist die Membran rissig, saugts das Benzin direkt in den Stutzen...
Ich entmembranisiere diese Benzinhähne immer sofort. Ich mag diese Entmündigung nicht...
Gruß
Hans
19.07.2021 18:43 Hiha ist offline E-Mail an Hiha senden Beiträge von Hiha suchen Nehmen Sie Hiha in Ihre Freundesliste auf
JoeBar JoeBar ist männlich
AKTIV-MEMBER


images/avatars/avatar-4956.gif

Dabei seit: 10.04.2002
Mein Motorrad: 48T, Bj.86, 1U6, Bj.85
Mitglied der Helferliste: Ja
Wohnort: Bremen, jetzt Wehrheim
IG: 63 SR 500/XT 500 Stammtisch Aschaffenburg IG

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

…zusätzlich öffnet der Benzinhahn natürlich auch gar nicht mehr richtig, wenn die Membrane zu rissig ist.

Als nächstes kommt jemand und nimmt das Blinkrelais raus, weil er selber im Takt blinken will… .
Sorry Hans, war nicht böse gemeint, aber der brannte mir gerade unter den Fingern…
Ich finde den Hahn gut, so wie er ist und nach 20-30 Jahren darf die Membrane auch mal aufgeben, dann wechsle ich sie halt und habe wieder für einige Zeit Ruhe…

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von JoeBar: 19.07.2021 19:10.

19.07.2021 19:07 JoeBar ist offline E-Mail an JoeBar senden Beiträge von JoeBar suchen Nehmen Sie JoeBar in Ihre Freundesliste auf
Hiha
AKTIV-MEMBER


images/avatars/avatar-340.jpg

Dabei seit: 21.10.2002
Mitglied der Helferliste: -
Wohnort: M.

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von JoeBar

Als nächstes kommt jemand und nimmt das Blinkrelais raus, weil er selber im Takt blinken will… .

Hmm, gute Idee, darüber hab ich noch garnicht nachgedacht... .

Scherz beiseite:
Ich bin manuelle Benzinhähne von meinen anderen Mopeds gewöhnt, und ich dreh sie gern ein paar hundert Meter vor dem Ziel ab. Aber das ist ja Geschmacksache.
Gruß
Hans
19.07.2021 19:36 Hiha ist offline E-Mail an Hiha senden Beiträge von Hiha suchen Nehmen Sie Hiha in Ihre Freundesliste auf
Christian W.
AKTIV-MEMBER


Dabei seit: 29.03.2005
Mitglied der Helferliste: -

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

@ SR'83: "Ich würde das gerne technisch verstehen. Dachte, dass der Unterdruckschlauch dafür da ist, dass die Maschine bei laufendem Motor sich den Sprit aus dem Tank zieht und nicht einfach die Schwimmerkammer voll läuft wie in PRI."

. https://www.motorang.com/bucheli-projekt/benzinhahn.htm

Hoffe, das war der Fehler,
gute Fahrt

Christian
19.07.2021 21:18 Christian W. ist offline Beiträge von Christian W. suchen Nehmen Sie Christian W. in Ihre Freundesliste auf
robhopf1 robhopf1 ist männlich
AKTIV-MEMBER


images/avatars/avatar-3785.gif

Dabei seit: 26.11.2007
Mein Motorrad: 2J4 Bj. 78 + 79, 48T Bj. 84
Mitglied der Helferliste: -
Wohnort: Kraichgau
IG: 76 IG SR500 Rhein-Neckar

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

der Unterdruck öffnet dem Benzin den Weg in die Schwimmerkammer, mehr nicht. Soll den Komfort erhöhen. Ankicken und losfahren, ohne das lästige manuelle Benzinhahnöffnen.

__________________
Real men don´t need instructions - they just need heavy tools
19.07.2021 22:14 robhopf1 ist offline E-Mail an robhopf1 senden Homepage von robhopf1 Beiträge von robhopf1 suchen Nehmen Sie robhopf1 in Ihre Freundesliste auf
Axilator
AKTIV-MEMBER


images/avatars/avatar-6258.jpg

Dabei seit: 17.08.2016
Mein Motorrad: SR500 2J4 1982
Wohnort: Bremen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von SR'83
UPDATE: Unterdruckanschluss mit Schlauch und Schraube verschlossen- siehe da, sie läuft viel viel besser.

Wo dran liegt es denn, dass die Kiste so schlecht läuft wen was mit dem Benzinhahn nicht funktioniert? Ich würde das gerne technisch verstehen. Dachte, dass der Unterdruckschlauch dafür da ist, dass die Maschine bei laufendem Motor sich den Sprit aus dem Tank zieht und nicht einfach die Schwimmerkammer voll läuft wie in PRI.


Gratuliere!
.

Die anschließende Frage wurde zwar schon beantwortet, aber noch nicht von jedem ;-) Ich wiederhole auch manches... oder möchte bestätigen: Der Unterdruckschlauch ist nur dafür da, den Benzinhahn zu öffnen, wenn der Motor läuft, nämlich bei Unterdruck im Ansaugtrakt. (Sowas war in den 80ern modern. Ich halte es wie HiHa und verzichte lieber auf diese fehleranfällige Automatik. Ist aber Geschmacksache, siehe JoeBar) Ist die Membran im Benzinhahn undicht, saugt der Motor unkontrolliert zusätzlichen Sprit (Nebensprit) durch den Unterdruckschlauch in den Anaugtrakt. Eine vernünftige Gemischbildung ist dann nicht mehr möglich sondern Zufall. Zwecks Testung der Benzinhahnembran auf PRI muss man unbedingt den Unterdruckschlauch zum Vergaser hin verschließen, z.B. mit einer Schraube - hast du ja auch so gemacht. Sonst zieht es Nebenluft in den Ansaugtrakt. Bei PRI ist der Benzinhahn nun unabhängig vom Unterdruck geöffnet. Ist die Schwimmerkammer voll, macht ein intaktes Schwimmernadelventil beim eingestellten Schwimmerstand zu. Da läuft nichts über.

Das "MitdemMundamBenzinhahnnochangeschlossenenUnterdruckschlauchsaugenumden Benzingeschmackzutesten" ist eine Hardcoremethode, die man nicht uneingeschränkt empfehlen kann, da wir junge Leute lieben und ihre Gesundheit nicht unnötig auf's Spiel setzen wollen. Wenn schon Saugtest, lieber eine große Spritze aus der Apotheke holen.

Theoretisch kannst du den Benzinhahn nun auch so lassen und erstmal auf PRI mit verschlossenem Unterdruckschlauch weiterfahren. Du kannst halt bloß den Benzinhahn nicht mehr schießen und hast keine Reservefunktion. Über drei Optionen kannst du nun in Ruhe nachdenken:
1. Benzinhahn reparieren und Membrane ersetzen, Achtung: Kein Plug&Play, viele Möglichkeiten da was falsch zu machen, habe alle Fehler schonmal gemacht: Membran sitzt nicht, Federspannung passt nicht zur Härte der neuen Membran (öffnet dann nicht vernünftig, schließt nicht vernünftig, je nach Federspannung) Schließkolben sitzt nicht miittig (undicht, genauer zentrieren) usw. fummelfummelfummel, nervnervnerv...
2. Umbau des Originalhahns auf membranlos -> statt Membran Dichtung einbauen, Anschlag wegfeilen, Benzinhahn nach oben = zu (Beschreibung im Bucheli Projekt hat auf Anhieb geklappt).
3. Passender manueller Ersatzbenzinhahn z.B. von XS 650 gibt es welche im Zubehör, die passen. (Schraubenabstand beachten, es gibt auch welche die nicht passen! Habe das mal von Twowheelsfrank probiert und damit jetzt 2 Jahre gute Erfahrungen gemacht, Qualität wirkt aber nicht so wertig, wie das Original)

Cheers!

Dieser Beitrag wurde 7 mal editiert, zum letzten Mal von Axilator: 20.07.2021 02:01.

19.07.2021 23:50 Axilator ist offline E-Mail an Axilator senden Beiträge von Axilator suchen Nehmen Sie Axilator in Ihre Freundesliste auf
Fahrendumusst Fahrendumusst ist männlich
AKTIV-MEMBER


images/avatars/avatar-6004.jpg

Dabei seit: 23.09.2015
Mitglied der Helferliste: nein

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Klar ist der Nuckeltest nicht der gesündeste. Es soll ja auch nicht solange genuckelt werden bis der Mund voll ist und dann auch noch schlucken.
Die Spritze kann aber leider nicht schmecken und zum schmecken baucht es nicht viel von der Plörre.....
Muss aber jeder selbst wissen, was er/sie will.

Der "einfache" Benzinhahn ist der von der "3L1". Für einen Fuffie beim XS650shop.de. Oder eben in der Bucht. Kedo hat zwar auch so was, kann aber nix dazu sagen, woher der kommt. Ich hab der von der XS.

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Fahrendumusst: 20.07.2021 00:22.

20.07.2021 00:17 Fahrendumusst ist offline E-Mail an Fahrendumusst senden Beiträge von Fahrendumusst suchen Nehmen Sie Fahrendumusst in Ihre Freundesliste auf
SR'83
MEMBER


Dabei seit: 18.07.2021
Mein Motorrad: SR500 '83

Themenstarter Thema begonnen von SR'83
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Guten Morgen, oder was man auch immer zu dieser Stunde sagt.

Erstmal vielen vielen Dank für die vielen hilfreichen und ausführlichen Erklärungen. Ich habe mich dazu entschieden den Benzinhahn auf Membranlos umzubauen um Fehlerquellen demnächst konsequenter und schnellet ausschließen zu können.

Nach der zweiten Testrunde ins Fitnessstudio habe ich die Erfahrung des leersaugens schmerzlich spüren dürfen Augenzwinkern war aber nicht weit zur nächsten Tankstelle. Leider ist das Problem nach kurzer Zeit wieder da. Für mich ein Zeichen dafür, dass das Problem mit der Motortemperatur zusammen hängen könnte(die erste Proberunde war kurz- ca. einen Kilometer) oder, dass die Schraube nicht mehr richtig abdichtet—> aber dann würde sie ja eher Nebenluft ziehen und magerer laufen. Die SR läuft jedoch deutlich zu fett nach wie vor und bläst ordentlich dunkel aus dem Auspuff bei Lastwechsel und Beschleunigen...

Jetzt werde ich als nächstes, den hoffentlich bald ankommenden Luftfilter sowie den neuen Ansaugstutzen montieren und in dem „Aufwasch“ Direkt nochmal den Vergaser herausnehmen und mit einem Draht, wie beschrieben, die Bohrung versuchen durchzustoßen. Ich möchte jedes weitere Problem ausschließen. Aber Schritt für Schritt, damit ich nachher weiß wo dran es wirklich lag. Werde Freitag weiter schrauben und euch auf dem Laufenden halten.

Danke an Alle für die tolle Unterstützung!
20.07.2021 03:54 SR'83 ist offline E-Mail an SR'83 senden Beiträge von SR'83 suchen Nehmen Sie SR'83 in Ihre Freundesliste auf
Jack Jack ist männlich
AKTIV-MEMBER


images/avatars/avatar-6264.gif

Dabei seit: 03.03.2003
Mitglied der Helferliste: -

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo SR83

um den Lufi als Überltäter auszuschließen könntest duch auch einfach den Lufi rausnehmen und sehen was passiert.

Der Draht um den Luftkanal zu durchstoßen sollte nicht dicker als 0,3mm sein, wie auf dem Vergaserschaubild zu sehen geht der Kanal heftig um die Ecke also mit Gefühl arbeiten, du solltest dann das Drahtende im Kanal der Hauptdüse sehen...

Der Link zum Bucheliprojekt von Motorang enthält auch die Umbauanleitung für den Benzihahnumbau auf membranlos.

Wer einem automatischen Benzinhahn braucht, der braucht auch einen Tankwart....

Jack...

__________________
Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher.

Albert Einstein.

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Jack: 20.07.2021 10:20.

20.07.2021 10:19 Jack ist offline E-Mail an Jack senden Beiträge von Jack suchen Nehmen Sie Jack in Ihre Freundesliste auf
cjgoedecke cjgoedecke ist männlich
AKTIV-MEMBER


Dabei seit: 12.04.2005
Mein Motorrad: 2j4 Bj. 78
Mitglied der Helferliste: -
Wohnort: Hennef/Siegburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Moin, überprüf mal die Leerlaufdüse... Sitzt die richtig?
20.07.2021 11:36 cjgoedecke ist offline E-Mail an cjgoedecke senden Beiträge von cjgoedecke suchen Nehmen Sie cjgoedecke in Ihre Freundesliste auf
Hiha
AKTIV-MEMBER


images/avatars/avatar-340.jpg

Dabei seit: 21.10.2002
Mitglied der Helferliste: -
Wohnort: M.

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ICH glaub ja immer noch, dass die Probleme durch falsche Montage des Vergasers, oder nicht gleichwertige Ersatzteile verursacht wurden. Lässt sich von hier aus halt nur schwer rausfinden...
Gruß
Hans
20.07.2021 11:55 Hiha ist offline E-Mail an Hiha senden Beiträge von Hiha suchen Nehmen Sie Hiha in Ihre Freundesliste auf
SR'83
MEMBER


Dabei seit: 18.07.2021
Mein Motorrad: SR500 '83

Themenstarter Thema begonnen von SR'83
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Jack, genau so habe ich es mit dem Luffi gemacht und die Maschine lief wieder absolut normal. Es scheint also eine Aneinanderreihung von Fehlern zu sein. Auch hier verstehe ich nicht wieso die SR erst nach der Revision des Vergasers diese Probleme macht.. Als ich noch nicht am Vergaser dran war, hatte ich ja das „Problem“ nicht... nun gut ich werde weiter gucken und fleißig testen bis ich den letzen Übeltäter ausgeschlossen habe und euch auf dem Laufenden halten. Werde trotz dessen noch mit nem 0,2mm Draht durchstoßen um auch das ausschließen zu können.


Was würdest Du vorschlagen? Das alte „neue“ Set rauswerfen und ein originales Verbauen bzw. eines von besserer Quali in der Hoffnung, dass es daran liegt? Wie kann man die Leerlaufdüse falsch einbauen? Diese wird doch einfach nur reingeschraubt oder? Nach wievor stellt sich mir die Frage ob es etwas mit der Düsennadel zu tun hat, da ich ja dieses Unterlegplättchen (s.o.) von Anfang an nicht dabei hatte.. danke für die tollte Unterstützung, Grüße Nils

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von SR'83: 22.07.2021 06:44.

22.07.2021 06:42 SR'83 ist offline E-Mail an SR'83 senden Beiträge von SR'83 suchen Nehmen Sie SR'83 in Ihre Freundesliste auf
Hiha
AKTIV-MEMBER


images/avatars/avatar-340.jpg

Dabei seit: 21.10.2002
Mitglied der Helferliste: -
Wohnort: M.

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von SR'83
Das alte „neue“ Set rauswerfen und ein originales Verbauen bzw. eines von besserer Quali in der Hoffnung, dass es daran liegt?


Ich würd erstmal alle alten Teile wieder einbauen, speziell Schwimmernadel und -Ventil, den Düsenstock und die Düsen. Wobei ich den Pösewicht aber in einer der damischen Membranen vermute, bzw im Zusammenbau.
Oder doch in der Düsennadel? Aber das machts normal nicht soo fett..
Vielleicht borgt Dir wer einen nachweislich funktionierenden Vergaser...
Gruß
Hans
22.07.2021 08:27 Hiha ist offline E-Mail an Hiha senden Beiträge von Hiha suchen Nehmen Sie Hiha in Ihre Freundesliste auf
Jack Jack ist männlich
AKTIV-MEMBER


images/avatars/avatar-6264.gif

Dabei seit: 03.03.2003
Mitglied der Helferliste: -

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
so habe ich es mit dem Luffi gemacht und die Maschine lief wieder absolut normal.


Also kommt erstmal nicht genug Luft in den Vergaser , vielleicht reicht ja schon der neue Lufi, den würde ich aber nicht zu arg einölen (das hab ich noch nie gemacht)

Den Luftkanal überprüfen sollte man bei solchen Porblemen immer und wie Hans schon schrub gibts da mehrere Verdächtige ....

Membranen sind auch so eine ''Verbesserung'' man kann sie eigentlich nicht überprüfen, nur ersetzen oder durch Umbau weglassen...

Jack...

__________________
Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher.

Albert Einstein.
22.07.2021 09:06 Jack ist offline E-Mail an Jack senden Beiträge von Jack suchen Nehmen Sie Jack in Ihre Freundesliste auf
Seiten (2): [1] 2 nächste » Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
www.SR500.de » SR500 » Technik SR500 Vergaser » Vergaser Ultraschall gereinigt, jetzt läuft sie wie ein Sack Nüsse

Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH