Schaltprobleme (gelöst)

  • Hallo Allerseits,


    Einige Eckdaten vorab:
    Gesamtlaufleistung des Motors: 130.000 Km. Vor 50.000 ist der Motor von Thorsten überholt worden. Neuer Kolben, 1. Übermaß, neue Ventile etc., Ölpumpe erneuert. Alles andere ohne Befund und in Ordnung.
    Gespannbetrieb. (Deshalb ist auch der Kauf eines anderen Mopeds keine Option) Der Motor läuft gut, Ölverbrauch etwas über 0,5 Liter/1000 Km.


    Folgendes Symptom:
    Beim Versuch herunterschalten war es plötzlich nicht mehr möglich in den 2. Gang zu wechseln. Der Schalthebel war wie festgeschweißt. Kupplung gezogen, ausrollen lassen und im Stand durch hin- und herrollen versucht den Leerlauf zu finden. Nix. Gut. Kupplung am Kupplungshebel nachgestellt. Ließ sich wieder schalten. Auch für die nächsten 500 Km. Heute das Selbe wieder. Mit Mühe und Not, zwischendurch ging das Schalten wieder, nach Hause gekommen.
    Im Stand lässt sich der 1. Gang einlegen und das Moped bei gezogener Kupplung und eingelegtem Gang auch bewegen. Leerlauf einlegen ist ohne Probleme möglich, in den 2. Gang komme ich nur mit Mühe und hin- und herschieben. Manchmal kann ich alle Gänge durchschalten, dann hakt es wieder und es geht erst mal nix. Am Kupplungshebel kann ich nichts mehr nachstellen.
    Meine Frage (ich weiß, Ferndiagnosen sind grenzwertig, ich versuch‘s trotzdem), macht es Sinn den Kupplungsseitigen Deckel abzunehmen in der Hoffnung, dass nur die Kupplung verschließen ist?
    Sind andere Reparaturen ohne detaillierte Fachkenntnis oder komplette Demontage des Motors möglich?
    Ist das Quatsch, weil das Getriebe eh hin ist und ich sollte den Motor ausbauen und zu jemanden bringen, der was davon versteht? Ich kann da nämlich nix, kein passendes Werkzeug um den Motor zu demontieren und vor allem zu wenig Fachkenntnis. Kupplung aus und wieder einbauen um die Beläge zu tauschen krieg ich wohl hin.
    Problem ist auch, das ich kein Auto habe und mit dem Fahrrad oder dem Öffentlichen Nahverkehr nicht zur Arbeit komme. Kurzeitig überbrücken ginge, aber eben nur kurz. Also ein wenig Zeitdruck.
    Gleich versuchen einen Austauschmotor zu finden? (Schöner, weil preiswerter wäre natürlich eine andere Lösung, unter Berücksichtigung des oben gesagten) Versteigerungsplattformen scheiden aus weil … ich zu wenig Ahnung habe.
    Was empfiehlt der Fachmann/die Fachfrau?
    Danke!


    Gruß
    Martin

  • Hallo Martin,


    ich würde folgendes machen:
    den kupplungsseitigen Motordeckel entfernen. Beim Gespann fällt das Kippen des Motorrades weg, also vorher Öl ablassen nicht vergessen.
    Hoffentlich kommst Du mit dem Beiwagen gut an den Deckel ran...
    Wenn der große Motorkupplungsdeckel entfernt ist, schraubst Du die sechs Schrauben mitsamt den Federn aus der Kupplungsplatte und nimmst die ab.
    Am besten auch gleich die Lamellen und Reibscheiben.
    In der Mitte des Kupplungskorbes findest Du eine Zentralmutter, die sollte bombenfest sein. Wenn nicht, hast Du ein Problem gefunden.
    Manchmal findet man deswegen an der Innenseite des großen Kupplungsdeckels Schleifspuren.


    Dann kannst Du Dir die Lamellen und Reibscheiben anschauen. Die Reibscheiben verschleißen in der Regel selten, aber mit Gespannbetrieb kenne ich mich nicht aus. Die Stahllamellen sollten nicht farbig sein, d.h. nicht blau oder braun von zu starker Hitzeentwicklung.


    Nächste Option ist die Schaltmechanik. Links unterhalb der Kupplung findest Du zwei Zahnsegmente, deren Markierung zueinander fluchten sollte. Ggf. muß dazu der Kupplungskorb raus, dabei auf die Positionen der einzelnen Unterleg-/Anlaufscheiben achten. Manchmal kleben die auch an den größeren Bauteilen fest.


    Laß hier am besten einen Wissenden raufschauen.


    Der Clip am linken Schaltwellenausgang sollte vorhanden sein.


    Wenn das alles ok ist und es immer noch nicht funzt, könnte es sein, daß evtl. eine oder mehrere Schaltgabeln krumm sind, was aber selten ist. Dann muß der Motor gespalten werden.


    Wenn Du den Kupplungsdeckel schon ab hast, kannst Du auch gleich die Dichtringe der Ölpumpe wechseln, nach den Dichtlippen des Ölventils im Kupplungsdeckel schauen und den Kickstarterausrückmechanismus kritisch betrachten.


    Der Thorsten wohnt ja in der Nähe, der sich gut damit auskennt.


    LG
    XTheo

  • Servus,
    Guck auch mal nach der Druckstange und dem Druckpilz der Kupplung. Auch die schräge Fläche des Ausrückhebels könnte verschlissen sein.


    Gespann kann man auch kippen, wenn BW rechts: Geeignetes unter BW-Rahmen unterlegen. Flaschenzug ist ideal. Obacht, dass die Mühle nicht ganz zur linken Seite kippt. Alternativ die oberen Streben lösen.


    Grüße Uli

  • Hallo Martin,


    schau dir den Kopf der Walze mal genauer an. Am besten noch den Clip rausnehmen und die Schaltklinke entfernen. Noch besser kommt man dran, wenn der Schalthebel auch rausgezogen wird. Das muß dann so wie auf dem Foto aussehen.
    Irgendwie muß der Stift ja da rausgefallen sein, vielleicht ist auch das Halteblech verbogen. Wegen der Reparatur, ich habe zwar den Fall noch nicht gehabt und weiß jetzt nicht ob es klappt, aber ich würde erst mal ohne Motorspaltung versuchen. Also, die Kreuzschlitzschraube zu lösen und wenn das Halteblech in Ordnung ist den Stift wieder einsetzen. Um die komplette Schaltwalze zu tauschen muss der Motor leider auseinander.


    Gruss Peter

  • Ja, steht ja auch da! 4x18. Wie blöd.
    Gut, das heißt aber, Gehäuse trennen. Mist. :bash:

  • Quote

    Original von Martin59
    Ja, steht ja auch da! 4x18. Wie blöd.


    ja, steht so in meiner Zeichnung, bei Yamaha findest erst mal nix.


    Quote

    Original von Martin59


    Gut, das heißt aber, Gehäuse trennen. Mist. :bash:


    ...vielleicht habe ich mich oben nicht klar genug ausgedrückt, aber erst mal brauchst du und den Motor nicht zu trennen.

  • Danke!


    Nein, habe ich schon verstanden. ich hatte deine neue Nachricht noch nicht gelesen.


    Ich schau mir das mal an, wenn der Seitenwagen ab ist. So hab ich echt zu wenig Platz.

  • Hallo allerseits,


    so, Moped läuft wieder. :yl:
    Die Einschätzung von oldman und XTheo war richtig. Kein Trennen des Motors nötig. Letztendlich war das Halteblech verbogen. Beim „wieder in Form biegen“ ist es dann gerissen. War aber kein Problem, weil ich da schon nicht mehr alleine geschraubt habe, sondern die Hilfe von Torsten/Dieselross in Anspruch genommen habe. Er hat nicht nur schnell einen Termin hingekriegt, sondern auch gleich die passenden Teile am Start gehabt. Die ganze Aktion, einschließlich abladen, reparieren und wieder aufladen hat nicht mal 45 Minuten gedauert und den einen oder anderen guten Tipp gab es noch obendrauf. Manchmal ist es eben besser, jemanden helfen zu lassen, der was davon versteht. Das ist bei Torsten/Dieselross nun mal der Fall. Nochmal DANKE dafür.


    Bleibt noch die Frage, wie sich das Halteblech verbiegen konnte. Eine Erklärung wäre, das sich durch das Fehlen des Clips links an der Schaltwelle, die Schaltwelle nach rechts bewegen konnte und dann beim Schalten mit dem Halteblech kollidiert ist. Stress wegen eines Cent-Bauteils!


    Nebenbei bemerkt, die Kupplung hat nach 130.000 Km noch eine Belagstärke von 2,75 mm. Da brauche ich mir für die nächsten 130.000 Km wohl keine Sorgen machen.


    Danke für eure Hinweise und an Torsten für die schnelle und kompetente Hilfe!


    Gruß


    Martin

  • Hallo Martin,


    danke für die Rückmeldung und es freut mich, daß Dein Problem gelöst ist.
    Weiterhin gute Fahrt!


    LG
    XTheo

  • Martin, meine hat aktuell 293000 runter und es sind immer noch die ersten Kupplungsbeläge an Bord.


    Nobby

    ---------------------------------------------------------------------------------------------------


    Better Motörhead than dead!

  • Hallo Peter.


    Nein. Torsten hat sich das kritisch angeschaut und meinte "Alles gut.".


    Nobby
    293.000 Km! Cool, dann brauch ich mir ja keine Sorgen machen. Jedenfalls nicht was die Kupplungsbeläge angeht.


    Gruß


    Martin

Recent Activities

  • Martin M

    Post
    Hallo,
    Speedy Sleve ist bestellt, der Plan ist das nächste Woche der Motor wieder zusammengebaut wird.
    Ich werde berichten.
  • tecuberlin

    Replied to the thread Schrauber in Berlin.
    Post
    Hallo Peter,

    vielen Dank für den Tip. Ich habe noch nicht gründlich recherchiert, bin aber guter Hoffnung aus dem Baukastensystem YAMAHA etwas aus der Richtung XS 400/500/650/… zu finden, da gab es ja auch hintere Scheibenbremsen. Falls ich nichts…
  • oldman

    Replied to the thread Schrauber in Berlin.
    Post
    Nabend Torsten,

    hast mal recherchiert ob du für die original Bremspumpe noch passende Ersatzteile bekommst?

    Habe einen 2J2 Restaurator im Bekanntenkreis, der hat schlußendlich auf eine neue Brembopumpe umgebaut. Es braucht dann aber einen handgeschnitzen…
  • oldman

    Replied to the thread Ölpumpe Wellendichtring entfernen.
    Post
    Selbes Thema ...man hat mich angesprochen, wie man denn richtig rum eingesetzte Wellendichtringe der Ölpumpe rausbekommt.

    Meine Methode:
    Als Werkzeug benutze ich hierzu einen Schlitzschraubendreher, den ich so wie im Bild zu sehen mit einem Stück…
  • oldman

    Post
    Hi Martin,

    schau mal im XT Forum, da stand das vor gut einem Jahr zur Diskussion. Ging da zwar um den Wellendichtring hinter der Lichtmaschine, das Prinzip bleibt aber gleich. Den Beitrag einfach mal durchscrollen

  • mac_73de

    Replied to the thread Neue Reifen.
    Post
    […]

    habe mir mal die Reifenkombi vorne 100/90-19 bzw 90/90-19 mit hinten 110/80-18 eintragen lassen, da ich seitdem die TKC70 fahre..
    120/90-18 war mir auch hinten zu fett..

    Alles als "auch genehmigt".. "Wahlweise" ist nur meine Einzelsitzbank..
  • T. Au

    Post
    ich würde die Hülse noch Festkleben.
    Lagerkleber
    Vorsichtshalber...

    Hab damit den KW Stumpf an einem MX-5 und die Zwischenwelle am T4 gefixt...Bislang keine Auffälligkeiten.
  • Martin M

    Thread
    Hallo zusammen,
    ich bin grad dabei einen SR-Motor wieder in Gang zu bringen.
    Frühe 48T, Bj. 86, 28tkm. Bei ca. 140 km/h auf der Bahn gab es ein unschönes Geräusch, Motor aus.
    Anschließend lies sie sich wieder anwerfen, machte aber immer "klack, klack".
  • Zimmi313

    Reaction (Post)
    So ...es hat zwar nicht ganz ohne eine Macke geklappt, aber der Metallring ist raus. Mangels passendem Minifräser etc. habe ich mich für das Schweißgerät entschieden.

    Kurzum einen Schraubenkopf passend gemacht...





    ...und den Ring zweimal angepunktet. Die…
  • Zimmi313

    Post
    Fahren wollen sie alle, nur antreten will keiner. :404:
    Nicht mal beim Russengespann wollte der (russischstämmige, bekennend Dnepr-kennende) Prüfer seinen Fuß erheben... :344:

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!