Scottoiler-Problem

  • Hallo zusammen !


    Ich habe seit gut 10 Jahren einen Scottoiler an meiner SR500, hat bislang immer bestens funktioniert.
    Jetzt aber nicht mehr ...


    Also: es wird kein Öl mehr transportiert. Selbst wenn ich den Schlauch unten abziehe, kommt bei laufendem Motor kein Tropfen. Eine Verstellung von Min zu Max ändert daran nichts.


    Was ich bislang gemacht habe:
    - Unterdruckschläuche samt T-Stück abgenommen und durchgeblasen. Sitz überprüft
    - Scottoiler natürlich aufgefüllt, Ölleitung zum Kettenrad befüllt.
    - Spitze der Ölleitung neu angeschnitten.


    Was kann ich noch machen ?
    Den Öler selber kann ich nicht zerlegen, oder ?


    Danke vorab !
    Markus

  • Den Öler selbst in ein Bad legen das die Ölrückstände löst?
    Ich verwende ätherisches Orangenöl, wenn ich die "Ölung" an der Motorsäge aktivieren will, da verwende ich Rapsöl zur Kettenschmierung, das ist für die Umwelt unbedenklich.

  • Wird das Unterdruckventil bei laufendem Motor angezogen? Wenn nicht, ist irgenwas im Unterdrucksystem undicht. Ist ja rel. simpel das ganze.

  • Quote

    Original von Srsrx
    Wird das Unterdruckventil bei laufendem Motor angezogen? Wenn nicht, ist irgenwas im Unterdrucksystem undicht. Ist ja rel. simpel das ganze.


    Wie kann ich das Ventil überprüfen ?

  • Nuckeln oder eine Spritze mit einem Stück Silikonschlauch. Ob der Unterdruck zum Ventil passt, geht nur mit einen zusätzlichen Manometer, das auch Unterdruck kann. Eine kleine Werkstatt des Vertrauens könnte sowas verleihen....

  • Wo sitzt dieses Ventil ? Am Flansch, am Benzinhahn, oder am Oiler selber ?


    Hm, Moment ... Benzinhahn kann nicht sein, dann würde die Maschine ja nicht laufen. Am Oiler also ?

  • Also sollte ich mal versuchen am Kopf des Oilers mit einer Spritze ein Vakuum zu erzeugen ? War das so gemeint ?


    Der Oiler selber ist nicht zerlegbar, oder ?

  • Da sitzt normalerweise am Ende des Ölschlauch ein sogenanter "Durchflussmengenbegrenzer". Wenn der festsitzt oder verstopft ist kommt unten nix mehr raus. Egal ob das Unterdruckventil funzt oder nicht. Ich würde das Teil mal ausbauen, mit Petroleum spülen und auch damit im ausgebauten Zustand testen.
    Unterdruck dürfte am Vergaser oder am Ansaugstutzen (BST-Vergaser) mittels T-Stück abgegriffen werden.
    Es gibt auch einen Belüftungsschlauch. Das Öl kann nur aus dem Vorratsbehälter rauslaufen, wenn dafür Luft rein kann. Ist der Verstopft, geht auch nicht mehr viel.

  • Das Heben des Ventils sieht man von außen, wennde den Motor startest bzw. das Senken wenn der Motor abgestellt wird.

    Gruß
    Uli

    Edited once, last by Srsrx ().

  • Quote

    Original von Srsrx
    Das Heben des Ventils sieht man von außen, wennde den Motor startest bzw. das Senken wenn der Motor abgestellt wird.


    Dieses Ventil sitzt im Kopf des Oilers, oder unten ?
    Wie gesagt, wenn ich den unteren Schlauch (zur Kette hin) abziehe, dann läuft da gar nichts.
    Der Schlauch ist auch entlüftet und befüllt, da blockiert nichts.

  • Ich habe eben den Verschlussstopfen (wo das Öl eingefüllt wird) abgezogen: keine Reaktion.
    Im Stopfen sitzt noch ein Plastiknippel. Auch herausgenommen: nix.


    Werde als nächstes wohl wirklich den kompletten Oiler mal einlegen.
    Mistding ...

  • Quote

    Original von Der Rhein
    Haste den Entlüftungsschlauch schon durchgeblasen? Wurde oben schon mal erwähnt...


    Ich habe den nicht montiert.
    Aber, wie oben geschrieben, ich habe den Stopfen herausgenommen, und einmal den Plastiknippel aus dem Stopfen. Hat alles keine Veränderung bewirkt ...

  • Hallo nochmal !


    Hatte gerade ein anderes Projekt, aber jetzt will ich das Scottoilerproblem endlich lösen.


    Also: das Ding einlegen, richtig ?
    Oben wurde ätherisches Orangenöl erwähnt - gibt es noch andere Tipps, um das Harz (?) bzw. die Verstopfung zu reinigen ?


    Danke vorab,
    Markus

  • Das Ventil selbst sitzt unten. Durch den Unterdruck (Motor läuft) wird der Kolben (bei mir grün) angehoben und öffnet das Ventil. Guck mal, ob das funktioniert. Wenn nicht, den Unterdruckschlauch checken (richtig angeschlossen? durchlässig?) Du kannst das Teil komplett zerlegen und mal sauber machen. Ist nicht so ein Hexenwerk.

Recent Activities

  • Stuppy

    Replied to the thread Erster Gang nach Kaltstart.
    Post
    Ne, Tscharlie, ich denke an ein 10/40mineralisch !? Ist doch ok., oder ?
  • Tscharlie

    Replied to the thread Erster Gang nach Kaltstart.
    Post
    Ich will jetzt um Himmels Willen keinen Öl-Thread aufmachen.
    Man kann jedes Öl nehmen das für Ölbadkupplungen freigegeben ist. Aber nicht einfach irgendein synthetisches Mehrbereichsöl einfüllen, dann ruckt die Kupplung beim Einlegen gar nicht mehr,…
  • Stuppy

    Replied to the thread Erster Gang nach Kaltstart.
    Post
    Jungs, ich bin gerührt, nicht geschüttelt ! Ich werde sämtliche Tricks dazu ausprobieren. Berichte dann.......was bei unserer Zicke geholfen hat .
  • Hiha

    Replied to the thread Erster Gang nach Kaltstart.
    Post
    Vor dem Einlegen des ersten Gangs das Moped mit Beinkraft etwas ins rollen bringen, dann in Standdrehzahl den Ganghebel treten. Da brauchts dann nichtmal kupplung.
    Gruß
    Hans
  • galaxo-gang

    Posted the thread AC-Stammtisch Februar 2022.
    Thread
    Moin,

    der Februarstammtisch findet am Dienstag, 08.02.2022 ab 19:00 Uhr im Teuter Hof, Würselen statt.

    Gruß gg
  • PaulKehrbaum

    Replied to the thread Erster Gang nach Kaltstart.
    Post
    bei meinen vergangen Maschinen CBR 600 ; GSXR 1100 R; GSF 650 SA war das selbe. Ein Wechsel auf synthetisches Mehrbereichsöl 5W40 und 10W60 brachte fast sofortige Abhilfe. Man konnte sogar an der Ampel die Kupplung betätigen, kurz warten, das Getriebe…
  • Srsrx

    Replied to the thread Erster Gang nach Kaltstart.
    Post
    Die SR vor dem Kaltstart kurz Schieben mit eingelegtem Gang und gezogener Kupplung. Das löst die Verklebung der Kupplungslamellen.
  • *Wolfgang*

    Post
    Rene, auch wenn ich Dich nicht kenne: Alles Gute!!!!
  • Eicher

    Post
    Moin,
    Sohnemann wartet schon...... auf meine ....SR.
  • Eicher

    Replied to the thread Erster Gang nach Kaltstart.
    Post
    Hm,
    nach dem Antreten.... ohne Hecktik:
    Helm auf,
    Jacke an,
    Handschuhe an,
    Kippe aus,
    Rundgang, ob nix ab gewackelt ist seit der letzten Fahrt....
    dann geht das.....
    :310:

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!