Ab ca 3800 U/Min kagge

  • Membrane, Deckel, Rebuild Kit, Ansaugstutzen für den BST34 sind unterwegs. Der Aircut Deckel ist durch, da bläst es durch die Risse. Unterm Strich alles zusammen fast so teuer wie ein neuer TM36. Den Sponsors freut es, mich auch wenn sie wieder ordnungsgemäß tuckert.
    Ich starte zuerst mit der Standardbedüsung: HD165, LLD 45, Ausgleichsluftdüse 50, Nadelposition 2 von oben. Wohlgemerkt, ist eine 48T von 1984 mit BSM Auspüff. Wird ein paar Tage dauern...
    Und danke für die vielen Tipps bisher!

  • Schieber mit Membran neu, Düsenstock mit Düsennadel neu, Leerlaufdüse neu, Hauptdüse neu, Luftschraube neu, Ansaugstutzen neu, Aircut Deckel mit Dichtringen neu. Zumindest der Austausch des Aircutdeckels und der Schiebermembran waren notwendig. Es fehlte auch ein Gummidichtring im Vergaserdeckel. Aber die SR stottert immer noch bei ca 3800+ U/Min, warm mehr als kalt. Gleichzeitig spinnt dann der Blinker. Die Ladespannung bleibt beim Stottern konstant bei 14,3 Volt.
    Heute habe ich den Killschalter zerlegt und gereinigt. Der war innen so vergammelt, dass man die Kontakte nicht mehr gesehen hat. Der nächste Schritt wird sein, die Kontakte in Lampe zu reinigen.
    Frage zum Ansauggummi zwischen Lufi und Vergaser: Gibt es da verschiedene bei den 48T Modellen je nach Baujahr und Vergaser? Das geht bei meiner 1984er nur sehr knapp über den BST34.

  • Alle Kontakte in der Lampe und in den Lenkerdarmaturen gereinigt (außer Zündschloss). Zündspule durchgemessen 12 KOhm und 2 Ohm. Zündspule Verbindung zum Rahmen gereinigt. Effekt: Jetzt kein spinnen des Blinkers bei höheren Drehzahlen mehr. Ein Problem weniger Aber: Die Aussetzer sind immer noch da. :bash:
    Nächster Verdächtiger: Verbindung Lufi zum Vergaser. Der eingebaute Gummistutzen vom Lufi trägt den Aufdruck 48U und scheint somit der originale zu sein, der 1984 den VM Rundschiebervergaser aufnahm. Aber bei meiner ist ein BST Gleichdruck-Flachschieber drauf. Für diesen scheint der Stutzen zu kurz und zu weit!! Der kann nicht dicht sein und zieht Nebenluft.

  • Hallo Martin
    Ja, Du brauchst einen Ansaugstutzen für den BST34, der vom VM passtnicht richtig.
    Muss aber dann der ganz offene Stutzen sein, hat KEDO bestimmt im Katalog.
    Und der Verbindungsschlauch zw Lufi-Kasten und BST ist auch anders (entspricht dann Bj 91 -)


    Klingt aber insgesamt stimmig, bald hast Du jedemenge Altlasten wieder auf Vordermann gebracht.


    Weiter viel Glück!
    Louis

  • Der Ansaugstutzen (20 KW) ist neu und passend für den BST. Der Gummistutzen vom Lufi ist zu weit und ein kleines Stück zu kurz. Den brauch ich noch. Ich habe ihn mit einem aufgeschnittenen Fahrradschlauch und Kabelbindern jetzt aber provisorisch dicht. Probefahrt und...verflixt!: Immer noch Ruckeln bei 3500!
    In meiner Verzweiflung habe ich nun den Luftfilter rausgenommen: DAS RUCKELN IST VERSCHWUNDEN, :D bis auf kleinere Beschleunigungslöcher. Dabei sieht der Schaumstoff-Lufi fast wie neu aus, ist vielleicht ein klein wenig ölig :bash: . Also Luftmangel ist die Ursache für das Ruckeln, was auch das Kerzenbild erklärt. Die anderen von mit behobenen (potentiellen) Fehler (Aircutdecken, Schieber inkl. Membran, elektrische Kontakte... ) waren nicht ursächlich, sondern ein trivialer verstopfter Luftfilter. Jetzt gilt es herauszufinden, ob einer neuer Lufi da Abhilfe schafft.

  • Problem gelöst! Läuft jetzt ohne zu mucken!!
    Was habe ich gemacht um das Stottern zu beseitigen:
    1. Zündkabel gekürzt, Zündkerzenstecker gewechselt, Zündkerze gegen neue BP7ES getauscht: Stotterte immer noch
    2. Killschalter gereinigt, alle Kontakte in der Lampe gereinigt, alle Kontakte von der Lima zum Kabelbaum gereinigt, gebrochenes rotes Kabel zum Regler geflickt, alle Kontakte zur Zündspule gereinigt: Stotterte immer noch aber Blinker spinnt nicht mehr bei höheren Drehzahlen und Batterie lädt wieder
    3. Vergaser Aircutdeckel (Riß!) mitsamt Dichtgummis erneuert, Schieber (Riefen!) erneuert, Düsensatz und Düsennadel mit Düsenstock erneuert: Stotterte immer noch
    4. Benzinhahn: Membran und Dichtungen erneuert: Stotterte immer noch
    5. Ansaugstutzen erneuert: Stotterte immer noch
    6: Luftfilter ausgebaut und provisorisch durch Eigenbau aus Küchenhaubenvlies (wie bei meiner XS400SE) ersetzt: Stotterte kaum noch, nur noch kurzes Ruckeln im mittleren Drehzahlbereich beim Gas aufdrehen
    7: Entlüftungsstutzen vom Vergaser geöffnet :bash: und neuen Entlüftungsschlauch unter die Sitzbank gelegt: Läuft jetzt einwandfrei ohne Stottern. Kerzenbild nach 80 Km prima :D


    Alles was ich erneuert habe war meiner Meinung nach keine Fehlinvestition, da die eingebauten Teile verschlissen waren, aber letztendlich war wohl der ölige Lufi und die Vergaserentlüftung des BST34 schuld am Stottern! Nun läuft sie prima. Das Optimieren der Bedüsung, Nadelposition kommt später. Jetzt geht es erst mal nach und nach an das Fahrwerk (Dämpfer, Gabelfedern und -Öl).

  • Hallo,


    Sehr schön das du Erfolg hattest!
    Kleine Ursache, große Wirkung, genau wie bei mir damals mit der defekten Batterie die ähnliche Symptome nach sich zog.
    Ein Grund das unscheinbare Schläuchlein mal genauer anzuschauen.


    viele Grüße


    Matthias

  • Hallo Form,


    ich hoffe es ist ok, wenn ich mich mit meinem Anliegen an diesen Faden dranhänge, denn auch ich ärgere mich über Ruckeln im oberen Drehzahldrittel. Viele der Dinge, die ich bisher zur Lösung versuchte, entnahm ich diesem, aber auch anderen Fäden. Außerdem möchte ich nicht den Faden von Mikha78 verwässern, der ja gerade ein ähnliches Thema behandelt.


    Meine SR ist BJ90, ca. 65.000km, nicht übergepflegt jedoch eigentlich gut in Schuss. Nix ist zu vergammelt, ein Wartungsstau existiert nicht.


    Der originale BST34 ist original bedüst (HD165). Ich fahre seit etwa einem Jahr einen K&N Filter im originalen Lufi-Kasten mit gekürztem Schnorchel und eine Dragpipe am originalen Krümmer. Der Ansaugstutzen ist offen.


    Das oben beschriebene Ruckeln verstärkte sich über die letzten Monate zum Punkt, den ich nicht mehr tolerieren möchte.


    Nun hatte ich den Vergaser im Ultraschallbad. Dabei wurden der Aircut-Deckel und die Aircut-Membran getauscht. Alles andere war unauffällig. Signifikante Deck-Ecken oder Ablagerungen sind mir keine aufgefallen. Vor dem Zusammenbau war die DL-Pistole im Einsatz.


    Weiter machte bzw. kontrollierte ich:

    • Kerze und Stecker sowie die Kabelverbindung zum Stecker (unauffällig, jedoch wurde das Kabel um ein paar Millimeter gekürzt.)
    • Luftfilter und Luftfiltergehäuse (unauffällig)
    • Schwimmerventil und Schwimmerstand (unauffällig)
    • Bremsenreinigertest am Ansaugtrakt (Alles dicht)
    • Batterie-Eliminator gegen Batterie getauscht (keine Veränderung)
    • Tankentlüftung (unauffällig)
    • Kurbelgehäuseentlüftung (unauffällig)
    • der Entlüftungsschlauch liegt freigängig unter der Sitzbank

    Ein thermisches Problem hat der Motor nicht. Das Ölthermometer steigt nur bei einem beherzten Ritt leicht über 90°C, bleibt jedoch zumeist unter 80°C.


    Nichts brachte eine Veränderung der Situation. Nun bin ich übers Wochenende zur Probe mal ohne Deckel auf dem Lufi-Kasten gefahren und war überrascht, dass die Maschine nunmehr sauber durchzog, das Gas annahm und ohne Ruckeln das Drehzahlband durchkletterte. Kam der Deckel wieder drauf war das Ruckeln wieder da.


    Ich schließe deswegen auf falsche Vergaserabstimmung als Ursache für das Ruckeln. Ich werde mir nun eine 162.5 HD besorgen und es erneut versuchen. Was mich jedoch hierbei etwas verunsichert ist die Tatsache, dass das Ruckeln über die letzten Monate schlimmer wurde. Irgendwo habe ich gelesen, dass die Nadel und der Hauptdüsenstock verschleißen. Deshalb meine Frage: Sollte ich im Zuge des Austausches der HD auch die Nadel und den Düsenstock tauschen?

    Außerdem, wer fährt ein vergleichbares Setup mit welcher HD? Sollte ich vielleicht noch eine 160er HD bestellen?

    Weiter wäre ich echt froh, wenn sich jemand die Mühe macht und mir diese Situation technisch erklärt. Ich bin kein Mechaniker und meine Schraubererfahrung ist begrenzt. Jedoch bin ich mit Werkzeug nicht ungeschickt und würde gerne verstehen was ich hier sehe.


    Danke für euere Hilfe.


    Oliver

  • Die HD wird sich kaum von selbst ausarbeiten, anders als die Kombination ND und DN. Faustregel: immer nur eine Sache verändern/austauschen, sonst weiß man am Ende nicht wo der Fehler lag.

  • Danke erst mal für die Antworten und auch Danke für das Angebot der Düsen.

    Ich habe mir gestern ein Paar beim Sponsor bestellt da ich ohnehin noch was anderes brauchte.


    Ich werde es mit der neuen Düse versuchen und dann, falls erforderlich, im nächsten Schritt die Nadel und den Zerstäuber tauschen.

  • Hallo,


    Die HD hat gar keinen Kontakt zur Düsennadel. Das wäre die Nadeldüse.

    Ein Tausch der beiden Teile hatte vor Jahren bei meiner XT500 einen minderen Verbrauch und besseres Laufverhalten gebracht, obwohl vorher nichts auffällig war, höchstens der etwas heftige Verbrauch (stets über 5l).


    viele Grüße


    Matthias

  • Genau so schaut es aus. Die Nadel und der Düsenstock arbeiten zusammen. Hier gibt's über die Jahre kaum sichtbaren Verschleiß. Bei meiner KTM LC4 mit ca.40tkm war der Wechsel der beiden Kleinteile ein Unterschied am Laufverhalten wie Tag und Nacht. Die Best angelegtesten 25 € ever...Vorher konnte man kaum konstand durch eine 30 Zone fahren.

    Gruß Bernd

  • Das mit der HD ist seltsam. Bei frühen Suzuki GT Zweitaktern soll es mal bei den verbauten Mikunis schlecht kalibrierte Düsen gegeben haben, die sich zudem im Durchfluss geändert haben.

    Vielleicht hat auch nur jemand vor Dir mit der Reibahle experimentiert, das hatte ich schon.


    viele Grüße


    Matthias

  • Sorry dass ich wahrscheinlich einen Denkfehler hatte und im Nachhinein auch nicht mehr nachsehen kann...

    Mich interessiert aber warum bei mir die HD oval wurde? Ich habe damals die HD getauscht und hatte wieder Vorkriegsqualität, die ovale Form konnte ich mit der Lupe sehen.

    Dass eine LC4 Ähnliches macht wundert mich nicht, war die noch ohne Ausgleichswelle?

    Es gibt nachweislich Untersuchungen das sich in den E5 und 10 Kraftstoffen viele kleine Feinstfasern aus den Vorprodukten befinden. Diese zerstören auf dem Kraftstoffweg Düsen und Einspritzventile. Das könnte eine Ursache einer ausgeschliffenen Düse sein

    --------------------------------------
    Gruß von Daheim


    Michael

  • Hm.

    Wenn im Kraftstoff Partikel sind, können die abrasiv werden.

    Aber bei den bei uns vorkommenden Drücken im System (gegen Null) kann ich mir das kaum vorstellen.

    Anders sähe das im Einspritzer aus, vor allem bei direkter Einspritzung (Drücke >100 bar).


    Gibt’s da Literatur zu? Fände ich interessant, vor allem welcher Art die Partikel sind.


    viele Grüße


    Matthias

  • Mmmmh,

    die Nadel ist ja bewußt von Mikuni vorgespannt, damit sie im laufenden Betrieb möglichst mittig über/im Hauptzerstäuber sitzt und eben nicht an einer seite scheuern kann.

    Unmerkliches Konstantfahrruckeln könnte aber schon zu schnellerem Verschleiß führen...


    Gruß Peter

    • Official Post

    Eine schwache Zündung verstärkt die Symptome von Vergaserproblemen. Ich würd mal testweise den Elektrodenabstand der Zündkerze verringern und schauen ob das was an den Symptomen ändert. Falls ja, auch in dieser Richtung suchen ...

    der liebe gott will nicht, dass aluminium glänzt (kohai) * Bucheli-Projekt, Forums-Einsteigerwissen, Sölkpasstreffen > motorang.com/sr500

Recent Activities

  • samson70

    Replied to the thread Hallo aus dem Ruhrpott.
    Post
    Schaut gut aus. Läuft der Hobel? 😊
  • Navis

    Replied to the thread Hallo aus der Eifel-Mosel Region.
    Post
    Habe heute mal den Vergaser zerlegt. Jetzt warte ich auf den Reparatursatz und dann schaue ich mal, ob sie besser anspringt.
    Wenn nicht, geht's weiter mit der Lichtmaschine.

  • DerPhil

    Replied to the thread Hallo aus dem Ruhrpott.
    Post
    Rrrrrichtich! :495:
    Das Salz steht da schon ewig und nichtmal der Käfer rostet. Passt.

    Die Garage ist so ordentlich, weil da noch ein Auto rein muss und ich da gerade erst nen Zwischenboden eingezogen habe. Hatte noch nicht wieder Zeit die ordnungsgemäß
  • robhopf1

    Replied to the thread Hallo aus dem Ruhrpott.
    Post
    aber Salz hält dank der hydrophilen Eigenschaft die Garage trocken :411:
  • Meister Z

    Replied to the thread Hallo aus dem Ruhrpott.
    Post
    Aber der Sack "Streusalz" gehört entsorgt, das mag Alu und Chrome garnicht !!! :444:
  • Meister Z

    Replied to the thread Hallo aus dem Ruhrpott.
    Post
    Ich wurdere mich immer über die aufgeräumten Garagen... :r:
  • DerPhil

    Replied to the thread Hallo aus dem Ruhrpott.
    Post
    Hallo zurück an euch.

    Hier ist meine SR. Braucht noch was Liebe, aber an sich in schönem Zustand.
  • robhopf1

    Replied to the thread Welcher Oring am Ölfiterdeckel ?.
    Post
    die Ringe im Kedo-ölfilterset passen (fürs nächstemal) da ist auch eine passende Kupferscheibe dabei
  • tecuberlin

    Replied to the thread Guten Morgen und hello again.
    Post
    Stammtisch Juni 2024
    Hallo liebe Eintopftreter:innen,
    der nächste Stammtisch findet statt am:
    Mittwoch 26.06.2024 ab 18:00 Uhr
    in Naumanns Biergarten
    Wilhelm-Kabus-Str. 36 / Haus 24
    10829 Berlin.


    Einfach da mal vorbeikommen…
  • Meister Z

    Replied to the thread Guten Morgen und hello again.
    Post
    Wenn du Hilfe brauchst, in Berlin sind doch viele aktive SR Schrauber.
    Gryzi aus München, M.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!