Schaltung blockiert

  • Der Ablauf:
    - Landstrassen-Rundfahrt mit wechselnen Steigungen, Moppi warmgefahren und getriebemässig bisher ohne Auffälligkeiten
    - Nach Talfahrt im Fünften nach Durchfahren des Tiefpunktes mit anschliessender Steigung ist es nötig: 5>4>3>2 zu schalten.
    - Zweiter Gang und dritter Gang wollen nicht reingehen.
    - Nach häufigen erneuten Schaltversuchen bekomme ich den dritten Gang rein und kann die Steigung fahren. ( Besonderheit: Bergstrecke / Panoramastrasse in the middle of nowhere, keine Orte, kein Service, keine Möglichkeit zur Kommunikation)
    - Im Dritten kann ich den Pass bis nach oben zu Ende fahren.
    - In der Abfahrt bekomme ich trotz wiederholter und gefühlvoller Versuche Gänge 4+5 nicht eingelegt.
    - Also Kupplung ziehen und Rollbetrieb bei Geschwindigkeiten über 55 kmh.
    - Wir haben noch weitere 150km mit Stadtdurchfahrten vor uns, also probiere ich in der Abfahrt, beim LANGSAMEN Rollen, den Zweiten einzulegen, das gelingt.
    - Der Zweite springt kurz danach raus und wir landen im Leerlauf.
    - Ich versuche, den Zweiten oder Dritten, die vorher funktioniert haben, einzulegen, kein Erfolg.
    - Der Erste ist noch schaltbar.
    - Als der Erste drin ist, bekomme ich ihn nicht mehr raus, kein Leerlauf, kein Zweiter, nichts Anderes.
    ----------------------------------------------
    Wenn mir einer die Geschichte erzählt hätte, Schmunzel. Wir sind bis ins gebuchte und bezahlte Quartier 150km im ersten Gang gefahren, mit 22-25kmh bei ca 3000 Umin, bergab Rollen bei gezogener Kupplung, 35-50kmh. Der Motor hat nicht überheizt ( Ölkühler, frische Gebirgsluft) und wir haben unterwegs aus Sicherheitsgründen bei laufendem Motor und gezogener Kupplung getankt, Überraschung: Verbrauch im Ersten bei 4,5 lit.
    Wir haben für die 150km 6 Stunden gebraucht, kamen ins Dunkle und Kalte, aber sind angekommen. ADAC, Abschleppwagen, Taxi in irgendein Hotel, alles wäre mehr Aufwand gewesen und auch nicht schneller. Danke an die SR, das war eine Tour wie mit Bjärne Mädels Mofa: 25 kmh.
    -----------------------------------------------------
    Von Getriebe habe ich keine Ahnung. Wo soll ich zuerst aufmachen? Ich tippe auf Kupplungsdeckel. Wonach soll ich suchen? Ich hatte schon einmal ein abgebrochenes Ausrückblech im Gehäuse.
    Wenn ich den Schalthebel bewege, egal ob mit Gefühl oder mit Nachdruck, habe ich nicht den Ansatz einer Chance, den ersten Gang zu verlassen.
    Das Getriebe war vorher butterweich und unauffällig, der Fehler kam von jetzt auf gleich, deshalb vermute ich, irgendein Teil sitzt an einer Stelle und blockiert. Kupplungszug ist ok, ich kann ja auskuppeln.
    Grüsse aus der Eifel
    maro

  • Würde mal beim Schalthebel nachsehen ob die dicke Schraube die von unten ins Getriebe geht kontrollieren und dann den Kupplungsdeckel abbauen und nach der Verzahnung der Einstellung für das Schaltsegment/Schaltklinke oder wie das heißt sehen...


    Hier in der Mitte vom Beitrag im Bild zu sehen


    https://motorang.com/bucheli-projekt/wedi-wissen.htm#schalt



    Jack...

    Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher.


    Albert Einstein.

    Edited once, last by Jack ().

  • Hey,


    ist natürlich blöd das ganze. Mit dem Kupplungsdeckel anfangen ist wohl der richtige Weg. Die Schaltmimik überprüfen wie von Jack vorgeschlagen sicher auch.
    Die Bilders vom Oldman sind Dir ja sicher ein Begriff und auch an dieser Stelle hilfreich.
    Mit Glück hat das ganze nur mit einer gebrochenen Rückstellfeder des Schalthebels zu tun. Zur Not müsste dann halt die Kupplung noch runter, damit man ordentlich sehen kann. Möglich wäre auch ein Problem mit der Schaltwalze. Hier hat es wohl schon Ärger mit dem "Krakenblech" gegeben oder einer dieser Pinne hat sich verabschiedet die durch eben dies Blech an Ort und Stelle gehalten werden sollen.
    Wenn sich bis hierher nichts Auffälliges ergeben hat, dann wirst Du wohl um eine Spaltung des Motors nicht herumkommen. An die Schaltgabeln und diversen Clipse der Schaltgabelwellen kommt man nämlich nur so.


    Zur Einfachheit habe ich noch mal den Link zu Peter's Zeichnungen beigefügt:
    http://www.ratpak.de/IMG/pdf/oldman-2.pdf


    Grüße
    Olaf

  • Hi,


    ich hatte letztes Jahr ähnliche Symptome an meiner XT. Allerdings musste ich nur 5KM nach Hause fahren...


    Bei mir ist der Sicherungsclip auf der Schaltwelle, auf der Seite des Schalthebels verloren gegangen... Achse ist durchgerutscht und die Verzahnung vom Schaltarm ist schlussendlich rausgesprungen...


    Guck mal ob der Sicherungsclip noch da ist...

  • Ursache hoffentlich gefunden
    Vielen Dank an Alle die mitgeholfen haben, das Bucheli-Bild von Jack war zielführend.
    Ohne es zu merken, bin ich mit einem Schalthebel gefahren, der nicht mehr stramm auf der Welle sass, er hatte Axialspiel.
    Dadurch hatte die Welle auch die Möglichkeit, weiter nach rechts zu wandern, so weit, bis die beiden Zahnsegmente von Hebel und Getriebe, die sich sauber gegenüber stehen müssen, sich entkoppelten, um 2 oder 3 Zähne verrutschten.
    Kleine Ursache, eine Schraube der Schalthebelklemmung nicht ganz fest, und der Urlaub war zu Ende.
    Arbeit war das Lösen der zentralen Mutter der Kupplung, war gut fest, meine Frau stand voll auf der Bremse zum Kontern.
    Alles gerichtet, noch eine Passscheibe 0,5mm hinter den Schalthebel, damit das Axialspiel der Welle gegen Null geht.
    Beim Einbau der Kupplung, sechs Schrauben M6 für die Federn, ist eine Schraube abgeschert, jetzt darf ich die ausbohren, Ausdreher habe ich keinen, ich versuche, einen schmalen Kreuzschlitz in die mittige Bohrung zu klemmen und damit auszudrehen, sonst muss ich zum Freund, der hat "richtiges" Werkzweug.
    Auf der Flucht vor der Roten Armee würde ich aber auch mit 5 Kupplungsfedern fahren.
    Muss ich die zentrale Mutter der Kupplung mit Schraubensicherung aufdrehen?
    Vor 20 Jahren hat sich die einmal (aus der Werkszustand heraus) gelöst, das Ergebnis: Ölpumpe ausgehangen, Nockenwelle und Kipphebel im Eimer. Unter der Mutter ist ja eine Tellerfeder, reicht die alleine aus?
    Meine Schalthebelwelle hat keinen Clip am rechten Ende, das Zahnsegment ist aufgeschweisst.
    Grüsse aus der Eifel
    maro

  • die Kupplungsnabe wird OHNE Schraubensicherung mit 60 Nm angezogen. Das Problem dabei ist die Fixierung der Nabe, von Kedo gibts da ein Haltedingens, das Ding ist gut, besser als alles andere was so angepriesen wird (Seiltrick, Brett usw alles nicht so toll)


    Die Schaltwelle hat rechts keinen Clip, nur links. Wenn der Schalthebel wackelt, heißt das für den Halt der Welle noch gar nichts, dank des Clipses. Erst wenn dieser Clip weg ist, kann die Welle nach rechts wandern.

    Real men don´t need instructions - they just need heavy tools

  • Das Haltewerkzeug von Kedo hätte ich, bei Bedarf…


    Jack…

    Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher.


    Albert Einstein.

  • Hallo Robhopf1,
    im Bucheli-Projekt ist auf dem Foto, aufgenommen von rechts, ein Clip su sehen. Diesen Clip hat meine Ausführung nicht.
    Dafür hat meine Ausführung links auch keinen Clip, ich müsste ja eine Nut dazu sehen.
    Grüsse aus der Eifel
    maro

  • Quote

    Original von maro500
    Dafür hat meine Ausführung links auch keinen Clip, ich müsste ja eine Nut dazu sehen.


    Doch, eine Nut muss links da sein. Die Axialposition wird nicht durch den Schalthebel gehalten, sondern durch den sog. Benzingring, und eine zusätzliche Anlaufscheibe.
    Gruß
    Hans

  • Hey,


    ist die Verlustscheibe bei Dir noch drin? Wenn die sich nämlich aufreibt, dann verliert die Zentrale Mutter der Kupplung die Vorspannung und löst sich gern komplett. Ist auch mir vor Jahren mal passiert und die Kupplung schliff schon von innen am Kupplungsdeckel. Seitdem ziehe ich diese Mutter fester an (ca. 80 N) und nutze mittelfeste Schraubensicherung. Als Bastellösung mag das mit der Passscheibe ja durchgehen bei der Schalthebelwelle aber wenn Du's richtig machen möchtest, dann mach es wie vom Hans vorgeschlagen mit dem Benzingring und der Anlaufscheibe. Seite 14 bei den Bildchen!


    Grüße
    Olaf

  • tja Maro, du hast recht, diese Schaltwelle hat rechts einen Clip, muß dir aber sagen daß ich so eine Schaltwelle noch nicht gesehen habe, und ich hab schon einige gesehen, die waren aber alle geschweißt. Nichtsdestotrotz braucht es den linken Clip, die Nut MUSS dasein, mach da mal richtig sauber!

    Real men don´t need instructions - they just need heavy tools

  • Die Größe / Durchmesser vom Sprengring wäre noch intressant ...




    Jack...

    Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher.


    Albert Einstein.

  • Den Clip innen, welcher den Schaltarm auf der Welle hält gab es wohl bei den 76er u.77er XT's. Zudem sitzt der Schaltarm da nicht ganz spielfrei auf einer Verzahnung, also besser auswechseln oder verschweissen. Bei einem originalen 78er/79er SR Motor habe ich diese Ausführung noch nicht gesehen. Unten nochmal drei Bilder.


    Hier noch die Maße:
    Der Clip aussen (Teil Nr.11) auf der Schaltwelle, welcher die Welle im Gehäuse in Position hält ...ist eine Sicherungsscheibe DIN6799 mit den Maßen 9x1,1.


    Wenn wir schon dabei sind ...die kleine Sicherungsscheibe innen, welche das Schaltsegment auf der Schaltgabel Achse hält ist DIN6799 8x1.

  • Sehr schön einen Sprengring 9x1,1 findet man direkt im Netz …


    Jack…

    Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher.


    Albert Einstein.

  • Die Schaltwelle auf den ersten beiden Bildern habe ich leider nicht mehr, auch kein Bild von der anderen Seite. Unten mal eine XT Teilezeichnung der mehrteiligen Schaltwelle ...der Sicherungsring ist auch vorhanden.


    Ich kann mir absolut nicht vorstellen das es eine Schaltwelle ohne Nut und Sicherungsring auf der Schalthebelseite gibt. Da stell ich mir einfach die Frage wie das auf Dauer einwandfrei funktionieren soll. Aber warten wirs ab, vielleicht kommt ja von XT Seite noch was dazu ;)

  • JEDE XT- und SR-Schaltwelle hat außen am Gehäuse unter dem Ritzel eine Nut. Und die ist bei ALLEN gleich groß.
    Und niemals würde ich bei meinen 76ern eine verschweißte Schaltwelle einbauen :444:


    Gruß
    XTheo

  • Und wenn unterwegs mal der äußere Sicherungsring abhaut wie bei mir 1991 auf Gotland und man mit drei ??? in der Wildnis steht, weil man nicht mehr schalten kann:


    einfach mal das "Hakelspiel" probieren und so die Verzahnung wieder einspuren. Das braucht ein paar Versuche, aber bei mir hat´s schließlich geklappt.


    Dann beim nächsten Hondahändler einen kostenlosen neuen Sicherungsring abgreifen und weiter geht die Fahrt :cool:


    XTheo

Recent Activities

  • oldman

    Replied to the thread Motorteile - Kuriositäten.
    Post
    […]

    Schaut für mich eher nach einem Serienteil aus, ich kann aber nicht zuordnen von welcher Maschine das stammt.
  • Karl

    Replied to the thread Gespann ist fertig.
    Post
    ...ja, das ist klar. da muss man prioritäten setzen.
    und wie hat deine beinahe-frau die hochzeitsverschiebung aufgenommen? :duell:
  • Piper

    Replied to the thread Gespann ist fertig.
    Post
    […]

    danke! Leider fällt das 45 Jahr Treffen terminlich mit meiner Hochzeit zusammen, da ist nicht dran zu rütteln....
  • Appelflap

    Replied to the thread Mikuni VM36-4 - Gute Erfahrungen.
    Post
    Where did you get the chalice ?
  • Appelflap

    Reacted with Thanks to oldman’s post in the thread Motorteile - Kuriositäten.
    Reaction (Post)
    […]

    Das Malheur ist wahrscheinlich schon einigen "Leistungssuchenden" passiert, aber andere kennen es vielleicht noch nicht und damit es kein Rätsel bleibt...

    Im Auslasskanal gibt es eine markante Stelle mit nur geringer Wandstärke. Wenn man bei der…
  • Kuntzinger

    Replied to the thread Motorteile - Kuriositäten.
    Post
    Ihr macht mir Angst ;)
  • Hiha

    Replied to the thread Motorteile - Kuriositäten.
    Post
    Ich hab bei einem Motor den Druckpilz mit Axialnadellager und zugehörigem Zentrierstift ausgestattet. Mei, läuft nach wie vor... Und aufgespindelte Kurbelgehäuse mit Knetmetall nach aussen gedichtet. Seit über 20 Jahren dicht...
    Weia,
    Hans
  • Mambu

    Replied to the thread Motorteile - Kuriositäten.
    Post
    ...wehe, wenn einer mal meine Motoren auseinander nimmt...da finden sich dann auch solche Reparaturteile... :ber:  :411:
  • Hiha

    Replied to the thread Motorteile - Kuriositäten.
    Post
    Wenn selbstgemacht, dann vermutlich ungehärtet am Ende?
    Gruß
    Hans
  • oldman

    Post
    ...noch 136 mal schlafen :yl:

    Stand heute komme ich auf gut 60 Kickers :ber:

    Da geht noch was ...also nur keine Hemmungen, haut euere Anmeldungen raus :!:

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!