Einbau Nadeldüse

  • Ich bin grade dabei, meinen Vergaser aufgrund schlechten Startverhaltens von Grund auf zu reinigen und zu überarbeiten. Kleiner Reparaturkit von keyster ist vorhanden. Davon ab, dass ich das Gefühl hab, dass im Rep.Satz einige relevante (Gummi)dichtungen, vulgo O- Ringe fehlen, hat die ausgebaute Nadeldüse an ihrem Rand Macken, die möglicherweise von einem verqueren Einbau stammen. Wie baue ich die Nadeldüse am besten ein? Meine Idee wäre, sie ganz leicht zu fetten, in den Schacht zu werfen und dann mittels einschrauben des Zerstäubers/Düsenstock einzupressen. Passt das so?

    Ah ja, der O-Ring, der oben am Düsenstock sitzt, wurde scheints nicht mitgeliefert. Abmessen, soweit möglich und selber besorgen oder kann mir hier jemand aushelfen?

    Gruss

    Peter

  • fehlerhafte Lieferungen kann man reklamieren. Um die Düse, die richtig stramm im Gehäuse sitzt, einzupressen würde ich das Alugehäuse erwärmen und dann entweder reindrücken oder wie du schreibst mit dem Düsenstock den Druck ausüben, aber achte darauf daß sie komplett eingedrückt wird, sie muß etwas in das Venturirohr hineinragen. Und nicht verkanten! Und wenns sichs schwer drehen läßt an das Gewinde denken, ist nur Alu!

    Real men don´t need instructions - they just need heavy tools

  • Hallo, Martin,

    nach Einbau des Keystersatzes an 2 Vergasern hatte ich das Problem, dass die Schwimmernadel sporadisch in geschlossener Stellung steckenblieb. Würde mich freuen, von Dir zu erfahren, ob Du ähnliches nach Einbau des Keyster beobachtest.

    Gutes Gelingen

    Eintöpfigen Gruß

    Paul

    Immer schön fröhlich bleiben

  • Hallo Paul,

    nein hab ich nicht bemerkt.

    Allerdings frage ich mich grad, wie man das bemerken kann, wenn die Nadel nicht massiv festhängt.

    Der Schieber, und damit die Nadel, werden doch per Zwangssteuerung betätigt. Und die Nadel ist im Schieber fixiert.

    Eigentlich kann die Nadel nur hängen, wenn sie entweder zu dick ist, verbogen oder Nadel oder Düse schief stehen ...

    Ist das im Betrieb, oder beim Testen aufgefallen?


    Viele Grüße

    Martin

Recent Activities

  • Fump

    Replied to the thread Marokkoracer-Der Rückbau.
    Post
    Wenn ich das viele Tape am Kabelbaum sehe wird mir ganz übel. Oft wird der Kleber mit dem Weichmacher der Isolierung extra schmierig. Ich habe die Kabel am Mopped mit dünnen etwas gefetteten Lederstreifen (sowas wie Fensterleder) umwickelt und den…
  • tecuberlin

    Replied to the thread Erster Gang nach Kaltstart.
    Post
    Welches denn? Das von Mannol? :ber: Ob das wirklich so klar ist? Es gibt übrigens mindestens genauso viele Meinungen, Glaubensgrundsätze und Empfehlungen, wie verwendbare Öle.

    Na, Spaß beiseite, es sollte beim Erwerb des "richtigen" Öls, neben der SAE-
  • Tobster

    Replied to the thread Marokkoracer-Der Rückbau.
    Post
    Viel ist seither nicht passiert. Der Kabelbaum ist draussen und ich fange nach und nach an, die 2J4 zu schlachten. Der graue Tank ist übrigens von mir selber saniert worden inkl. POR15 Innenbeschichtung, da gabs mal einen Thread dazu der leider…
  • Stuppy

    Replied to the thread Erster Gang nach Kaltstart.
    Post
    Joe, das liegt daran, das ich immer noch nicht ganz genau weiß/ wusste, welche Visko. ich nun nehmen sollte. Jetzt ist es aber klar.
  • robhopf1

    Replied to the thread Erster Gang nach Kaltstart.
    Post
    warum nicht gleich den ganzen Motor auseinanderbauen :379:
  • Kreiskolben

    Replied to the thread Erster Gang nach Kaltstart.
    Post
    Morgen
    Überprüfung der ganzen Mechanik für die Kupplungsbetätigung würde ich bei einem "fremden" Moped vorrangig machen.
    Also Kupplungshebel, Bowdenzug, Ausrückehebel mit den ganzen Lagerungen.
    Auch kann sich die Ausrückstange in den Hebel eingearbeitet…
  • JoeBar

    Replied to the thread Erster Gang nach Kaltstart.
    Post
    Moin,

    ich denke das Thema Öl wurde in Deinem NGK/Mannol-Thread ausreichend diskutiert…
    Oder hast Du Langeweile, dass Du hier jetzt wieder nach der richtigen Ölsorte/-Viskosität nachhakst…
  • Stuppy

    Replied to the thread Erster Gang nach Kaltstart.
    Post
    Ne, Tscharlie, ich denke an ein 10/40mineralisch !? Ist doch ok., oder ?
  • Tscharlie

    Replied to the thread Erster Gang nach Kaltstart.
    Post
    Ich will jetzt um Himmels Willen keinen Öl-Thread aufmachen.
    Man kann jedes Öl nehmen das für Ölbadkupplungen freigegeben ist. Aber nicht einfach irgendein synthetisches Mehrbereichsöl einfüllen, dann ruckt die Kupplung beim Einlegen gar nicht mehr,…
  • Stuppy

    Replied to the thread Erster Gang nach Kaltstart.
    Post
    Jungs, ich bin gerührt, nicht geschüttelt ! Ich werde sämtliche Tricks dazu ausprobieren. Berichte dann.......was bei unserer Zicke geholfen hat .

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!