Kabelbaum Kabelfarben Zündspule

  • Nehmt´s mir bitte nicht übel wenn ich hier nochmal Frage, nicht jeder liest meinen Umbaubericht.

    Ich habe einen Kabelbaum von einer 2J4 Bj. 80 in eine 48T Bj. 89 verpflanzt. Jetzt hatte ich AMP Stecker verbaut und kann daher nichts mit der hilfreichen Steckercodierung anfangen. 48T hat schwarz und Pink für die Zündspule, das fehlt mir jetzt. Ich hätte schwarz und braun an der passenden Stelle, kann das sein?

    Meines Wissens nach bei diesen Baujahren eigentlich nicht, vielleicht habe ich einen US Kabelbaum erwischt und es nicht gewusst?

    Danke Euch

    • Official Post

    Die fraglichen Kabel kommen direkt von der CDI, schau mal da nach was das für Farben sind.

    der liebe gott will nicht, dass aluminium glänzt (kohai) * Bucheli-Projekt, Forums-Einsteigerwissen, Sölkpasstreffen > motorang.com/sr500

  • Hey,


    soweit ich es weiß haben die Kabelbäume 2j4 und 48t nicht allzu viele Unterschiede Kabelbaum 2j4 + 48T .Bei den 48t fehlt der Diagnosestecker und Weiß-Grün für den Wegsteckenmesser vom Tacho ist auch irgendwann weggefallen. Das hängt aber auch mit dem Diagnosestecker zusammen. Die Stecker der Lenkerarmaturen sind auch anders. Die 2j4 hatten da so seltsame Stecker mit runden Kontakten. Erst ab '92 ist wohl einiges mehr anders. Die Zünd- und Limakabelage ist aufgrund anderer Lima und CDI inclusive Seitenständerschalter nicht mehr ohne weiteres anpassbar. Auch die Stecker sind andere, modernere.

    Bei Yamaha ist braun immer geschaltetes Plus und hat an der Zündspule nix verloren. Von der CDI kommt allerdings ein oranges Kabel für die Zündspule so wie der Andreas das schon geschrieben hat. Rosa ist zusammen mit Braun (geschaltet Plus) eher für die Verkabelung der Hupe soweit ich das kenne.

    Ich bin nun nicht der große Elektiker, jedoch haben die zwei Kabelbäume die ich sehr nach am Original selbst gemacht habe bisher klaglos und ohne Kurzschluss funktioniert nicht wie so manches aus dem Zubehör was da eine Zeit lang unterwegs war.

    Ich hänge mal ein Bild vom Stromleitplan, den ich als Vorlage genutzt habe an. Wenn man nicht sicher ist bei den Farben lohnt es den Durchgang der Kabel zu messen. Also Anfang und Ende zu lokalisieren. Dazu ist es natürlich wichtig sich die Grundlegende Funktion klar zu machen.


    Grüße

    Olaf

  • Ich danke Euch vielmals! Tatsächlich ist es bei diesem Kabelbaum so(warum auch immer) das von der CDI ausgehend es mit Braun weitergeht und Durchgang ist auch da. Ich werde es so probieren.

  • Also Zündfunke ist jetzt da, scheint erstmal gut zu sein.

  • Danke an seppi , der bunte Schaltplan ist sehr hilfreich und lässt mich verstehen. Zündfunke ist da und die gesamte Elektrik funktioniert.

  • Hallo ihr Lieben, ich hab eine umgebaute SR 500 2J4 ohne Verkabelung gekauft und leider sind auch über all (LiMa, CDI, Regler) die Originalstecker abgeknipst.

    Das Problem was sich dadurch ergibt ist folgendes. CDI und LiMa sind über Rot, Braun, Schwarz, Weiß/Grün, Weiß/Rot verbunden. An der CDI ist das ja auch so, aber aus der Lichtmaschine kommen zwei weiße zusammen mit Rot, Braun, Schwarz. Ich habe die Kabelummantelung so weit wie möglich entfernt, aber da kommt kein farbiger Streifen. Wie finde ich jetzt raus, welches das Weiß/Rot und welches das Weiß/Grün ist? Oder ist es evtl. egal wie ich die zusammenstecke, was ich mir eigentlich nicht vorstellen kann, bzw. was kann passieren wenn diese vertauscht werden?

    Ich hoffe, das mir jemand weiterhelfen kann.

    Ach ja, das Rahmendreieck ist freigeräumt und das ding hat eine m.unit, die Lichtanlage habe ich schon verkabelt und es funktioniert auch alles.

  • Hey,


    da müssen aber noch 3 "Rein-" Weiße Litzen aus der Lima kommen. Weiß-Rot ist für die Zündimpulsspule 15 Ohm (oberer Drehzahlbreich) und Weiß-Grün für die Zündimpulsspule 90 Ohm (unterer Drehzalbereich)! Oldman's Limazeichnung Die 90 Ohm Spule müsste eigentlich die einzelne Äußere sein. Siehe auch hier im Bucheli weiter unten: klick mich


    Grüße


    edit sacht: der Peter als war wieder Schneller!

  • Hallo, erst einmal vielen lieben Dank für eure schnelle Hilfe. Es haben sich aber auch weitere Fragen ergeben. Ich habe dann auch mal die Zündspule gemessen und die hat bei mir sekundär nur 9 kOhm, ist die evtl. defekt?

    Das nächste ist, das auch nur noch Taster verbaut sind und kein Killschalter mehr vorhanden ist. Das soll ja über ein Relais funktionieren. Ist es richtig, dass das schwarze der CDI direkt auf Masse gelegt wird, orange ist klar geht an die Zündspule, und Schwarz/weiß geht an das Relais und das Relais bekommt plus von dem Zündschalter Der mir auch noch Rätsel aufgibt, da kein Original (Rot, Schwarz, Braun, Braun/Weiß) Rot ist klar kommt Plus drauf, Braun ist warum auch immer fürs Standlicht, Schwarz ist widersinniger Weise Zündstrom und das Braun/weiße ist mir noch ein Rätsel, da kommt bei keiner Stellung was an. Das Zündschloss hat leider auch keine Herstellerbezeichnung und auch nur die Stellungen Aus/Park/Zündung. Zerlegen lässt es sich halt leider auch nicht ohne es zu zerstören.

  • Junge, Junge, da sieht man was dabei raus kommt wenn man auf einem Stromleitplan nichts dokumentiert. Ich gehe davon aus, dass Du dieses Moped mit all diesen Änderungen ohne Dokumentation dazu erstanden hast.


    Das Relais schaltet eigentlich nur Schwarz-Weiß von der CDi auf Masse (also schwarz) zum Schalten braucht es natürlich auch eine Spannung und bekommt normalerweise Zündungsplus (bei Dir wohl über das Zündschloss) und braucht selbst auch Masse. Ich habe das so verdrahtet bei mir, dass mit Strom der "Kurzschluss" zur CDi unterbrochen wird. Dreht man den Schlüssel auf "aus", also das Relais auf Stromlos, dann wird Schwarz-Weiß der CDi auf Masse gebrückt und der Motor geht aus.

    Du sagst es ja selber. Die Kabelfarben haben nur noch wenig mit dem Originalplan zu tun. Also hilft nur das ganz systematisch zu Papier zu bringen und sich genau zu überlegen was da passieren soll. Ich empfehle übrigens solche automatischen 12V Sicherungen Sicherungsbeispiel zum zurücksetzen. Wenn man dann alles hat dann besser Schmelzsicherungen.


    Viel Spaß und Erfolg

    Olaf

  • Selbstverständlich ist keine Dokumentation dabei und ich arbeite mich mühsam anhand vom Originalschaltplan und dem was man zur m.unit im Netz findet voran. Es war halt billig und ist optisch ein schöner Umbau aber ohne funktionierende Elektrik nutzt das halt auch nichts. Aber Lichtanlage funktioniert ja schon mal einwandfrei und es fehlt halt nur noch der zündende Funke und natürlich zeichne ich auch fleißig einen Plan mit und versuche mich an die Farben vom original Kabelbaum zu halten. Sicherung hat es übrigens erst einmal rausgehauen als ich das Zündschloss angeschlossen habe und der Vermutung erlag, das schwarz Masse ist, dem so ja nicht ist.

    Nochmal zum Relais, also kommt das schwarze der CDI nicht direkt an Masse sondern auch ans Relais? Ich hatte es eigentlich so gedacht, das nur das schwarz/weiß an das Relais kommt und das Relais das schwarz/weiß beim ausschalten auf Masse legt.

  • ....ist schon richtig, schwarz ist Masse ohne Relais und schwarzweiß wird vom Relais (Öffner) beim Ausschalten des Zündschalters auf Masse gelegt.

    Herzliche Grüße

    Mambu

  • ...hab eben mal nachgesehen, die drei weißen gehen bei meiner in den stecker zum regler und weiß/grün, weiß/rot, braun, schwarz und rot in den stecker zur cdi. die kabelfarben der jeweils anderen steckerseite sind bei meiner identisch.


    direkten masseanschluss - also sowas wie ein kabel zum rahmen - gibts da unten nicht, schwarz läuft via stecker aber wohl oben auf masse, was ja dasselbe ist. jedenfalls piept durchgang schwarz am stecker nach oben gegen rahmen.


    edit: die cdi hat bei meiner zwei rein schwarze kabel, eins von der lima kommend und eins hoch richtung zündspule. ich hatte letzteres gegen masse geprüft.

  • Mit Oldmans Zeichnungen solltest du die Kabel an der Lima bestimmen können. Und dann die Strippen für den Zündstrom und Zündunterbrecher neu ziehen. Dann die alten entfernen. Da bei der SR Zünd- und Lichtstrom getrennet ist und der Lichtstrom funktioniert, brauchst du dich erst mal nur um den Zündstrom kümmern.

    Auf lange Sicht würde ich alles mal neu machen- dann weisst du wenigstens was das alles so ist.

    f

  • Nochmal wegen dem oben gezeigten CDI Zündbox Schaltplan...


    da scheint mir was nicht zu stimmen, jedenfalls ist mir gerade aufgefallen das bei der 90 Ohm u. 16 Ohm Spule die Kabelfarben rot/weiss und grün/weiss vertauscht, also falsch dargestellt sind! Ob dann die restliche Schaltung wohl stimmt :du:


    Keine Ahnung wo ich den Plan damals her hatte, der Autor "burny750" sacht mir auch nix. Vielleicht weis ja hier jemand mehr dazu.

  • Ich hatte mich an den Text von Seppi gehalten, also richtig gemacht weiß/rot 15 Ohm und weiß/grün 90 Ohm, wobei meine Messung 16 bzw. 86 Ohm ergeben hat, aber das halte ich für vertretbar, oder?

    Kann mir jemand was zur Zündspule sagen, die ja laut Plan 12 kOhm haben sollte und nur 9 kOhm hat. Sollte ich die tauschen?

  • Die Werte für die beiden Impulsspulen sind auf den ersten Blick ok. Gewissheit gibt es erst wenn der Motor über alle Drehzahlbereiche rund läuft.


    Ist die Zündspule noch die beige farbene originale mit dem eingegossenen Zündkabel? Vielleicht mal 1 cm vom Kabelende abknipsen und eine zweite Messung machen. Wenn es bei den 9 kOhm bleibt, täte ich vor einem eventuellen Tausch aber erstmal unter Betriebsbedingungen testen.

Recent Activities

  • ralfi

    Post
    Moin Bodi, einen zusätzlichen Tip hätte ich noch für den TM36 Warmstart: Ohne Zündung 3-4x bei voll geöffnetem Schieber und gezogenem Deko kicken, dann wie gewohnt versuchen ..
  • Appelflap

    Reacted with Like to chrille1’s post in the thread Racer 2021, endlich wieder SR!.
    Reaction (Post)
    Nickeln ! :sm:

    (Hab mir ein Tank bestellt für SR (BSA /Rickman Metisse) :ber:
  • Nobby

    Replied to the thread H-Stammtische 2022.
    Post
    Stammeltisch Februar 23 verschoben auf den 15.02.23!

    Ausnahmsweise treffen wir uns am dritten Mittwoch ab 19 Uhr im Havanna.
  • Bodi

    Replied to the thread In Berliner Kellern 2.0.
    Post
    Bei euch macht das Lesen Spaß 👍
  • Bodi

    Post
    Ich danke euch für die Hinweise. 🙂 Ich werde die Lichtmaschine mal ins Auge nehmen, mit dem "Rädchen" und alle mir bekannten Ankickzeremonien 🤪 bin ich schon durchgewesen
  • r26pilot

    Replied to the thread 48T in München.
    Post
    […]

    Besten Dank - mach ich auf jeden Fall!
  • Redfrog

    Post
    Ja, der TM36 benötigt nach dem Starten je nach Außen- und Motortemperatur etwas Handarbeit an der Stellschraube mit dem weißen Rädchen.
    Nichtsdestotrotz ist der Hinweis von AM richtig und wichtig. Miss mal die Lima durch.
    Trotz Handarbeit am…
  • bigblokudo

    Replied to the thread Knallen beim Abstellen.
    Post
    @ hiha

    wie wäre es wenn man parallel zum abstellen der zündung den
    Kerzenstecker abzieht, dann dürfte doch nix mehr zünden??

    Oder übersehe ich da was?

    Gruss Udo
  • Tscharlie

    Replied to the thread 48T in München.
    Post
    Komm doch am 27. Februar zum Stammtisch.
    http://www.cafe-westend.com
    Ab 18:00 Uhr findest Du liebe Menschen die sich um SR-XT-XJ kümmern.
  • kickthekicker

    Post
    Genau so mache ich das auch.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!