Linke Armatur komplett ohne Funktion

  • Hallo,


    meine komplette linke Armatur geht nicht mehr, also Blinker, Hupe, Fernlicht. Das Abblendlicht geht aber.


    Bisher habe ich alle Kabel davon bis zu den Steckern ohne Auffälligkeiten durchgemessen.

    Jetzt bin ich frustriert und weiß nicht mehr, wo ich weitermachen soll.


    Habt ihr eine Idee?

  • Haben Blinker, Hupe und Fernlicht zufällig den gleichen Massepunkt? Dort schonmal nachgeschaut, ob der noch i.O. ist?

  • Moin,

    das ist insofern interessant, weil Hupe, Blinker und Fernlicht über komplett verschiedene Kabeleien und Stecker funktionieren. Hupe schaltet die Masse (die von der rechten Armatur kommt) zur Hupe durch, Der Lichthupenschalter hat eine eigene Stromversorgung über einen „Japanstecker“ und der Blinker geht über den grünen Stecker…

    Da gibts keine/kaum Gemeinsamkeiten…

    Da hilft nur systematisch auf Fehlersuche zu gehen…

    Funktioniert beispielsweise das Fernlicht generell nicht oder nur eine der beiden Funktionen nicht (Lichthupe/Fernlicht umschalten)?

    Die Hupe geht nur, wenn linke und rechte Aramtur beide Lenkerkontakt haben…

    viele Grüße,

    Oliver

  • Danke Oliver, und danke auch Memel.


    Ich brüte gerade über dem Schaltplan, der Fehler ist echt verrückt nervig.


    Scheinbar habe ich bei der Fehlersuche etwas übersehen, weil ich die Hupe als Allgemeintester benutzt habe, und das oft ohne Lenkerkontakt. Wäre nie drauf gekommen, dass die als Einziges über Masse geschaltet wird und eben auch den Kontakt zum Lenker braucht.


    Das Fernlicht und auch die Lichthupe gehen nicht.


    Eine wichtige Info wäre vielleicht noch, dass der Fehler erst nach mehrmaligem Motoranlassen kam, der Deko-Hebel hat nämlich auf die Kabel aus dem Lenkerschalter gedrückt. Deswegen habe ich sie durchgemessen. Vielleicht ist es ja doch ein multipler Kabelbruch, aber winkelabängig?


    Was für eine Überraschungskiste, die ich da herrichte… Aber naja, immerhin läuft der Motor nach Vergaserüberholung und mit frischem Öl schonmal super :D

  • Eine Besonderheit der SR 500 ist ja dass die Masse an den Lenker über das Lenkkopflager kommt. Machmal hilft es auch den Lenker direkt an die Masse anzuschließen, also ein Kabel von Masse (Rahmen) zum Lenker zu legen.


    Wenn als Lenkkopflager noch das originale Kugellager verbaut ist, kommt die Masser nur über die Kugelspitzen.

  • Moin,


    ganz sicher nicht…Wie soll die Masse über die Gummilagerung der Riser/Lenkerhalter springen? Die Masse des Lenkers kommt meiner bescheidenen Meinung nach ausschließlich über das schwarze Kabel der rechten Armatur…

    Und wenn das schwarze Kabel abreißt, dann aber nur dann ganz evtl. und nur dann wenn eine Stahlflexleitung verbaut ist über die Bremsarmatur, Bremsleitung, Bremszange, Bremszangenhalter (bei dem Übergang wird’s schon schwierig, weil schwimmend) dann die Gabel hoch, über die Gabelbrücke, … ja da käme dann evtl. das Lenkkopflager ins Spiel. Aber „vorgesehen“ ist dieser Weg ganz sicher nicht… Zumal ja original eine Gummibremsleitung verbaut ist…

    Und schädlich fürs Lager wäre es auch, wenn dort Strom durch fließen soll…


    viele Grüße,

    Oliver

  • Ob die Masse über das Lenkkopflager geht weiß ich nicht, auf alle Fälle wird die Masse über den Lenker von der einen Schaltereinheit auf die andere übertragen. Schau Dir mal die Schalter an, die haben so ein Blech das gegen den Lenker drückt. Das muss alles sauber sein, und mit genügend Spannung gegen den Lenker drücken.

    Viel Erfolg beim weitersuchen

    Andreas

    ride hard or stay home __________ . Party der IG Kassel voraussichtlich Anfang September22 auf neuem Platz im Solling

  • Moin,


    Für welches Bauteil soll denn die Gabel eine elektrische Maße benötigen? Auch der Halter von der Lampe ist gummigelagert und damit elektrisch isoliert…

    Es gibt nichts, das elektrisch direkt an der Gabel angeschraubt ist und Strom (und somit eine Masse über die Gabel) brauchen könnte. Alles elektrische hat jeweils zwei Kabel und wird direkt versorgt…

    Wenn jemand selber was umbaut und die Masseleitung der neuen Blinker beispielsweise statt im Lampentopf an die Minusleitung an die Gabelbrücke anschraubt, hat die Elektrik selber verwurschtelt, aber es ist „keine Besonderheit der SR500“, dass Strom über das Lenkkopflager laufen soll…

    Das einzige, was sich seine Masse über das Gehäuse holt, ist tatsächlich der Hupenschalter der linken Armatur und wo die herkommt habe ich ja schon beschrieben. Wer mag, kann es ja mal ausprobieren, indem er die recht Armatur löst (die zwei Schruaben lösen und die Armatur aufklappen sollte deutlich einfacher sein, als die Lampe zu öffnen und ein Stecker zu lösen…) Die Hupe wird nicht mehr funktionieren, da der Lenker eben keine Masse vom Fahrzeugrahmen/Gabel/… bekommt


    viele Grüße,

    Oliver

  • Du weißt ja nicht nur das, bin beeindruckt ! Wo du wohnst, ist das Wertheim ,wo das große Einkaufzentrum ist ?

  • Da fahre ich auf der A3 vorbei, wenn ich nach Österreich fahre ! Neubaugebiet nennen die Almosenberg ! :436:

Recent Activities

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!