Posts by samesiner

    Hallo zusammen

    Ich bin im Besitze der genau gleichen Sitzbank, die ich letztes Jahr über kleinanzeigen erworben habe. Daher handelt es sich nicht um eine Einzelanfertigung. Kedo verkauft heute noch eine sehr ähnliche. Die Bank ist zusammen mit dem Originaltank tatsächlich etwas überdimensioniert. Ich hatte die zusammen mit einem Manx Tank drauf, leicht gekürzt (beim Übergang zum Tank, Schamstoff und Bezug) und sah in dieser Kombi echt toll aus. War auch ziemlich bequem im Gegensatz zu meinem vorhergehenden Alubürzel mit Minipolster.


    Gruess Samuel

    Leider roch der Luftfilter nach Benzin. Dein Szenario scheint passiert zu sein. Nun bin ich unsicher, soll ich gleich einen Ölwechsel machen, bevor ich die SR wieder fahre? Auf den Ölstand hatte es keine Auswirkung, den prüfe ich alle 3x tanken.


    Lieber Gruss

    Hallo zusammen


    Der Tenor ist eindeutig, werde es lassen. Danke vielmals für die Meldungen. In etwa diese Ehrlichkeit habe ich erwartet. Die Tafel werde ich mir für meine Royal Enfield Classic aufsparen, da würde sie eher Sinn machen, obwohl mit meinem Jahrgang auch keine richtige Engländerin;)


    Gruess an alle

    Hallo zusammen

    Ich habe mein Problem gelöst. Es war der Schwimmerstand der völlig falsch eingestellt war. Den Vergaser habe ich heute abgenommen, Ventil geprüft - war alles i.O. Auch der O-Ring vom Sitz sah fast wie neu aus. Habe ihn doch noch geprüft mit dem Benzintank, alles dicht. Dann habe ich den Schwimmerstand mit geradem Vergaser mit der Schlauchmethode gemessen. Benzin kam deutlich über die Dichtfläche, sogar aus der Drosselklappe. Völlig verstellt. Ich kann mir nur ein Szenario vorstellen: Zunge sah aus, wie wenn noch nie etwas daran verstellt wurde. Letztes Mal beim Reinigen usw. dachte ich mir genau dasselbe, wobei ich mich auf das falsche Einstellmass von 12 (und irgendetwas) mm verlassen habe. Diese Angabe fand ich seiner Zeit irgendwo im Forum. Nach einer Recherche habe ich eine andere Angabe gefunden: 14.6 mm. Genau diese Länge habe ich eingestellt und nochmals nachgeprüft. Vergaser lief nicht mehr über und die Schlauchmethode kam ziemlich bei der Dichtfläche zum stehen, vlt. 1-2 mm darunter. Habe gleich alle Teile noch geprüft, einzelne Schutzpartikel entfernt und die Düsen noch gewechselt (die beiliegenden vom Powerkit). Nun was soll ich sagen, Testfahrt alles was mal war hat sich erledigt. Nimmt sehr gut Gas an, Spitze 140, alle Lastbereiche ohne Ruckeln, kein Absaufen mehr, kein Überlaufen, einfach ein riesen Genuss. Das erste Mal überhaupt, dass sich diese SR einfach richtig anfühlt zu fahren.


    Ich danke euch recht herzlich, einmaliges Forum. Vor allem Oliver, mit was für einer Hingabe du immer wieder antwortest, nicht selbstverständlich.


    Liebe Grüsse

    Samuel

    Hallo zusammen


    Danke für die Tipps bis anhin. Ich werde den Vergaser in den nächsten Tagen mal wieder ausbauen und es am Schraustock mit dem abgebauten Tank als Benzinspender versuchen. Ebenso werde ich nochmals jedes Einzelteil prüfen und gegebenenfalls Teile nachbestellen. Was mich echt erstaunt, ist dass die SR immer noch so gut fährt trotz den gegebenen Punkte die ich aufgezählt habe -auch den Aircutdeckel habe ich nochmals abgenommen, wieder ist die Membrane durchnässt mit Benzin, Aircutdeckel selber ist aber nicht rissig.


    Heute habe ich auch meine seit Jahren vermissten Düsen HD 162.5 und LD 47.5 beim Sortieren meiner Schrauben gefunden. Die werde ich im gleichen Zug beim Ausbau mal versuchen, da ich seit längerem mit dem Powerstutzen offen von Kedo fahre.


    Was ich mich noch frage, heute ging bei normal hohen Leerlauf im warmen Zustand der Motor nicht aus, als ich die LLGRS ganz reindrehte! Das muss ja definitiv heissen, dass sich die Maschine irgendwoher Benzin saugen muss wo keins hingehört. LLGRS Spitze ist intakt, ebenso der O-Ring.


    Spiel der Yoke hier eine Rolle? Der Vergaser hat 2 Stufen, beide sind einstellbar und unterscheiden sich deutlich voneinander. Das würde für mich heissen, Yoke sollte bestimmt nicht das Problem sein? Bin ich da richtig in der Annahme?


    Liebe Grüsse und nochmals danke.

    Samuel

    Liebe Gemeinde


    Da ich beim letzten Mal sehr gute Rückmeldungen hier im Forum bekommen habe, versuche ich es nochmals mit einem Eintrag.


    Mein Problem mit dem Verschlucken beim Beschleunigen und Hochdrehen im Stand ist wieder da. Nun gut, Forum durchgestöbert wo ich ansetzen könnte. Leider noch nicht fündig geworden.


    Da ich auch Probleme beim der Einstellung der LLGRS hatte und auch wieder habe und nach dem Kaltstart(der immer gut geht auf den ersten Kick) beim runternehmen vom Zentralständer die Maschine leicht absäuft (Leerlaufdrehzahl geht runter) hatte ich den Verdacht einer zu arg gefüllten Schwimmerkammer(Auch die Aircut Membran war bei den letzten beiden Malen geflutet!!). Dies wurde unterstrichen durch ein Überlaufen der Schwimmerkammer über den Überlaufschlauch auf der Pri-Stellung. Daraufhin habe ich einen durchsichtigen Schlauch gekauft und unten beim Ablass angehängt - und siehe da, Schwimmerstand weit oberhalb der Dichtfläche. Sicherlich 20mm, genaueren Wert müsste ich messen.


    Da ich aus der Schweiz bin, die Ersatzteilbestellung nicht immer einfach ist, ebenfalls frisch Papa bin und die Maschine mich täglich zur Arbeit bringt, wäre ich sehr froh um Ideen, vlt. auch Verständnisklärungen, da ich den Gaser unmöglich 10x abnehmen und wieder anbauen kann, jeweils verbunden mit der Bestellung weiterer Vergaserteile.


    Meine Verdächtigen könnten seit meiner Vergaserreinigung folgende Teile sein: Dichtungs O-Ring beim Ventilsitz, Dichtung bei der Schieberführung (keine Ahnung ob die Einfluss hätte), Düsennadel (sah jedoch gut aus), Schwimmernadel und Sitz (sahen auch gut aus, schlossen durch Pustversuch)


    Mebranen alle untersucht, alle i.O.


    Die Dichtfläche vom Vergaser steht bei diesem Vergaser schief. Weiss jemand wo ich da messen sollte? Wie sind die Masse?


    Beim letzten Ausbau habe ich den Schwimmerstand mit der Zunge/Lasche gemessen. Angaben mag ich mich nicht mehr erinnern, jedoch stimmte die Messung auf oder sogar genauer als der Millimeter. Auch der Schwimmer selbst war dicht.


    Ich wäre um jede Rückmeldung sehr dankbar.


    Liebe Grüsse aus St. Gallen

    Samuel

    Hallo zusammen


    Ich habe Unterdruckschlauch wieder verlegt, scheint nichts mit der Membran am Benzinhahn gewesen zu sein. Meine Maschine lief in den letzten Tagen sowas von wunderprächtig, erkannte sie kaum wieder. Nimmt schön gad an, Springt auf den ersten Kick bei 2ter Yokestellung an, warm fahren auf der 1 Yokestellung, regelmässiges Standgas, kein ruckeln in allen Drehzahlen/Gängen. einfach herrlich. Und dieses Verschlucken ist weg!! Sogar die LLGS lässt sich einstellen.


    Den Aircutdeckel habe ich nicht erneut abgemacht. Ich werde sie jetzt einfach mal so belassen, weil sich alles sehr sehr stimmig anfühlt beim fahren.


    Einzigste Massnahmnahmen die es gewesen sein konnten: Belüftungsschlauch des Schwimmers (obwohl der meines Errachtens bereits richtig geführt nach hinten lag) oder etwas beim Aircut (Habe nichts geändert, ausser zweimal geöffnet und wieder verbaut). Was es auch immer war ich freue mich sehr darüber.


    Bin übrigens bereits, wenn auch bei eisigen Temperaturen morgens, täglich mit der SR unterwegs.


    Liebe Grüsse

    Samuel

    Hallo Michael


    Darf ich fragen welchen Vergaser du jetzt auf deinem Motorrad hast? Überlege mir nämlich auch, den Vergaser zu ersetzen, da der BST doch nicht ganz einfach zu verstehen ist.


    Gruess

    Samuel

    Besten Dank für den Ratschlag mit der Entlüftung. Habe den Schlauch heute perfekt nach hinten verlegt. Sah vorher eigentlich schon gut aus, trotzdem hat sich zusammen mit dem Benzinhahn auf Pri einiges getan und das Verschlucken ist eigentlich weg. Auch läuft sie “ruhiger” in allen Drehzahlen. Jedoch ist die Aircut-Membran immer noch klitschnass. Habe heute nochmals aufgetan. Jedoch fährt sie sich sehr guet, ich werde sie vorerst denke ich mal so belassen, werde auf der nächsten Bestellung bei Kedo aber bestimmt das eine oder andere Ersatzteil für den BST nehmen (Membranen).

    Liebe Freunde


    Ich bin überwältigt wie viele schon geantwortet haben, besten Dank. Danke auch für die herzlichen Begrüssungen. Es scheint, dass der BST eher unbekannt ist. Wurde ja auch erst bei den spätesten SR’s verbaut. Heute habe ich mir mal den Tankhahn vorgeknüpft. Unterdruckschlauch abgeklemmt, und auf PRI gefahren. Meinte das Problem mit dem Verschlucken wurde bereits besser, vor allem im warmen Zustand. Jedoch lässt sich die LLG-Schraube immer noch nicht wie gewünscht einstellen, merke in allen Bereichen kaum Unterschied, egal ob 0.5 Umdehungen raus oder 4, wenn sie zu ist jedoch, geht sie aus. So wie es sein sollte. Ich denke es ist irgendein Zusammenspiel, nicht an etwas einzelnen auszumachen.


    Was heute auch passierte, dass das Motorrad ordentlich sprit verlor über den Schwimmerkammerschlauch weil ich den Benzinhahn nicht wieder umlegte. Meinte jedoch, sowas sollte trotzdem nicht passieren. Estropfte ordentlich. Ich denke, um eine Erneuerung sämtlicher Teile werde ich nicht drumrum kommen. Schimmernadel schliesst optimal, schon zweimal gecheckt im ausgebautem Zustand. Nur dieses Trieffen lässt mich die Schwimmernadel nochmals überdenken.


    Schwimmerstand stimmt nach Ratpak.

    schnittiges Moped. Was für ein heckfender ist das?

    Danke fürs Kompliment, Heck stammt vom Dieb selber. Habe also keine Quelle. Hatte ursprünglich einen Alubürzel, der wurde vom Dieb entwendet und mit diesem Fender bestückt. Lampe habe ich von Kedo, die kleine Lucas.


    Nette Grüsse euch allen, solltet ihr weitere Ideen haben zum weiteren Vorgehen, würde mich sehr freuen.


    Liebe Grüsse

    Samuel

    Liebe SR-Gemeinde


    Ich freue mich, dass ich es endlich geschafft habe mich anzumelden. Bin schon seit Jahren heimlicher Mitleser dieses genialen Forums. Ich habe mir im Jahre 2014 eine SR500 Baujahr 1994 angeschafft. Ich baute sie zu einem Cafe-Racer im Stile der englischen Norton Manx um. Unglaublichen Spass hatte ich auf der Maschine. Leider wurde sie in einer Nacht entwendet vor 3 Jahren. Seit letztem Frühling bin ich wieder in Besitz der Maschine, jedoch war sie arg mitgenommen. Der Deliquent hatte sie ziemlich verunstaltet. Viele Anbauteile fehlten, so dass ich mich entschied, sie möglichst mit einfachen Mitteln wieder herzurichten. Dies gelang mir. Mit viel Freude habe ich mittlerweile wieder etwa 3000 km runter.


    Mein aktuelles Setting: K&N Luftfilter, BSt34 Vergaser mit originaler Bedüsung, bzw. originaler Einstellung, Sebring Drag-Pipe (Einsatz leicht modifiziert;-)), offener Ansaugstutzen von Kedo.


    Meine Frage: Meine SR springt meist auf den ersten Tritt an. Oft wähle ich im kalten Zustand die erste Yoke-Stufe. Die Leerlaufgemischschraube habe ich aktuell auf 2.5 Umdrehungen raus. Leider gelang es mir mit allen Versuchen nicht, das kurze Verschlucken beim Gasaufreissen wegzukriegen. Ich habe jenste Anleitungen gelesen, wie ich die LLGRS einstellen soll. Ansonsten fährt sie sich gut, in allen Drehzahlen, max. ungefähr 130. Ich habe den Vergaser Ultraschall gereinigt und die Dichtungen gewechselt. Ich entschied mich, nach all den Einstellversuchen, die Aircut-Seite nochmals anzuschauen. Und siehe da, die Membran war geflutet mit Benzin.


    Ich stehe nun völlig an, weiss ehrlich gesagt gerade nicht, wo ich beginnen soll?


    Vielleicht könnt ihr mir mit eurem technischen Knowhow weiterbringen. Ich freue mich auf jeden Fall hier zu sein. Im Anhang findet ihr ein Bild vom aktuellen Look meines Dampfhammers;-)


    Liebe Grüsse aus der Schweiz

    Samuel Braunwalder

Recent Activities