Posts by -lw-

    Hi Theo,

    ja genau bei dem, die haben einen ganz kompetenten und angenehmen Eindruck gemacht. Und ich habe auch direkt abgeklärt, dass die mir den Block wieder zusammenbauen würden, falls ich daran scheitern sollte.


    Ich brauche noch ein bisschen mich um damit abzufinden, aber werde den Block dann wohl aufmachen.


    Grüße

    Leon

    Ich gehe davon aus, dass ich die groben Späne selber noch in der Ölwanne verteilt habe vor dem Fotografieren. Hinter dem Ölsieb waren auf jeden Fall feinere Späne an der magnetischen Ablasschraube. Auch vor dem Ölfilter waren feine Späne.


    Dass die Scavenger Pumpe ins Getriebe fördert ist natürlich ungünstig. Da die Nockenwelle und Kipphebel sehr gut aussehen, habe ich bisher gehofft Glück gehabt zu haben, da ich nicht damit gerechnet hätte, dass ungefiltertes Öl ins Getriebe gepumpt wird.


    Ich habe das ganze heute auch mit einem Motoreninstandsetzer besprochen und die Teile mitgenommen zum Begutachten lassen. Dort wurde mir empfohlen auf keinen Fall im Block zu polieren um das Spiel nicht zu vergrößeren. Dann eine neue oder gute gebrauchte Pumpe einzusetzen und hoffentlich in der Toleranz zu landen. Die richtige bzw. bessere Lösung wäre natürlich die Bearbeitung des Blocks, das möchte ich der Kosten wegen natürlich umgehen.


    Heute Abend gucke ich mir das Rahmensieb an. Als nächstes werde ich dann eine Ölpumpe aus einem Motorrest den ich noch habe ausbauen, um festzustellen ob die besser ist und wie das Spiel mit den unterschiedlichen Pumpen im Block aussieht.


    Es gibt eigentlich keinen sinvollen Weg, um um das Trennen des Blocks herumzukommen, richtig?


    Grüße,

    Leon

    Moin Leute,


    ich habe einen Nockenwellenlagerschaden und daraufhin sind Späne durch den Motor gewandert. Die Symptome waren ein lautes Geklapper, das Ventilspiel einzustellen hat nichts gebracht und sie hatte zwischendurch manchmal gar keine Kompression, sodass ich beim Antreten 20-30 mal ins Leere getreten habe bis sie plötzlich wieder Kompression hatte.

    Ich ging von ausgeschlagenen Kipphebelachsen aus und wollte heute den Zylinderkopf gegen meinen aufgearbeiteten intakten Zylinderkopf eigentlich nur schnell austauschen.


    Nun sieht die Ölpumpe ziemlich mitgenommen aus, sowohl innen als auch außen, also der Teil in welchem die Ölpumpe im Block läuft hat Riefen.


    Was muss nach solch einem Schaden alles kontrolliert werden? Ist Der Ölpumpenteil im Block eventuell zu retten? Die Ölpumpe läuft mit einem bisschen frischem Öl eigentlich noch rund und ohne zu Hakeln im Block. Ist es denkbar, einfach eine neue Ölpumpe zu nehmen alles zu reinigen und damit ist es gut?


    Grüße,
    Leon

    Danke ihr beiden, ich war heute Vormittag beim Motorenbauer und habe mich beraten lassen. Das Ergebnis war das gleiche und die hatten auch keine Bedenken bei dem Ventil: also das günstige Ventil nehmen und den Sitz schneiden. Das Ventil habe ich heute bestellt und hoffe nächste Woche mit Kopf und Ventil wieder zum Motoreninstandsetzer zu fahren zum Schneiden des Ventilsitzes.


    Außerdem wurde mir der Tipp gegeben doch mal die Ölkohle zu entfernen. Ich habe locker einen gehäuften Teelöffel aus dem Auslasskanal gekratzt und bestimmt zwei mm im Durchmesser gewonnen.

    Grüße

    Leon

    Moin,


    ich habe nach einem Steuerkettenriss einen Zylinderkopf mit krummem Ventil, den ich nun wieder nutzen möchte. Nun stellen sich mir folgende Fragen:


    1. Was für ein Ventil nehme ich? Bei Kedo gibt es erstaunlich günstige für unter 20€, wenn damit gute Erfahrungen gemacht worden sind, ist die Sache klar. Oder sollte es doch unbedingt original sein? Falls original, wäre ein gebrauchtes okay/sinnvoll?


    2. Wenn ich ein neues Ventil gekauft habe, braucht das noch eine Bearbeitung im Kontaktbereich zum Ventilsitz, oder sind die einbaufertig?


    3. Wenn ich ein neues nehme, wie stelle ich ohne spezielles Messequipment sicher, dass die Passung von Führung und Schaft passt?


    4. Sieht der Ventilsitz brauchbar aus, also reicht es das Ventil einzuschleifen oder sollte der Sitz neu geschnitten werden?


    Viele Grüße

    Leon




    Quote

    Original von Hiha
    Und was ist mit Dragpipe und VA-Krümmer?
    Kannst Du rausfinden ob die Originalnockenwelle verbaut ist?


    Hi Hans, das kann ich nur halbwegs sicher beurteilen. Gegen eine inkompatible Nockenwelle spricht, dass sie vor einem guten Jahr in dieser Zusammenstellung noch unauffällig lief. Sie ist jetzt in zweiter Hand und der Vorbesitzer hat so ziemlich alles an Rechnungen und Teilen aufgehoben, selbst das mal getauschte Schwimmernadelventil und alte Zündkerzen waren dabei.


    Vor ca. einem Jahr wurden die Ventilschaftdichtungen und Kolbenringe erneuert, ist es denkbar, dass diese Probleme durch falsche Steuerzeiten entstehen? Oder sonstige Montagefehler im Bereich Zylinder/Zylinderkopf? Es ist die SR meines Vaters, er ist eine Weile nur selten damit unterwegs gewesen, sodass leider nicht mehr nachvollziehbar ist, seit wann die Probleme auftauchen. Jedenfalls ist es ihm nach dem Wechsel der Kolbenringe nicht direkt aufgefallen.


    Er will die Lichtmaschine (auch nur zum Testen) erstmal nicht austauschen und geht jetzt von einer zu mageren Vergaserabstimmung aus, da sie vorher mit verschlissenenen Kolbenringen/Ventilschaftdichtungen viel Öl verbrannt hat, führe das nun fehlende Öl zu zu magerem Lauf. Das möchte er demnächst mit größeren Hauptdüsen durchtesten.


    Grüße,
    Leon

    Hallo,
    ich ärgere mich gerade mit einer SR rum, es ist eine frühe 48T mit VM34SS, einem einwandigen Edelstahlkrümmer, Dragpipe und K&N-Filtereinsatz im originalen Kasten. Ansonsten sieht sie im wesentlichen original aus, die Elektrik macht einen guten Eindruck, es gibt keine zusätzlichen Leitungen, abgeschnittene Kabel oder nicht originale Stecker etc.


    Das Problem ist, dass sie zwischen 4000 und 5000 Umdrehungen stottert, es fühlt sich für mich wie Zündaussetzer an, einen Zusammenhang von Gassschieberstellung und dem Stottern kann ich nicht feststellen. Das Stottern ist gut reproduzierbar, tritt aber in verschiedenen Intensitäten auf, ich bilde mir ein, dass es nach einer kurzen Pause oder bei kaltem Motor erstmal kurz besser ist. Wenn sie über den genannten Bereich hinausdreht wird das ruckeln deutlich schwächer und sie erreicht auf dem Tacho aufrecht sitzend fast 140 km/h. Das Problem ist erst vor wenigen Wochen aufgetaucht, bis dahin lief sie unauffällig, irgendwelche Vorfälle vor dem Auftreten des Problems gab es nicht.


    Überprüft habe ich folgendes:


    Vergaser:
    zerlegt, Kanäle durchgepustet etc und nichts gefunden, zum Testen in zweite SR eingebaut und dort keine Probleme bei der Probefahrt bemerkt. Der Vergaser hat schon länger keine Membranen mehr, hat eine 25er Lld und eine 300er Hd.


    Spritzufuhr:
    Benzinhahn ist schon membranlos, Benzin läuft auch bei geschlossenem Tankdeckel gut raus, bei dem Test war der Benzinfilter dran, der ist also auch nicht verstopft, auch eine Fahrt mit offenem Tankdeckel brachte keine Besserung.


    Zündung/Elektrik:
    Zündkerze ersetzt, Zündspule, -kabel, -kerzenstecker aus intakter SR geliehen. CDI auch aus intakter SR geliehen, brachte alles keine Besserung. Lichtmaschine durchgemessen, alle Messwerte stimmen relativ genau mit den Sollwerten überein bis auf die 330-Ohm-Spule, sie hat ca 290 Ohm (Vergleich mit intakter SR und selbem Multimeter bei gleicher Temperatur zeigt ähnliche Werte). Die Lima habe ich der Vollständigkeit halber auch bei warmem Motor durchgemessen, dabei sind alle Messwerte höher aber keine Ausreißer aufgefallen. Zündung mit beiden CDIs abgeblitzt, die Zündverstellung scheint bei beiden zu funktionieren. Zweikabelelektrik nach Bucheli-Projekt hat keine Änderung bewirkt.


    Ich befürchte nun, dass die Lichtmaschine einen weg hat, oder übersehe ich etwas?


    Grüße,
    Leon

    Moin, du kannst an der rechten Schraube der Ritzelabdeckung einen Halter mit unterlegen, dann endet der Schlauch ziemlich direkt am Ritzel. An der Abdeckung muss dann ein bisschen abgefeilt werden damit die wieder gut sitzt. So sieht man am Ende nix davon :cool:

    Quote

    Original von maro500auch wie man aus einer 2,15 HR-Felge eine VR-Felge macht.


    Moin Maro,
    magst du das ein bisschen ausführen, ich bin am überlegen eine 18" HR-Felge vorne zu verwenden, ich habe bisher aber nur gelesen dass es nicht passt. Kann man die Löcher einfach ein bisschen größer aufbohren und dann passt es zur VR-Nabe?
    Grüße,
    Leon

    Hallo, kein Problem, wenn der Rest untersucht ist, reich ich Ergebnisse nach ;)


    Ich hab gestern abend einfach mal den Luftfilter rausgenommen, da die kerze schwarz war und hab dabei folgendes festgestellt:
    ohne Lufi aber mit Deckel fährt sie schon 130
    ohne Lufi und ohne Deckel läuft sie auch nicht viel schneller als 120


    Sind die Membranen eigtl wichtig (in Bezug auf mein Problem), also klar hat man sich bei der Entwicklung was bei gedacht, aber für hohen Spritverbrauch und geringe Endgeschwindigkeit kann die Beschleunigerpumpe nicht in frage kommen? (natürlich bau ich die Membranen ein, wenn ich sie finde, hab ich ja schließlich auch bezahlt)


    So, den Aupuff versuch ich jetzt mal dicht zu kriegen und guck nach Falschluft und Zkbild


    barnix, der alte Vergaser war irgendeiner, die Mikuni konnten mir da auch nichts zu sagen
    Was für einen Vergaser hab ich überhaupt?

    hallo, ich bräucht mal nen Rat, woran es liegen könnte, das meine SR(2j4) nicht gut läuft, dh 123,8 km/h (mit navi gemessen) bergab schussfart und schwankender Leerlauf (ich hab schonmal die llgs weiter rausgedreht hat sich aber kaum was verändert, mal schwankender Ll und dann läuft sie wieder schön ruhig)

    Also, ich hatte bis vor kurzem einen kleinen Vergaser drinnen, damit lief sie ganz gut, bei 110-120 ging ihr die Puste aus, das hab ich einfach auf den kleinen Vergaser geschoben.

    Dann hab ich also bei Kedo nen vergaserreparatursatz für den VM34 gekauft und Leerlaufdüse und Hauptdüse getauscht (nur weils eh im Satz dabei war) und die Düsennadel und Nadeldüse sowie die Leerlaufgemischeinstellschraube. Dann habe ich noch einen Originalauspuff drangebaut (48u, vorher klappriger durchgeschlagener) . Die Grundeinstellung des Vergasers hab ich genau wie im Bucheli beschrieben gemacht, danach hab ich sie Warmgefahren und dabei fiel mir auf das das standgas immerwieder zu niedrig war, also hab ich am Standgas weitergedreht bis es wieder passte (war mehrfach nötig), bei der nächsten Fahrt war das Standgas sehr hoch (eigtl nicht verwunderlich), also wieder runtergedreht. Beim in die Grundeinstellung bringen des Vergasers ist mir schon aufgefallen das die Standgasschraube ganz schön weit reingedreht war (vorher lief sie so mal, allerdings sehr schlecht und gesoffen wie ein Loch hat sie auch).
    Jetzt hab ich mir mal den Luftfilter angeguckt und gesehen das er zwar nicht neuwertig aber auch nicht total versifft ist, ist ein Louis Papierfilter (lässt der evtl zu wenig Luft durch, sind die als schlecht bekannt?).


    Bei dem Vergaser habe ich das Sicherheitsventil und die Beschleunigerpumpe auf membranlos umgebaut, da ich im Moment nicht weiß wo die neu gekauften Membranen hin sind :bash: ich kann mir aber kaum vorstellen, dass das die Lösung meines Problems sein könnte.
    Außerdem ist der Krümmer nicht dicht, also direkt am Anschluss an den Zylinderkopf wird er einfach nicht dicht, auch mit neuer Dichtung nicht, ich will demnächst mal probieren ne zweite Dichtung mit unterzulegen, da dort offensichtlich ein Schlitz offen bleibt, das kann ich mir aber auch nur schwer als Ursache vorstellen.
    Ob sie falschluft zieht kann ich grad nicht sagen, da der Bremsenreiniger alle ist und die Reservedose unauffindbar ist, das prüfe ich dann bei Gelegenheit,nach der Zündkerze guck ich dann auch, momentan ist der Motor noch heiß, ich verbrenn mir sonst noch die Pfoten, ich kenn mich ja.
    Der Spritverbrauch scheint relativ hoch zu sein (14l tank und nach 100km auf Reserve) allerdings hatte ich dabei auch ein paar mal im Stand laufen lassen, da ich den Vergaser einstellen wollte, hierfür könnte ich mir als Ursache die weit eingedrehte Standgasschraube vorstellen, Fehlzündungen gibts trotz Aircutventil ja auch.
    Der einzige für das Lahmsein der mir noch einfällt, ist der Stollenreifen (nur hinten, tkc80), aber so viel Leistung kann der ja nicht fressen, oder doch?


    Was denkt ihr was die Ursache ist?
    Gruß
    Leon

    Quote

    Original von JoeBar
    Moin,
    könnte die gewesen sein. Ist bei mri aber auch noch die erste drinnen. Die Beschleunigerpumpe funktioniert soweit und der Vergaser läuft da drüber auch nicht leer. Für den Motorlauf wichtiger sind die anderen beiden Membranen, die hab ich mir seinerzeit sündhaft teuer bei Yamaha bestellt. Da musste die Beschleunigerpumpe erstmal warten... und hält bis heute dicht...


    Das Sicherheitsventil ist doch nur dafür da, damit man im Stand den Motor nicht mit der Beschleunigerpumpe mit Benzin vollpumpen kann, oder hat das noch ne andere Funktion?


    Ich hatte mir vorgestellt die Nockenwelle sitzt evtl minimal schief, da der Zylinderkopf evtl nicht vernünftig ausgerichtet ist. Dann würde die Steuerkette ja ein wenig "verdreht", das hätte man vermutlich eh nicht hören können aber danach hätte ich horchen wollen.
    Dir hätte ich vermutlich auch vertraut, wäre einfacher gewesen ;)


    Naja, ich habe eben einfach nachgeguckt, alle Hülsen waren mit eingebaut. Dumm gelaufen aber so kann ich mir sicher sein das alles in Ordnung ist, ist ja auch was wert :495:


    Gruß
    Leon

Recent Activities

  • oldman

    Replied to the thread Steuerzeitenproblem.
    Post
    Das eventuell da was um 180° verdreht ist kommt ja von "Butler"

    (Quote from oldman)

    Ist vielleicht ein wenig unglücklich formuliert und sollte im Grunde zum Denken und sich damit beschäftigen anregen.

    (Quote from Hiha)

    Stimmt alles ...das du das Thema aus…
  • Stuppy

    Replied to the thread Eifeltouren.
    Post
    Tour erstmal auf Ende Oktober verschoben, weil Wetter bescheiden, Oldman hat den Köterberg in Planung und meine SR bekommt eine neue Lima, die bis dahin aber nicht fertig sein wird ! Ich gebe den neuen Termin aber rechtzeitig Bescheid. Vielleicht ist…
  • Tricky Dicky

    Reacted with Thanks to maro500’s post in the thread Argonnen.
    Reaction (Post)
    Es sollten erst einmal die letzten sonnigen, trockenen Tage sein, also Riemen auf die Orgel gelegt und los. Hohes Venn, Ardennen, Maas. Der Südrand der Ardennen, egal ob Belgien oder Frankreich, ist eine Riviera mit bevorzugtem Wetter, alten kleinen…
  • Hiha

    Post
    Oh, oh! Ohne augenscheinliche Begutachtung würde ICH das nicht zu beurteilen wagen. Es gibt ein paar Stellen die auf einen guten Ölfluss angewiesen sind. An der Ölpumpe zu sparen heisst, am falschen Ende zu sparen...
    P.S:
    Die Nockenwelle ist übrigens auch…
  • Hiha

    Replied to the thread Steuerzeitenproblem.
    Post
    Selbst WENN der Stift unten und der Punkt rechts ist, ist nichts verkehrt zusammengebaut. Es muss schon der Punkt oben oder unten, und der Stift links oder rechts sein, damit das anschließend nicht funktioniert. Der kompette Arbeitszyklus des…
  • JoeBar

    Replied to the thread Steuerzeitenproblem.
    Post
    Moin,

    die Nockenwelle mit „Stift unten“ und „Punkt rechts“, also im „Takt4 OT“ und wie vom Butler befürchtet 180° verdreht einzubauen würde schon ein extremes Maß an Dickfelligkeit beim Zusammenbau bedeuten, dann müsste man ja beim…
  • Mopedist

    Post
    Da der SR-Motor ja ganz überwiegend wälzgelagert ist, sehe ich keine allzu hohen Anforderungen an den Öldruck - Ausnahme ist die Nockenwellenlagerung. Deswegen würde ich die Ölpumpe weiter verwenden, denn ich glaube nicht, dass die Riefen…
  • oldman

    Posted the thread Köterberg 3. Oktober 2022.
    Thread
    Morgen Leute,

    ist ja nur noch eine Woche hin ...traditionell treffen sich die SR Treiber am 03.10. wieder Mittags oben auf dem Berg =)

    Wünsche Allen eine gute Fahrt.
  • oldman

    Replied to the thread Steuerzeitenproblem.
    Post
    (Quote from Butler_500)

    Ich habe ein Verständnisproblem ...was heist "flache Einkerbung". Das sacht mir nix

    (Quote from Butler_500)

    ...oben schreibst du "Punkt links". Ich gehe davon aus das damit die Punkt Markierung auf dem Steuerkettenrad gemeint ist.…
  • Antez

    Reacted with Thanks to maro500’s post in the thread Argonnen.
    Reaction (Post)
    Es sollten erst einmal die letzten sonnigen, trockenen Tage sein, also Riemen auf die Orgel gelegt und los. Hohes Venn, Ardennen, Maas. Der Südrand der Ardennen, egal ob Belgien oder Frankreich, ist eine Riviera mit bevorzugtem Wetter, alten kleinen…