Posts by Axilator

    Nach einer längeren Phase des Ausprobierens und Einstellens habe ich jetzt folgende Einstellung gefunden, mit der das Motorrad immer sehr gut startet und wirklich sehr sehr gut Gas annimmt und durchzieht, dass es eine reine Freude ist. (Das habe ich nach 4 Motoren und insgesamt 6 Vergasern noch nie besser hinbekommen.) Die Kerze ist nach Vollgasfahrt rehbraun.


    Nachteil ist, dass es nun etwas schwieriger geworden ist Standgas einzustellen. Es läuft zwar immer gleichmäßig (keine Schwankungen) Es ist aber entweder immer etwas zu hoch oder zu niedrig. Die gute Mitte zu treffen ist möglich, aber schwieriger als vorher.


    An sehr heissen Tagen im Sommer lief sie nicht mehr ganz so gut besonders bei Vollgas, wurde aber nie über 95 Grad heiß (Öltanktermometer)


    Im Schiebebetrieb gibt es etwas manchmal ein Auspuffbrabbeln oder auch leichtes Patschen. Das hält sich aber in Grenzen und ich finde den Sound cool und irgendwie urig.


    LLD 22,5
    HD 330
    Minton Mod Schieber
    Nadel Clip 5 (höchste Position)


    membranloser VM34SS
    kein Aircut
    kein Sicherheitsventil
    keine Beschleunigerpumpe
    Unterdruckanschluss verschlossen


    membranloser Benzinhahn
    keine Unterdrucksteuerung
    umgebauter Originalhahn


    Der 2J4 Motor hat vor 5.000 km einen neuen Kolben bekommen
    und eine überholte Lima
    einen K&N Luftfilter im 2J4 Originalgehäuse
    einen dichten 2J4 Originalauspuff
    offener Ansaugstutzen


    Beste Grüße

    Die Idee den Benzinfluss mit einer Membran steuern zu wollen war eine völlig idiotische Mode-Idee der späten 70er Jahre. Die überdrehten Produktdesigner wollten mit moderner Automatik punkten, die heute lächerlich ist aber auch schon damals war. Unterdrucksteuerung? Och joh... Die SR Fahrer, die ich so kenne, hatten - sagen wir mal anno 1980 - in der Regel vor dem 18. Geburtstag mindestens 3 Jahre lang gelernt anhand Mofa, Mokick, Kleinkraftrad mit einem "normalen" Benzinhahn umzugehen.


    Wenn nun 40 Jahre später die blöden Membranen irgendwann abkacken, ist das nicht überraschend, aber immer noch keine Entschuldigung für einen sabbernden Vergaser. Das Schwimmernadelventil ist das wichtige Teil. Es muss IMMER 100%ig sein und dann isses auch dicht.


    Sch.... Benzinhahn macht nur Probleme, (Stottern und Liegenbleiben, weil Unterdruck Membran nicht mehr richtig öffnet) oder ein anderes mal Sch.... Nebensprit (Kerze schwarz, tagelang nach Nebenspritursache) Sch.... Dichtungen (5 l Sprit auf der Landstraße verloren, weil das 4-Loch-Gummi aufhegeben hat, lief einfach plötzlich alles raus.)


    Is doch wahr!


    Bin völlig Antibenzinhahn.Merkt ihr schon...

    Hallo! Finde die Beobachtungen auch seeehr interessant. Vielleicht helfen meine Erfahrungen: Ich habe nach Motorrevision mit neuem Kolben auch mehr Klingelneigung festgestellt. Denke mir aber: Zündung ist nicht verdächtig, ist doch genau wie vorher. Fand es darum viel wahrscheinlicher, dass nun die alte Vergasereinstellung wohl nicht mehr zu den neuen frischen Kompressionsverhältnissen passt. Hatte dabei auch eine sehr magere weiße Kerze. (Nebenluft ist wohl ausgeschlossen, getestet und Simmering und Stutzen waren neu, Bremsenreinigertest negativ) Habe bei mir dann HD schrittweise erhöht bis HD330 (!) und nun eine rehbraune Kerze und nur gelegentlich bei großer Hitze nochmal ein leichtes Klingeln. Dabei läuft der Motor sehr gut, nimmt gut Gas an und rennt unten rum richtig los und dreht auch gerne bis 7000. (VM34SS, LLD 22,5, Minton Mods, membranlos, Nadel höher, Clip4 oder sogar 5, HD330 sonst alles Serie, Verbrauch selbst beim Heizen noch unter 5l.


    Mein Tipp darum erst mal die üblichen Verdächtigen (große HD) probieren. Dann Nadel mal höher, ist kein großer Aufwand. Könnte sein, dass es hilft. Kompression ist doch gut merkt man wieder mal, wie ein frisch gemachter Motor knallt ;)


    LG


    PS mit verschiedenen Kraftstoffmixturen konnte ich noch nie irgendwelche Effekte feststellen....
    ...ok. also Diesel hab ich noch nicht probiert.

    Fahre 2J4 jetzt auch seit über 5000km einen VM34SS völlig membranlos. Gereinigt, überholt und außer dem Emulsionssrohr alles Neuteile von Keyster oder KEDO drin. Inklusive Wedi an der Schieberwelle. Umbau lt. BUCHELI Projekt. Alle zu verschließenden Bohrungen Gewinde rein und Schrauben mit Locktite. Alle Deckel für die Optik wieder zu mit Dichtung.


    Benzinhahn auch membranlos. Unterdruckrohr am Vergaser mit Schraube eingeklebt dicht und Gummikappe drauf. Das ist alles dicht, kein Hinweis auf Nebenluft nach Bremsenreinigerbesprühung. K&N im Orig.-Kasten. Sonst alles original. Auspuff auch. Wirkt alles sehr befreiend, Schnauze voll von Membran Membran Membran...


    Dann Vergaser eingestellt nach Kedo Anleitung.


    Dabei musste ich nun stufenweise bis auf HD330 (Keyster) gehen, damit ich nach Vollgasfahrt keine schneeweiße Kerze (Standard NGK) mehr habe, sondern eine bilderbuchrehbraune. Trotzdem hatte ich noch ein Leistungsloch bei 3000 und den Effekt einer kurzen Beschleunigung beim Gaswegnehmen.


    Dazu bei Vollgas im mittleren Drehzahlbereich so ein mager- „boaaah“-Geräusch wie früher aus dem Mofaansaugstutzen, wenn man ohne Lufi fuhr. Saubere Kurvenlinie bergauf auch bei konstant geöffnetem Gasschieber kaum (erst ab 3500) möglich. An heißen Tagen und bergauf unter hoher Last besonders stark zu beobachten. (Gut, jetzt kann man natürlich fragen, wozu denn überhaupt unter 3500 den Gashahn aufreissen wollen....oder wozu überhaupt unter 3500 fahren...das lass ich jetzt mal beiseite...)


    Nadel nun einen Clip höher gehängt. (4 Kerbe von oben) Der Effekt ist nun deutlich schwächer geworden. Die Drehfreudigkeit oben rum noch höher, im 4. Bis 8000. 140 km/h im 5. gehen auch.


    Nun meine Fragen:
    Nadel noch höher? Fetter geht ja fast nicht einzustellen.
    Ist das typisch für membranlos, dass es so abmagert und man da so fett ausgleichen muss oder stimmt da was anderes nicht?
    Kann das von einem zu niedrigen Schwimmerstand kommen? Ich meine, dass ich das sorgfältig auf 22mm eingestellt habe, kann leider den Schlauchtest nicht machen wg. alter Kammer mit Messingablass. Vielleicht tausche ich die Wanne mal gegen eine neuere.
    Oder doch Falschluft, unentdeckte Risse im Lufikasten? Da hätte doch wohl der Bremsenreiniger angeschlagen.


    Leider weiß ich nicht, wie der Vergaser vor dem Umbau lief, er hatte normale Einstellungen, kam zwar aus einer Grabbelkiste, war aber nicht besonders vergammelt.


    Alternativ zum Schieber, der noch voll im Chrom ist, hätte ich noch einen älteren Schieber mit Minton Mods hier liegen, den könnte ich auch noch probieren. Wirkt der Minton Mod auf diesen Last- und Drehzahlbereich überhaupt ein. Ich denke das es doch bei offenem Schieber keinen Unterschied machen sollte.


    Gut, ich nenn das mal ein Luxusproblem. Der Motor läuft sonst hervorragend. Bullert schön an der Ampel. Brabbelt schön im Schiebebetrieb. Nimmt auch unten rum schön Gas an. Gutes Standgas bei 1200 und auch noch bei 1000 oder 900.Springt immer superleicht an. Choke verhält sich auch normal. Benzinverbrauch 4,5l auch bei zügiger Gangart. Ölverbrauch gleich null. Ventilspiel frisch eingestellt und Steuerkette auch frisch gespannt.


    Vielleicht gibt es ja noch mehr Erfahrungswerte im Zusammenhang mit dem Membranlosumbau. Vielleicht habe ich auch was ganz blööödes übersehen und hat es gar nichts mit der Membranlosigkeit zu tun.


    Freu mich wie immer über andere Erfahrungen, Anregungen und Ideen


    Beste Grüße!


    PS noch: freue mich über Hinweise auf Zusamnenkünfte, Treffen o.ä. gerne auch an PN, wenn es nicht so ganz öffentlich stattfindet. Ich verpreche auch, den Mindestabstand einzuhalten. Vermisse die Treffen. Corona ist doof!

    Ich habe manchmal Standgasschwankungen und Falschluftsymptome, vermutlich durch den oberen Bereich des Vergasers verursacht. Wenn ich Bremsenreiniger auf Deckel und Welle sprühe, steigt jedenfalls die Leerlaufdrehzahl an. Die Papierdeckeldichtung ist neu. Der Wellendichtring ist aber alt und locker, vermutlich geschrumpft. Gibts bei KEDO wohl nur im Set, das ist nicht brauche. Ich hätte zwar noch O-Ringe da, die passen würden. Tut's das vielleicht auch? Lieber würde ich aber einen richtigen Wedi besorgen. Hat da wer Erfahrung was man da am besten nimmt? Maße? Normteil? Bezeichnung? Lieferant? Besten Dank!


    Dieses Modell hatte ich auch mal Mitte der 80er. Der Lenker war mE an den Baujahr flacher und schmaler. Wenn das umgebaut ist auf den Lenker der 2J4 Form, müsste er streng genommen eingetragen werden. Die Gaszüge dürfte man dazu dann auch wahrscheilich verlängert haben. Der Gepäckträger statt Chrombügel 48T fällt mir auf und wieso die Bremsscheibe geändert wurde, würde mich auch interessieren. Der Zustand sieht ja ganz ordentlich aus, so dass man jetzt keinen Neuaufbau starten muss. Nichts vergammelt. Lack und alles schön und so lassen. Putzen reicht, dann bleibt sie schön. Die Wartungs- und Reparaturkosten, dir oben aufgelistet sind, kannst du schonmal zurücklegen. Das kommt sowieso alles so nach und nach früher oder später.


    Ich finde sowas ja gut. Unverbastelt. Noch nicht viel repariert. Da kann man das alles nach und nach selber ordentlich machen. Bei dem Kilometerstand und dem Alter muss eben regelmäßig mal geschraubt werden. Gut, wenn dann die Substanz stimmt.


    Da weiß man, was man hat. Guten abend!


    PS Preis Leistung? Die aufgerufenen Preise sind unnormal. Motorrad von früher, Preise von morgen. Aber das ist ein anderes Thema...


    Bin grad dabei danach abzustimmen...nach 200km Test kann ich nur sagen: Tolles Verhalten des Vergasers, Verbrauch 4,2l /100 (Sparsamkeitsrekord) Öltemp. zwar immer unauffällig bei 80 Grad, aber Kerze schneeweiss nach Volllast. Also dann mal erst von 300 auf HD310 gewechselt. Beim Ablassen des Benzins aus der Schwimmerkammer hörte es dann aber nicht auf zu laufen. Also auch hier trotz verstärkter Feder das alte Problem: Der Hahn schließt nicht zuverlässig. Hab ich dann auch gleich nach Bucheli-Projekt-Rezept auf membranlos umgebaut, Unterdruckanschlüsse am Hahn und Vergaser noch mit Gewinde versehen (einfach ohne Bohren mit M3 bzw. M4 zu schneiden) und Schrauben reingeklebt (...wenn man schonmal dabei ist.) Morgen noch weiter Vergasereinstellung testen.

    Quote

    Original von Axilator
    13mm Länge? Bist du sicher? Ich habe es so in Erinnerung, dass die Benzinhahnfeder sehr ähnlich oder gleich aussah wie die aus dem Air-cut-Ventil und die hat 31mm Länge. Würde ich jetzt nicht beschwören, aber hatte es mir damals so aufgeschrieben. Kann natürlich sein, dass ich mich irre.


    13mm stimmt (gerade nachgemessen), war wohl ein Zahlendreher.

    Quote

    Original von MopsFidelius
    Wenn die mit neuer LLGRS immer noch schwankt, den Vergaser mal mit Bremsenreiniger absprühen bei Leerlauf. Also zwischen Gaser und Motor den Bereich. Auch, ganz wichtig, der Bereich wo die Schieberwelle läuft. Da ist ein Radialwellendichtring verbaut, der mal gerne im Alter aushärtet und nicht immer ganz dicht ist. Den vielleicht mal tauschen. Der Dichtring hatte bei mir mal Ärger gemacht. Schwer zu lokalisieren (mit Bremsenreiniger), da der immer nur Sporadisch etwas undicht ist.
    Nachdem ich damals den Ring getauscht hatte, lief die wie EIN Uhrwerk.
    Der Dichtring wird gerne vernachlässigt bei einer Revision.


    Was hat der denn für Maße bzw. wo bekommt man den? Im KEDO Katalog konnte ich ihn noch nicht ausfindig machen. Beste Grüße

    Habe nun einen alten Vergaser umgebaut. In die Löcher M3 oder M4 Gewinde geschnitten und Schrauben mit Loctite 648 angeknallt. In das Messingröhrchen im Sicherheitstrakt habe ich einen passenen Nagel geschlagen. Ich glaube da bewegt sich nie wieder was. Pro Forma habe ich noch die Deckelchen mit einer Dichtung draufgeschraubt. AirCut nach Displex Umbau mit dem 2mm Alu Blech. (Danke für die tollen Erklärungen und Bilder im Bucheli Projekt).


    Das ganze eingebaut in SR500 2J4 mit K&N Austauschfilter in Orig. Lufibox, (Vergaser vorher hatte HD310 LLD25, lief gut, sprang immer gut an, gutes Standgas, war aber über 6000 nicht sehr drehfreudig.)


    Austausch Vergaser (nun membranlos) HD300 LLD25


    Ergebnis nach erster Testfahrt (20km)
    0. Benzinhahn auf Pri, alles dicht, nichts läuft über. 1:0 für mich!
    1. Sprang beim 1. Kick mit Choke an.
    2. Kurz warmlaufen lassen (2 min.)
    3. 3 km gefahren -> Choke raus
    4. 6 km gefahren LLGRS ganz rein - Motor geht aus - Einstellung langsam bis auf 2,5 U herausgedreht, dann wurde die Drehzahl nicht mehr höher. Dann Standgas über Schieberanschlag am Warmstartknopf niedriger eingestellt
    5. Standgas ist gleichmäßig bis zu 1000U/min möglich -> auf 1500 eingestellt
    6. Motor nun warm -> Vollgas aus dem Standgas -> Motor geht aus
    7. Neu ankicken, springt sofort wieder an. Nun vorher etwas mit dem Gas spielen, dann Vollgas -> Motor legt richtig los! Dreht ohne Ende und ohne Loch durch, willig bis über 6000 und da war noch nicht Schluss (habe nicht noch höher gedreht, weil Motor nach Revision erst 800 km hat.
    8. Das Grinsen im Gesicht!


    Fazit vom ersten Eindruck:
    Der alte Vergaser mag vielleicht nicht der beste gewesen sein (oder seine Einstellung) aber der membranlose geht auf jeden Fall spürbar besser zur Sache. Nimmt im ganzen Drehzahlband sehr gut Gas an. (außer aus dem Standgas, da muss man aufpassen, dass sie nicht ausgeht)


    Nun schau ich mal ob das Ganze nicht vielleicht zu mager ist mit HD300?
    Auf den Benzinverbrauch bin ich natürlich auch jetzt mal gespannt.


    Restproblem: Auch warmgefahren geht der Motor aus, wenn man aus dem Standgas ruckartig Vollgas gibt. Stelle mir vor, das war vorher die Beschleunigerpumpe, die das verhindert hat? Vielleicht gibt es da noch einen Trick.


    Soweit der erste Bericht von meinem ersten Membranlosumbau. Danke für die vielen Tipps!

    13mm Länge? Bist du sicher? Ich habe es so in Erinnerung, dass die Benzinhahnfeder sehr ähnlich oder gleich aussah wie die aus dem Air-cut-Ventil und die hat 31mm Länge. Würde ich jetzt nicht beschwören, aber hatte es mir damals so aufgeschrieben. Kann natürlich sein, dass ich mich irre.

    Beim Rückbau muss meines Wissens die zweite Scheibe ausgetragen werden, wenn nicht "wahlweise" eingetragen ist oder eine andere Vormulierung verwendet wurde, die ausdrücklich besagt, dass die Bremsanlage eine ODER zwei Scheiben haben darf. Der Hinweis, dass man ja nur den Originalzustand wieder hergestellt hat, reicht meines Wissens leider nicht aus und kann dir bei Kontrollen eine Mängelkarte einbringen.

    Ich habe die Federn nachgemessen und bei der Firma Febrotec in Halver die entsprechende Größe online nachbestellt.


    Auf der Firmenseite findest du verschiedene Maße, Drahtstärken, Windungszahlen und Werkstoffe, ich glaube auch Federkraft in Newton. Ich habe dann einfach die Maße genommen und im Zweifel die stärkere Feder, wenn es da mehrere gab.


    Das habe ich mit allen Vergaserfedern übrigens auch so gemacht. Die Maße der Vergaserfedern sind im Bucheli Projekt zu finden. Bei der Benzinhahnfeder bin ich mir nicht ganz sicher. Aber das kann man mit einem Messschieber schneller selber messen.

    Auch wenn der Benzinhahn auf Durchzug (Pri) steht, oder immer offen ist, weil er defekt ist, muss das Schwimmernadelventil den Zufluss schließen. Wenn es das bei stehendem Motor nicht tut und Sprit ausläuft, ist einfach beides defekt.


    Ich habe schon mehrmals meine drei orig. Benzinhähne repariert. Meine Erfahrung war zwei mal, dass die alten Federn zu schwach waren für die neue Membran und der Hahn bei stehendem Motor trotz sorgfältiger Zentrierung der Membran und genauer Montage nicht zuging. Mit stärkerer Feder haben die neuen Membranen dann gut funktioniert. Eine schon seit 4 Jahren, ein anderer seit 2 Jahren.


    Schwimmernadel muss bei dir m.E. auf jeden Fall gemacht werden. Würde ich ausbauen und nachsehen. Vielleicht ist ja bloß Dreck drin. Schwimmernadeln aus den Repairkits haben einen schlechten Ruf. Ich habe auch zwei mal schlechte Erfahrungen damit gemacht. Die waren bei nicht immer auf Anhieb dicht. Habe jetzt die teuren Originale von YAMAHA besorgt.

    Hallöchen, ich mag ja die Original Instrumente der SR ganz gern. Noch besser gefallen mir die alten Honda Instrumente z.B. von den alten CB250 bis CB750. (Die mit den grünen Zifferblättern von Nippon Seiki.)


    Ich denke die Tachos müssten auch K 1,4 haben und von der Übersetzung her keine Probleme machen.


    Vielleicht hat das schonmal jemand umgebaut oder mehr Erfahrung mit SR kompatiblen Alt-Instrumenten anderer hersteller gemacht?


    Mich würde z.B. interessieren:
    Passt die Tachowelle der SR an die Honda Tachos?
    Was ist mit dem Drehzahlmesser? Hat das schonmal jemand realisiert?
    Welche alten Fremd-Tachos laufen noch gut mit der SR?


    Freue mich über Tipps!


    Beste Grüße

Recent Activities

  • Fump

    Replied to the thread Marokkoracer-Der Rückbau.
    Post
    Wenn ich das viele Tape am Kabelbaum sehe wird mir ganz übel. Oft wird der Kleber mit dem Weichmacher der Isolierung extra schmierig. Ich habe die Kabel am Mopped mit dünnen etwas gefetteten Lederstreifen (sowas wie Fensterleder) umwickelt und den…
  • tecuberlin

    Replied to the thread Erster Gang nach Kaltstart.
    Post
    Welches denn? Das von Mannol? :ber: Ob das wirklich so klar ist? Es gibt übrigens mindestens genauso viele Meinungen, Glaubensgrundsätze und Empfehlungen, wie verwendbare Öle.

    Na, Spaß beiseite, es sollte beim Erwerb des "richtigen" Öls, neben der SAE-
  • Tobster

    Replied to the thread Marokkoracer-Der Rückbau.
    Post
    Viel ist seither nicht passiert. Der Kabelbaum ist draussen und ich fange nach und nach an, die 2J4 zu schlachten. Der graue Tank ist übrigens von mir selber saniert worden inkl. POR15 Innenbeschichtung, da gabs mal einen Thread dazu der leider…
  • Stuppy

    Replied to the thread Erster Gang nach Kaltstart.
    Post
    Joe, das liegt daran, das ich immer noch nicht ganz genau weiß/ wusste, welche Visko. ich nun nehmen sollte. Jetzt ist es aber klar.
  • robhopf1

    Replied to the thread Erster Gang nach Kaltstart.
    Post
    warum nicht gleich den ganzen Motor auseinanderbauen :379:
  • Kreiskolben

    Replied to the thread Erster Gang nach Kaltstart.
    Post
    Morgen
    Überprüfung der ganzen Mechanik für die Kupplungsbetätigung würde ich bei einem "fremden" Moped vorrangig machen.
    Also Kupplungshebel, Bowdenzug, Ausrückehebel mit den ganzen Lagerungen.
    Auch kann sich die Ausrückstange in den Hebel eingearbeitet…
  • JoeBar

    Replied to the thread Erster Gang nach Kaltstart.
    Post
    Moin,

    ich denke das Thema Öl wurde in Deinem NGK/Mannol-Thread ausreichend diskutiert…
    Oder hast Du Langeweile, dass Du hier jetzt wieder nach der richtigen Ölsorte/-Viskosität nachhakst…
  • Stuppy

    Replied to the thread Erster Gang nach Kaltstart.
    Post
    Ne, Tscharlie, ich denke an ein 10/40mineralisch !? Ist doch ok., oder ?
  • Tscharlie

    Replied to the thread Erster Gang nach Kaltstart.
    Post
    Ich will jetzt um Himmels Willen keinen Öl-Thread aufmachen.
    Man kann jedes Öl nehmen das für Ölbadkupplungen freigegeben ist. Aber nicht einfach irgendein synthetisches Mehrbereichsöl einfüllen, dann ruckt die Kupplung beim Einlegen gar nicht mehr,…
  • Stuppy

    Replied to the thread Erster Gang nach Kaltstart.
    Post
    Jungs, ich bin gerührt, nicht geschüttelt ! Ich werde sämtliche Tricks dazu ausprobieren. Berichte dann.......was bei unserer Zicke geholfen hat .