Posts by TankSR

    Vielen Dank für Deine Mühe (oder Vergnügen?) diesen tollen Bericht hier ins Forum zu schreiben. Vor nun fast dreißig Jahren hatte ich schon mal im Süden Portugals weilend, die Gelegenheit den Schritt nach Afrika zu wagen.

    Ich hab's damals gelassen (Zeit,Geld, XJ900 mit >>100tkm, man kommt ja später wieder, etc. Ausreden halt).

    War ein Fehler, auch wenn's sicher keine Sahara- Tour geworden wäre bei mir.


    viele Grüße


    Matthias

    Hallo,


    Ich würde:


    - Öl und Filter wechseln, dabei auf Wasser achten
    - Auspuff ab und reinigen
    - Luftfilter und Kasten reinigen bzw. Erneuern
    - Batterie nachsehen, Leitungen kontrollieren
    - Räder ab, Trommeln reinigen


    Wichtig ist, dass nirgends Schlamm oder Wasser verbleibt


    Wirtschaftlich ist so etwas, wenn in Werkstatt mit Garantie gerichtet, natürlich schon ein Totalschaden.
    Wenn Du selber Hand anlegst, fährt die SR in 20 Jahren noch.


    viele Grüße


    Matthias

    Hallo,


    Sollte richtig gemessen worden sein (also mit Beruhigungs- Adapter am Auspuff und nicht nur reingesteckt), ist das Zuviel CO. Damit wird nichts besser am Motor und dem Laufverhalten.
    Eine recht preiswerte Möglichkeit sind Zündkerzen aus Glas (Colourtune).
    Wenn die blaue Farbe zeigen, bist du schon mal im guten Bereich. Der Rest sollte bei einer vernünftigen Prüfstelle live mit der Schraube zu regeln sein.
    0,5% ist imho nicht der richtige Grenzwert. Da würde ich nachhaken. Ich habe 3,5% im Kopf.


    viele Grüße


    Matthias

    Hallo,


    Sehr schön das du Erfolg hattest!
    Kleine Ursache, große Wirkung, genau wie bei mir damals mit der defekten Batterie die ähnliche Symptome nach sich zog.
    Ein Grund das unscheinbare Schläuchlein mal genauer anzuschauen.


    viele Grüße


    Matthias

    Hi


    Da muss ich mich gerade mal outen.
    Ich mache das heimlich und stillschweigend schon seit dreißig Jahren so, bei verschiedenen Mopeds.
    Ritzel bei sichtbaren Spuren sofort.
    Kette ist bei mir aber spätestens dran, wenn sie ungleichmäßig gelängt ist oder sich vom Kettenrad abheben lässt.
    Kettenräder habe ich so selten wechseln müssen (OK, habe auch keine Mopeds mit Kette gehabt die über 50PS hatten, da war Kardanwelle angesagt).


    viele Grüße


    Matthias

    Hm.


    Das könnten mehrere Fehler sein. Um mal zu beginnen, würde ich alle Steckverbindungen, auch die Sicherung und das Zeug in der Lampe mal kontrollieren und pflegen (Reinigung). Kabelbaum auf Scheuerstellen checken.
    Auf nicht serienmäßige Leitungen achten, die vielleicht mal jemand eingebaut hat, oder Stromdiebe, Lüsterklemmen und Ähnliches.
    Am Stecker der LiMa bei Raumtemperatur die Werte der Spulen testen.
    Wenn danach immer noch keine Ladung in die Batterie geht, wäre der Regler in Verdacht. Dabei sicherstellen das die Batterie wirklich i. O. ist. Die Dinger taugen heutzutage nicht mehr viel.


    An einer 84 ist der BST nicht original, da gehört ein VM34 dran. Sollte aber trotzdem laufen.


    viele Grüße


    Matthias

    Hallo,


    Das war kein flax- ich habe das damals selbst nicht glauben wollen.
    Es war aber durch Tausch mit einer Batterie und zurück reproduzierbar.
    Warum genau das so geht habe ich nicht näher analysiert.
    Jedoch ist trotz der Trennung der Spulen für die Systeme immer noch die Gegenseite (Polrad) gemeinsam, der magnetische Fluß ist an der Stelle auch nicht unendlich.


    viele Grüße


    Matthias

    Hallo,


    Ich hatte einmal fast identische Probleme vor vielen Jahren (bevor die SR Pause gemacht hat).
    Ich hatte mir einen Wolf gesucht, Vergaser zerlegt und überholt, LiMa gemessen, etc.
    Letztendlich war die Batterie defekt (zeitweise wohl Kurzschluss-Ähnliches verhalten), das hat die brutalen Störungen oberhalb 3500 1/min bei Last in den oberen Gängen verursacht.
    Nach tauschen der Batterie waren alle Symptome weg.


    viele Grüße


    Matthias

    Meine persönliche Bilanz an Zündkerzen, über 45 Jahre und alle möglichen Fahrzeuge:


    Moped- Mofa- Kerzen waren einige schnell verschlissen, damals noch mit Blei im Benzin


    Sonst insgesamt eine defekte Kerze von Werk aus (Bosch, 1990) in allen Jahren.
    Ansonsten Wechsel bei Verschleiß.


    Keine Probleme sonst mit Zündkerzen.
    Allerdings schon mit Kondensatoren, Kontakten, Zündschlössern, CDIs, Steuergeräten, Zündkabeln und Steckern, usw.


    viele Grüße


    Matthias

    Hm.


    Ich denke eine solide Grundwartung (Vergaser richtig überholen, Zündungsseite überholen, Elektrik prüfen (!), danach sauber einstellen) brächte, in logischer Reihenfolge durchgeführt, ein prima Ergebnis, wenn am Motor mechanisch nichts faul ist. Hilfreich dabei ist ein einigermaßen originaler Zustand der entsprechenden Komponenten, das wird sonst nur noch schwerer.
    Dann braucht es vermutlich auch keine „Spezialkerzen“. Eine neue Gelegentlich schadet aber auch nicht.


    viele Grüße


    Matthias

    Auch Hallo,


    Meine 48T fährt auch seit ein paar Tagen seit zwanzig Jahren wieder. Der Kilometerstand ist ähnlich (32333).
    Stand die ganze Zeit während die Kinder laufen lernten.
    Bis jetzt keine Probleme, fährt gut.


    Das wird schon,


    viele Grüße


    Matthias

    Hallo,


    Das machen die VM32/34 auch. Zumindest bei mir in XT/SR ab etwa 1200m langsam aber sicher.
    Um eine Änderung zu bekommen, bleibt eigentlich nur eine andere Hauptdüse, aber den Aufwand habe ich mir immer geschenkt.
    Das einzige Moped, das in den Alpen bei mir unauffällig war in der Hinsicht war meine XJ900-31A. Damit konnte man den Col de Tourmalet quasi im fünften Gang hochfahren.
    Ich würde mich einfach in Geduld fassen ;)


    viele Grüße


    Matthias

    Hallo,
    Was genau ist denn das Symptom außer dem klappern?
    Ich meine, was genau lässt sich nicht einstellen am Auslass?
    Ist das Spiel immer Null oder lässt sich nicht klein genug stellen? Dreht die Schraube nicht mehr im Gewinde, etc.
    Oder ändert sich das Spiel nach jedem Durchdrehen?


    viele Grüße und hoffentlich ist es nichts schlimmes.


    Matthias


    PS: Ich habe bei einer XT schonmal fast den Motor zerlegen wollen bis sich herausstellt dass das klappern eine minimal undichte Dichtung am Krümmer war.
    Bei meiner wiederbelebten SR hatte ich klappern beim Gasgeben, kam eindeutig von unten während der Fahrt, Ursache war der nicht originale und schon neu klappernde Spiegel links.

    Ay,


    Fahrradtacho mag ich von der Optik her nicht so gern da vorne haben, wäre aber eine Möglichkeit mal zu schauen, was Sache ist.
    Ich habe mir mal eine einschlägige 'Tacho'- App geladen und gegen meiner Meinung ganz vernünftig funktionierende Tachos in PKW gemessen.
    Die Ergebnisse der App scheinen plausibel bei hinreichend langer konstanter Fahrt gradeaus.
    Also das Telefon an den Lenker und Test.


    Ergebnis:


    Tacho 90: GPS 81
    Tacho 100: GPS 92; DZM: 3500 wie gesehen =)
    Tacho 105: GPS 100; DZM: 3900 wie berechnet =)


    Also DZM ist ganz ok, Tacho naja... war bei meiner XJ650 nicht so trotz sehr ähnlichem Material- aber die hat ja auch vorn 19'' ...


    viele Grüße


    Matthias

    So,


    mal ein kurzes Update:


    Die Übersetzung ist orginal (16-42, 530er Kette). Hab brav die Zähnchen nachgezählt- wer weiß was ich da vor 21 Jahren gemacht hatte ;)
    Dann einen Akkuschrauber mit externem optischen Drehzahlmesser im Linkslauf gemessen, zehn mal, das Ergebnis war reproduzierbar 1175 1/min plus minus fast nix.
    Damit habe ich den DZM und einen weiteren, der noch im Regal ist, angetrieben und gemessen.
    Der Verbaute zeigte das gleiche (in etwa) wie der im Regal, nämlich etwa 5750 1/min.
    Rein rechnerisch hätten es bei 1:5er Übersetzung dann knapp 5900 sein sollen in der Anzeige, also etwas weniger als tatsächlich.
    Bei knapp über Leerlauf waren es angezeigte 1500 1/min, es hätten 1650 1/min sein sollen.
    Insgesamt passen aber die Punkte.
    Bleibt ein theoretisch fünf Prozent vorgehender Tacho plus der nachgehende DZM (6%).
    Damit sollte der DZM bei echten 100 eher 3900 zeigen...


    Der unruhige Leerlauf ist auch Geschichte. Nach nochmaliger Kontrolle auf Nebenluft (Membranen kamen ca. vor fünf Jahren neu und wurden nur einmal zum Test gefahren) liefs immer noch komisch, dazu ging Madame gerne mal trotz üppiger LL-Drehzahl einfach aus. Poff.
    Also nochmals Zündungsseite kontrolliert. Alles ok. Da ich nicht mehr weiter wusste, aber mit sowas schon einmal bei einer anderen Yamaha reichlich Ärger hatte (vor allem mit der Fehlersuche) habe ich eine neue Zündspule vom "K" verbaut. Kostet ja nicht die Welt.
    Was soll man sagen, seit dem, ganz ruhig, der Leerlauf. Jetzt war auch die LLGES besser zu justieren, Drehzahl hat nun vernünftige Höhe.


    Gemessen hat die mutmaßlich halbdefekte Zündspule keine Probleme (die treten wohl erst bei höheren Spannungen auf, also nicht mit normalem Ohmmeter zu messen), alle Werte absolut in der Toleranz.


    Ich glaube ich muß den Tacho mal per GPS überprüfen. Kennt jemand dazu eine praktische App fürs Telefon?


    viele Grüße


    Matthias

    Hm.


    Das kläre ich mal ab mit der Kette . Die 500er XT ist aber 85 und sollte 16/42 haben.


    viele Grüße


    Matthias


    Edit: 428 gab es erst ab 1991. Bei mir ist offensichtlich eine 530 drauf.

    Hallo,


    die Freude hat schon begonnen. Zeitreise in die Neunziger pur. Aber mit den BT45/46 nicht mehr so störrisch und es haftet auch endlich.
    Startverhalten meiner XT500 ist aber trotzdem besser ;)
    Dafür ist eine SR im Gegensatz eine echte Sänfte, was Fahrkomfort anbelangt. Gefällt mir.
    Und die Bremse ist eine wahre Wonne.


    Öl hat bei den aktuellen Temperaturen auf der Landstraße genau 80 Grad, wie die XT auch.


    Was auffällt:
    - XT und SR sind doch gleich übersetzt, oder (so zumindest aus der Erinnerung)?
    Bei 100 Tacho hat die SR aber nur 3500 1/min, die XT dreht da schon 4000.
    Vielleicht Standschaden an Tacho oder DZM?


    - Leerlauf ist unruhiger als bei der XT. Die LLGES hat nur wenig Auswirkungen (auf die Drehzahl schon, aber nicht auf die Laufruhe). Dadurch muß ich mit Licht etwas mehr Standgas einstellen. Zündung ist Digital (330er war nix mehr).


    Der Rest ist bis auf die Stahlflex vorne Original.


    viele Grüße


    Matthias


    PS: Versuche es mit den Bildern.

Recent Activities

  • Zimmi313

    Replied to the thread Scrambler-Bereifung 18 Zoll Tipps.
    Post
    Stört sich Dein Prüfer nicht daran, dass er von Deinem Kennzeichen fryhstycken könnte? 8o
  • tecuberlin

    Replied to the thread Aus dem wilden Süden.
    Post
    :433:
    Auf den ersten Blick sind Spiegel und Lenkerklemmung nicht original und der Spritzschutz am hinteren Kotflügel fehlt.
    Viel Spaß beim Basteln und Pflegen.

    Edith vermisst auch den Hauptständer.
  • Mopedist

    Replied to the thread Aus dem wilden Süden.
    Post
    Servus Schumi,

    zuerst einmal Glückwunsch zum Eintopf und herzlich willkommen bei den Antretern ;)

    Bis auf den Lenker könnte man Deine SR mit meiner verwechseln - ich habe einen Lenker von einer CB500-4 dran, den ich links und rechts noch etwas gekürzt…
  • Stuppy

    Replied to the thread Aus dem wilden Süden.
    Post
    Schönes Teil. Zeig doch per Bild mal die andere Seite . Sieht wirklich sehr gut aus ! Darf man fragen, was du bezahlt hast ?
  • Stuppy

    Replied to the thread Erster Gang nach Kaltstart.
    Post
    So, ich hab jetzt beim Sponsor Ölfilter-Kit incl. 3 Liter 10W40 bestellt ohne zu wissen, was sie mir schicken. Bin mal gespannt. Nen Kit aus Öl und Filter haben sie seit kurzem NICHT mehr im Programm.( Der freundliche Herr an Telefon war selber…
  • Schumi

    Posted the thread Aus dem wilden Süden.
    Thread
    Hallo liebe SR500 Freunde,

    seit 2 Wochen gehört eine SR500 BJ81 EZ März 83 mit 34PS zu unserer Familie, siehe Anhang.
    Die hübsche ist weitgehend unverbastelt, und so will ich sie auch haben. Die 40 Jahre auf dem Buckel soll man ihr auch ruhig ansehen…
  • Christopher

    Replied to the thread Scrambler-Bereifung 18 Zoll Tipps.
    Post
    Ich bitte die anwesenden Damen und Herren, über mein Chaos hinweg zu sehen... :flash
  • Christopher

    Replied to the thread Scrambler-Bereifung 18 Zoll Tipps.
    Post
    So liebe Gemeinde, mal ein kurzes Zwischenfazit.
    Ich habe den TCK 80 in 18 x 4.00 vorne und hinten aufziehen lassen und montiert. In der Gabel ist reichlich Platz für den 4.00er. Die Halterung für mein Schutzblech muss ich allerdings ändern. Ob er in…
  • chrille1

    Replied to the thread Scrambler-Bereifung 18 Zoll Tipps.
    Post
    T64 war auch super
  • Nobby

    Post
    Nee, sorry, aber ich weiß nur, dass der für die 48T nicht passt.