Posts by Schwenker

    Hallo zusammen, laut Aussage Kedo wir der Ansauggummi zwischen Vergaser BST34 und LuFi-Kasten für SR500 ab Bj 1991 nicht mehr hergestellt.
    Weiß jemand was?
    Danke im voraus und Grüße aus KA!!
    Larrie

    Habe eben was dazu in Deinem Vorstellungsfred geschrieben, aber dort wird es untergehen:

    Habe selbiges Problem. Ein Vorbesitzer hat den original VM34 gegen einen BST 34 getauscht ohne den Stutzten zu wechseln. Der Stutzen ist zu für den BST zu groß und dichtet nicht richtig.

    Workaround: Aufgeschnittenen Fahrradschlauch rum gewickelt und mit Kabelbinder dicht gezogen. Hält seit August, sieht aber kagge aus und wird nicht ewig halten. Langfristig hilft wohl nur den BST gegen einen Vergaser zu tauschen, für den es einen passende Stutzen gibt.

    Hi Lars,

    habe selbiges Problem. Ein Vorbesitzer hat den original VM34 gegen einen BST 34 getauscht ohne den Stutzten zu wechseln. Der Stutzen ist zu für den BST zu groß und dichtet nicht richtig.

    Workaround: Aufgeschnittenen Fahrradschlauch rum gewickelt und mit Kabelbinder dicht gezogen. Hält seit August, sieht aber kagge aus und wird nicht ewig halten. Langfristig hilft wohl nur den BST gegen einen Vergaser zu tauschen, für den es einen passende Stutzen gibt.

    BMW R1200R von 2011, die letzte ohne Wasser im Motor, für den Alltag;
    BMW R1100R von 1999, mit aber so gut wie immer mein Sohn unterwegs ist;
    XS400SE von 1980, die mich aber übermorgen verlassen wird, da die Liebe zur SR stärker ist.

    Problem gelöst! Läuft jetzt ohne zu mucken!!
    Was habe ich gemacht um das Stottern zu beseitigen:
    1. Zündkabel gekürzt, Zündkerzenstecker gewechselt, Zündkerze gegen neue BP7ES getauscht: Stotterte immer noch
    2. Killschalter gereinigt, alle Kontakte in der Lampe gereinigt, alle Kontakte von der Lima zum Kabelbaum gereinigt, gebrochenes rotes Kabel zum Regler geflickt, alle Kontakte zur Zündspule gereinigt: Stotterte immer noch aber Blinker spinnt nicht mehr bei höheren Drehzahlen und Batterie lädt wieder
    3. Vergaser Aircutdeckel (Riß!) mitsamt Dichtgummis erneuert, Schieber (Riefen!) erneuert, Düsensatz und Düsennadel mit Düsenstock erneuert: Stotterte immer noch
    4. Benzinhahn: Membran und Dichtungen erneuert: Stotterte immer noch
    5. Ansaugstutzen erneuert: Stotterte immer noch
    6: Luftfilter ausgebaut und provisorisch durch Eigenbau aus Küchenhaubenvlies (wie bei meiner XS400SE) ersetzt: Stotterte kaum noch, nur noch kurzes Ruckeln im mittleren Drehzahlbereich beim Gas aufdrehen
    7: Entlüftungsstutzen vom Vergaser geöffnet :bash: und neuen Entlüftungsschlauch unter die Sitzbank gelegt: Läuft jetzt einwandfrei ohne Stottern. Kerzenbild nach 80 Km prima :D


    Alles was ich erneuert habe war meiner Meinung nach keine Fehlinvestition, da die eingebauten Teile verschlissen waren, aber letztendlich war wohl der ölige Lufi und die Vergaserentlüftung des BST34 schuld am Stottern! Nun läuft sie prima. Das Optimieren der Bedüsung, Nadelposition kommt später. Jetzt geht es erst mal nach und nach an das Fahrwerk (Dämpfer, Gabelfedern und -Öl).

    Ja, das dachte ich mir. Heute habe ich einen Schlauch verlegt vom Stutzen bis unter die Sitzbank und siehe da, das Gestotter im mittleren Drehzahlbereich ist nun gänzlich weg! Da hat der Vorbesitzer wohl nicht gewusst für was der Stutzen am Vergaser gut ist und hat ihn vorsichtshalber mal verschlossen ?(
    Gruß von noch einem Exilsaarländer

    Hallo zusammen,
    ich habe eine Frage zum BST34, der an meiner kürzlich erworbenen1984er 48T eingebaut ist. Nach oben, hinten geht ein Stutzen ab, auf dem ein zusammengequetschter Schlauch steckt (Pfeil im Foto). Laut einer Explosionszeichnung (Ratpak) könnte das die Mischkammerbelüftung sein. Weiß jemand, wie das im Original aussieht? Ich nehme an, da geht ein Schlauch ab irgendwo hin und der sollte nicht zugeklemmt sein. Was könnte das Zuquetschen für Folgen haben? Bin für Tipps dankbar.

    Der Ansaugstutzen (20 KW) ist neu und passend für den BST. Der Gummistutzen vom Lufi ist zu weit und ein kleines Stück zu kurz. Den brauch ich noch. Ich habe ihn mit einem aufgeschnittenen Fahrradschlauch und Kabelbindern jetzt aber provisorisch dicht. Probefahrt und...verflixt!: Immer noch Ruckeln bei 3500!
    In meiner Verzweiflung habe ich nun den Luftfilter rausgenommen: DAS RUCKELN IST VERSCHWUNDEN, :D bis auf kleinere Beschleunigungslöcher. Dabei sieht der Schaumstoff-Lufi fast wie neu aus, ist vielleicht ein klein wenig ölig :bash: . Also Luftmangel ist die Ursache für das Ruckeln, was auch das Kerzenbild erklärt. Die anderen von mit behobenen (potentiellen) Fehler (Aircutdecken, Schieber inkl. Membran, elektrische Kontakte... ) waren nicht ursächlich, sondern ein trivialer verstopfter Luftfilter. Jetzt gilt es herauszufinden, ob einer neuer Lufi da Abhilfe schafft.

    Alle Kontakte in der Lampe und in den Lenkerdarmaturen gereinigt (außer Zündschloss). Zündspule durchgemessen 12 KOhm und 2 Ohm. Zündspule Verbindung zum Rahmen gereinigt. Effekt: Jetzt kein spinnen des Blinkers bei höheren Drehzahlen mehr. Ein Problem weniger Aber: Die Aussetzer sind immer noch da. :bash:
    Nächster Verdächtiger: Verbindung Lufi zum Vergaser. Der eingebaute Gummistutzen vom Lufi trägt den Aufdruck 48U und scheint somit der originale zu sein, der 1984 den VM Rundschiebervergaser aufnahm. Aber bei meiner ist ein BST Gleichdruck-Flachschieber drauf. Für diesen scheint der Stutzen zu kurz und zu weit!! Der kann nicht dicht sein und zieht Nebenluft.

    Nö, bei meiner 48T (1984) ist kein Massepunkt vorhanden, zumindest weder am Rahmen und dem Tank noch am Motor. Dagegen hat meine XS400 ein fettes Massekabel von der Batterie zum Motor und ein Masseband vom Motor zum Rahmen. Die brauch aber auch die Batterie zum zünden...

    Moin,
    muss mal ganz dumm fragen wo die 48T "Massepunkte" hat. Das schwatte Kabel geht von der Batterie in den Kabelbaum und verschwindet dort. Am Rahmen/Motor finde ich aber keinen Masseanschluss.
    Hintergrund: Stottern bei Drehzahlen oberhalb ca 3800 U/Min mit gleichzeitiger Arrhythmie der Blinker.

    Schieber mit Membran neu, Düsenstock mit Düsennadel neu, Leerlaufdüse neu, Hauptdüse neu, Luftschraube neu, Ansaugstutzen neu, Aircut Deckel mit Dichtringen neu. Zumindest der Austausch des Aircutdeckels und der Schiebermembran waren notwendig. Es fehlte auch ein Gummidichtring im Vergaserdeckel. Aber die SR stottert immer noch bei ca 3800+ U/Min, warm mehr als kalt. Gleichzeitig spinnt dann der Blinker. Die Ladespannung bleibt beim Stottern konstant bei 14,3 Volt.
    Heute habe ich den Killschalter zerlegt und gereinigt. Der war innen so vergammelt, dass man die Kontakte nicht mehr gesehen hat. Der nächste Schritt wird sein, die Kontakte in Lampe zu reinigen.
    Frage zum Ansauggummi zwischen Lufi und Vergaser: Gibt es da verschiedene bei den 48T Modellen je nach Baujahr und Vergaser? Das geht bei meiner 1984er nur sehr knapp über den BST34.

    Membrane, Deckel, Rebuild Kit, Ansaugstutzen für den BST34 sind unterwegs. Der Aircut Deckel ist durch, da bläst es durch die Risse. Unterm Strich alles zusammen fast so teuer wie ein neuer TM36. Den Sponsors freut es, mich auch wenn sie wieder ordnungsgemäß tuckert.
    Ich starte zuerst mit der Standardbedüsung: HD165, LLD 45, Ausgleichsluftdüse 50, Nadelposition 2 von oben. Wohlgemerkt, ist eine 48T von 1984 mit BSM Auspüff. Wird ein paar Tage dauern...
    Und danke für die vielen Tipps bisher!

    Quote

    Original von oliversen
    Ich bin ja kein Experte aber warum konzentriert ihr euch auf die Elektrik? Der BST Vergaser wurde offensichtlich getauscht. Wurde auch der passende Ansaugstutzen verwendet? Falls der Originale Anaugstutzen noch drauf ist oder der Neue schadhaft ist, könnte der Motor dort Falschluft ziehen. Passt zwar nicht zum Kerzenbild aber zum Ruckeln bei höheren Drehzahlen. Vielleicht mal den Trick mit dem Bremsenreiniger probieren.


    Nur so als Idee...
    Oliversen


    Die Elektrik deshalb, weil da der Zusammenbruch des Bordnetzes war (Blinker verhalten bei höheren Drehzahlen).
    Die Glassicherung war an den Enden sehr korrodiert. Das habe ich heute behoben und der Blinker spinnt nicht mehr bei höherer Drehzahl (danke Louis, guter Hinweis), aber die Aussetzer sind noch da. Wenn ich dann während der Fahrt den Choke ziehe sind die Aussetzer weg!! (trotz fettem Kerzenbild). Du hast also Recht mit Vergaser. Der Bremsenreiniger Test ist aber ohne Resultat. Der Ansaugstutzen ist dicht (ein aufgefräster 20 KW mit dem Aufdruck 3EB).
    Vergaser habe ich heute ausgebaut und angefangen zu zerlegen. Düsen sind frei, kein Dreck sichtbar. Beide Membranen intakt. HD 165er. Luftschraube mit heiler Spitze. 2 3/4 U raus. Schwarzer Deckel ohne Riss. Düsennadel zweite Nut von oben, Deckel von Beschleunigerpumpe, Edit: ich meine "Air-Cut Ventildeckel" hat aber feine Risse, eventuell auch weil da ein zu fetter O-Ring sitzt. Schieber hat einseitig deutliche Riefen. Bin mir auch nicht sicher, ob die Düsennadel richtig eingebaut war. Fotos anbei.

    Zündkerze getauscht zu BP7ES: keine Besserung
    Kerzenstecker getauscht gegen neuen NGK entstört: Keine Besserung.
    Keine Knickstellen am Lima Kabel gefunden.
    Mit dem Stottern einher geht eine Änderung (Abfall?) der Spannungsversorgung. Der Blinker geht dann schneller und schwächer. Das tritt erst oberhalb ca. 3500 U/min auf. Eine Springen der Ladespannung habe ich ja auch im Stand gemessen (13,5 bis 14.5 V).
    Was ich nicht ganz verstehe ist, dass Zündung und Batterieladung an sich unabhängig voneinander sind. Es können demnach auch zwei unabhängige Fehler sein. Ein "Vergaserfehler" führt zum Stottern ab mittlerer Drehzahl (Kerzenbild fett) und ein "Ladespannungsfehler" der für das seltsamen Blinkerverhalten verantwortlich ist.
    Ich besorge mir ein Messgerät, mit dem ich während der Fahrt die Ladespannung messen kann. Die Fehlersuche wird wohl leider noch etwas dauern.

    Quote

    Original von Mambu
    Hoi Martin,


    versuche doch mal einen "nicht entstörten" Stecker, oder umgekehrt eine "nicht entstörte" Kerze, ...doppelt gemoppelt kann aufgrund reduzierter Zündspannung probleme machen.
    Eine BP7ES ist schnell organisiert.


    Herzliche Grüße
    Mambu


    Guter Hinweis, BP7ES habe ich hier aus der XS400. Der ist es egal ob mit oder ohne R, trotz entstörtem Stecker. Wird gleich am Wochenende ausprobiert.

    Quote

    Original von Louis
    Warum eine entstörte Kerze?
    Zitat: „ Die Kerze ist eine NGK BPR7ES“
    Hat Dein Kerzenstecker nicht mehr die originalen 5kOhm?


    Warum entstörte Kerze? Nehme an, weil es in der Zulassungsbescheinigung steht: Widerstandszündkerzen BPR7ES. Das ist kein Witz, steht echt da drin ?(
    Kerzenstecker hat 5,5 KOhm


    Danke MartinV für den Tipp, könnte natürlich auch noch sonst wo ein Kabelbruch sein. Wie und wo hast Du den gefunden?
    Gestern habe ich wieder die Ladespannung an der Batterie gemessen. Die schwankt zwischen 13,5 V und 14,5 V, ohne dass ich einen klaren Zusammenhang mit der Motordrehzahl feststellen kann

Recent Activities

  • chrille1

    Replied to the thread Aus dem wilden Süden.
    Post
    LN25 Fehling hat 80
  • Schwenker

    Post
    (Quote from Larrie)

    Habe eben was dazu in Deinem Vorstellungsfred geschrieben, aber dort wird es untergehen:
    Habe selbiges Problem. Ein Vorbesitzer hat den original VM34 gegen einen BST 34 getauscht ohne den Stutzten zu wechseln. Der Stutzen ist zu für…
  • Schwenker

    Post
    Hi Lars,
    habe selbiges Problem. Ein Vorbesitzer hat den original VM34 gegen einen BST 34 getauscht ohne den Stutzten zu wechseln. Der Stutzen ist zu für den BST zu groß und dichtet nicht richtig.
    Workaround: Aufgeschnittenen Fahrradschlauch rum gewickelt…
  • Stuppy

    Replied to the thread Erster Gang nach Kaltstart.
    Post
    Du hast selten Unrecht, Tscharlie, aber diesmal hast du Recht !!!! :ber::349:
  • robhopf1

    Replied to the thread Aus dem wilden Süden.
    Post
    sieht so aus als ob von 78-83 einfach nur eine weiße "500" drauf war. Gibts beim Sponsor, hab ich auch auf meine 78er gemacht
  • Tscharlie

    Replied to the thread Erster Gang nach Kaltstart.
    Post
    Stuppy

    Ich finde es schön, wenn jemand bei Kedo kauft und nicht immer auf den letzten Euro schaut. Die Jungs (und Mädels) dort geben sich viel Mühe, ich kaufe da gerne.
  • liessemb

    Replied to the thread Aus dem wilden Süden.
    Post
    Also ich hab‘ mal den Meterstab an den Lenker, den ich von Mopedist bekommen habe, angelegt. Ich komme auf eine reine Lenkerbreite von 810 mm. Guck dir mal die Bilder an, wie ich die Messung gemacht habe. Weiß jetzt nicht, ob dir das hilft…?
  • peter67

    Replied to the thread Aus dem wilden Süden.
    Post
    (Quote from Schumi)

    Schau mal hier: SR 400 Tank auf SR 500

    Da sollte auch ein Prospekt vom 81er Modell dabei sein.

    Peter
  • Stuppy

    Replied to the thread Erster Gang nach Kaltstart.
    Post
    Gestern Mittag bestellt, heute geliefert. Das ging schnell. Wie versprochen die Marke. Öl von " Eurol" 10W40 Syntetic Ester. Ich kenne es nicht, einer von Euch ? Filter und Dichtungen an Bord, genauso wie die obligatorische Lakritzschnecke, die ich…
  • robhopf1

    Replied to the thread Aus dem wilden Süden.
    Post
    Spiegel sind original, basta!