Blinkerprobleme und sonstige Kleinigkeiten

  • Moin allerseits,

    ich bin neu hier und technisch SR500-mäßig (2J4 Bj. 83, ca. 45000 gelaufen) ziemlich blutiger Anfänger.

    Beim TÜV wurde neulich bemängelt, dass die Blinker (vorne und hinten) links zu schnell blinken (allerdings nur, wenn die Maschine läuft. Bei nur Zündung gehen sie normal).

    Vermutung evt. Relais defekt? Bin mir nicht sicher, ob z.B. Kedo das passende für die Maschine hat (drin ist Original DENSO FJ245ED, 23(21)Wx2+3,4W). Vielleicht habt ihr einen Link zu einem passenden Neuen? Oder gibt es andere Lösungswege?

    Außerdem ist mir für den Scheinwerfer diese Spannfeder für die Lampenhalterung H4 flöten gegangen. Wo kriege ich die Richtige neu? Gibt bei Kedo verschiedene, aber keine ausdrücklich für die SR500 (hab natürlich vergessen, wie die aussieht :/ )...

    Kann jemand helfen?

    Grüße aus Ostwestfalen

  • das liegt wohl kaum am Relais, das kann nämlich rechts und links nicht voneinander unterscheiden, das macht einfach sein Ding, die Entscheidung ob links oder rechts geblinkt wird fällt erst beim Lenkerschalter. Aber schau dir mal die Birnen links an, vielleicht ist eins dabei das weniger als 21 Watt durchlässt, das wäre die Erklärung für die höhere Blinkrate. Vielleicht weiss noch jemand was zur Spannfeder

    Real men don´t need instructions - they just need heavy tools

  • Ok, werde das mal checken...

    Danke schon mal für die schnelle Reaktion! :thumbup:

  • Oft liegt es auch an der Masse oder einfach nur an Korrision in der Lampenfassung.

  • Guten Morgen,

    ich komme noch einmal kurz auf diese Federklemme für die Lampenfassung H4 zurück, Weiß jemand, ob es die separat gibt oder nur komplett mit Reflektor?

    Danke schon mal für eure Hilfe... :thumbup:

  • ...gibt es in der Bucht... ;)


    Herzliche Grüße

    Mambu

    Super peinlich, aber was ist die Bucht ? :359: :/

  • Wenn man es so liest, eigentlich völlig logisch... :350:

Recent Activities

  • Martin M

    Post
    Hallo,
    Speedy Sleve ist bestellt, der Plan ist das nächste Woche der Motor wieder zusammengebaut wird.
    Ich werde berichten.
  • tecuberlin

    Replied to the thread Schrauber in Berlin.
    Post
    Hallo Peter,

    vielen Dank für den Tip. Ich habe noch nicht gründlich recherchiert, bin aber guter Hoffnung aus dem Baukastensystem YAMAHA etwas aus der Richtung XS 400/500/650/… zu finden, da gab es ja auch hintere Scheibenbremsen. Falls ich nichts…
  • oldman

    Replied to the thread Schrauber in Berlin.
    Post
    Nabend Torsten,

    hast mal recherchiert ob du für die original Bremspumpe noch passende Ersatzteile bekommst?

    Habe einen 2J2 Restaurator im Bekanntenkreis, der hat schlußendlich auf eine neue Brembopumpe umgebaut. Es braucht dann aber einen handgeschnitzen…
  • oldman

    Replied to the thread Ölpumpe Wellendichtring entfernen.
    Post
    Selbes Thema ...man hat mich angesprochen, wie man denn richtig rum eingesetzte Wellendichtringe der Ölpumpe rausbekommt.

    Meine Methode:
    Als Werkzeug benutze ich hierzu einen Schlitzschraubendreher, den ich so wie im Bild zu sehen mit einem Stück…
  • oldman

    Post
    Hi Martin,

    schau mal im XT Forum, da stand das vor gut einem Jahr zur Diskussion. Ging da zwar um den Wellendichtring hinter der Lichtmaschine, das Prinzip bleibt aber gleich. Den Beitrag einfach mal durchscrollen

  • mac_73de

    Replied to the thread Neue Reifen.
    Post
    […]

    habe mir mal die Reifenkombi vorne 100/90-19 bzw 90/90-19 mit hinten 110/80-18 eintragen lassen, da ich seitdem die TKC70 fahre..
    120/90-18 war mir auch hinten zu fett..

    Alles als "auch genehmigt".. "Wahlweise" ist nur meine Einzelsitzbank..
  • T. Au

    Post
    ich würde die Hülse noch Festkleben.
    Lagerkleber
    Vorsichtshalber...

    Hab damit den KW Stumpf an einem MX-5 und die Zwischenwelle am T4 gefixt...Bislang keine Auffälligkeiten.
  • Martin M

    Thread
    Hallo zusammen,
    ich bin grad dabei einen SR-Motor wieder in Gang zu bringen.
    Frühe 48T, Bj. 86, 28tkm. Bei ca. 140 km/h auf der Bahn gab es ein unschönes Geräusch, Motor aus.
    Anschließend lies sie sich wieder anwerfen, machte aber immer "klack, klack".
  • Zimmi313

    Reaction (Post)
    So ...es hat zwar nicht ganz ohne eine Macke geklappt, aber der Metallring ist raus. Mangels passendem Minifräser etc. habe ich mich für das Schweißgerät entschieden.

    Kurzum einen Schraubenkopf passend gemacht...





    ...und den Ring zweimal angepunktet. Die…
  • Zimmi313

    Post
    Fahren wollen sie alle, nur antreten will keiner. :404:
    Nicht mal beim Russengespann wollte der (russischstämmige, bekennend Dnepr-kennende) Prüfer seinen Fuß erheben... :344:

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!