Scottoiler-Problem

  • Hallo zusammen !


    Ich habe seit gut 10 Jahren einen Scottoiler an meiner SR500, hat bislang immer bestens funktioniert.
    Jetzt aber nicht mehr ...


    Also: es wird kein Öl mehr transportiert. Selbst wenn ich den Schlauch unten abziehe, kommt bei laufendem Motor kein Tropfen. Eine Verstellung von Min zu Max ändert daran nichts.


    Was ich bislang gemacht habe:
    - Unterdruckschläuche samt T-Stück abgenommen und durchgeblasen. Sitz überprüft
    - Scottoiler natürlich aufgefüllt, Ölleitung zum Kettenrad befüllt.
    - Spitze der Ölleitung neu angeschnitten.


    Was kann ich noch machen ?
    Den Öler selber kann ich nicht zerlegen, oder ?


    Danke vorab !
    Markus

  • Den Öler selbst in ein Bad legen das die Ölrückstände löst?
    Ich verwende ätherisches Orangenöl, wenn ich die "Ölung" an der Motorsäge aktivieren will, da verwende ich Rapsöl zur Kettenschmierung, das ist für die Umwelt unbedenklich.

  • Wird das Unterdruckventil bei laufendem Motor angezogen? Wenn nicht, ist irgenwas im Unterdrucksystem undicht. Ist ja rel. simpel das ganze.

  • Quote

    Original von Srsrx
    Wird das Unterdruckventil bei laufendem Motor angezogen? Wenn nicht, ist irgenwas im Unterdrucksystem undicht. Ist ja rel. simpel das ganze.


    Wie kann ich das Ventil überprüfen ?

  • Nuckeln oder eine Spritze mit einem Stück Silikonschlauch. Ob der Unterdruck zum Ventil passt, geht nur mit einen zusätzlichen Manometer, das auch Unterdruck kann. Eine kleine Werkstatt des Vertrauens könnte sowas verleihen....

  • Wo sitzt dieses Ventil ? Am Flansch, am Benzinhahn, oder am Oiler selber ?


    Hm, Moment ... Benzinhahn kann nicht sein, dann würde die Maschine ja nicht laufen. Am Oiler also ?

  • Also sollte ich mal versuchen am Kopf des Oilers mit einer Spritze ein Vakuum zu erzeugen ? War das so gemeint ?


    Der Oiler selber ist nicht zerlegbar, oder ?

  • Da sitzt normalerweise am Ende des Ölschlauch ein sogenanter "Durchflussmengenbegrenzer". Wenn der festsitzt oder verstopft ist kommt unten nix mehr raus. Egal ob das Unterdruckventil funzt oder nicht. Ich würde das Teil mal ausbauen, mit Petroleum spülen und auch damit im ausgebauten Zustand testen.
    Unterdruck dürfte am Vergaser oder am Ansaugstutzen (BST-Vergaser) mittels T-Stück abgegriffen werden.
    Es gibt auch einen Belüftungsschlauch. Das Öl kann nur aus dem Vorratsbehälter rauslaufen, wenn dafür Luft rein kann. Ist der Verstopft, geht auch nicht mehr viel.

  • Das Heben des Ventils sieht man von außen, wennde den Motor startest bzw. das Senken wenn der Motor abgestellt wird.

    Gruß
    Uli

    Edited once, last by Srsrx ().

  • Quote

    Original von Srsrx
    Das Heben des Ventils sieht man von außen, wennde den Motor startest bzw. das Senken wenn der Motor abgestellt wird.


    Dieses Ventil sitzt im Kopf des Oilers, oder unten ?
    Wie gesagt, wenn ich den unteren Schlauch (zur Kette hin) abziehe, dann läuft da gar nichts.
    Der Schlauch ist auch entlüftet und befüllt, da blockiert nichts.

  • Ich habe eben den Verschlussstopfen (wo das Öl eingefüllt wird) abgezogen: keine Reaktion.
    Im Stopfen sitzt noch ein Plastiknippel. Auch herausgenommen: nix.


    Werde als nächstes wohl wirklich den kompletten Oiler mal einlegen.
    Mistding ...

  • Quote

    Original von Der Rhein
    Haste den Entlüftungsschlauch schon durchgeblasen? Wurde oben schon mal erwähnt...


    Ich habe den nicht montiert.
    Aber, wie oben geschrieben, ich habe den Stopfen herausgenommen, und einmal den Plastiknippel aus dem Stopfen. Hat alles keine Veränderung bewirkt ...

  • Hallo nochmal !


    Hatte gerade ein anderes Projekt, aber jetzt will ich das Scottoilerproblem endlich lösen.


    Also: das Ding einlegen, richtig ?
    Oben wurde ätherisches Orangenöl erwähnt - gibt es noch andere Tipps, um das Harz (?) bzw. die Verstopfung zu reinigen ?


    Danke vorab,
    Markus

  • Das Ventil selbst sitzt unten. Durch den Unterdruck (Motor läuft) wird der Kolben (bei mir grün) angehoben und öffnet das Ventil. Guck mal, ob das funktioniert. Wenn nicht, den Unterdruckschlauch checken (richtig angeschlossen? durchlässig?) Du kannst das Teil komplett zerlegen und mal sauber machen. Ist nicht so ein Hexenwerk.

Recent Activities

  • Mambu

    Reaction (Post)
    ...und erledigt.



    Noch kurz zur Vorgehensweise. Zuerst die Vergußmasse rund um den Riss mit 100er Schmirgelleinen leicht angeraut. Schleifstaub entfernt und die Spule von allen Seiten mit einem Heißluftgebläse nach Gefühl erwärmt. Mit dem…
  • oldman

    Replied to the thread Lichtmaschinenspule hat einen Riss.
    Post
    […]

    Tzzz ...die ist ja auch schon gute 45 Jahre alt ;)

    Die Dunkelfärbung der Vergußmasse tät ich jetzt nix als kritisch ansehen, eher als normal für die Jahre. Aber egal, die inneren Werte von zählen und optisch ist das Teil auch fast wie neu.

    Beispiele wo…
  • tecuberlin

    Reaction (Post)
    Klugscheissermodus an:

    **********
    […]

    Im Gegenteil, die mögliche Stromstärke verringert sich wegen des Übergangswiderstandes. Dieser steigt an und in dessen Folge findet an der Übergangsstelle ein Spannungsabfall statt. Der Übergangswiderstand sorgt…
  • tecuberlin

    Replied to the thread Lichtmaschinenspule hat einen Riss.
    Post
    Da hast Du völlig recht. Irgendwie war da was anders… 🙄 Jedenfalls wird’s heiß. Kam mir gestern Abend völlig plausibel vor.😳
  • Mopedist

    Replied to the thread Lichtmaschinenspule hat einen Riss.
    Post
    Klugscheissermodus an:

    **********
    […]

    Im Gegenteil, die mögliche Stromstärke verringert sich wegen des Übergangswiderstandes. Dieser steigt an und in dessen Folge findet an der Übergangsstelle ein Spannungsabfall statt. Der Übergangswiderstand sorgt…
  • tecuberlin

    Replied to the thread Schrauber in Berlin.
    Post
    Letztendlich summieren sich die Verschleißstellen. Aufnahmen am Rahmen werden zu Langlöchern, Bolzen laufen ein, Augen der Ständer werden oval und die Auflagestellen am Rahmen und am Ständer werden dünner und eventuell gedellt. Außerdem gibt’s…
  • Sagge86

    Replied to the thread Risse Gehäusehälfte.
    Post
    Ja, meine andere Gehäusehälfte ist so schick, da sieht man überhaupt nichts. werde diese entsprechend schleifen und dann wird der Motor sowieso überlackiert.
    Danke für eure Antworten!
  • tecuberlin

    Replied to the thread Lichtmaschinenspule hat einen Riss.
    Post
    😃 Mit der Nadelspitze einmassiert…

    Die Spule sieht thermisch mitgenommen aus. Ich hatte letztens an einem anderen Moped (BMW) einen verschmorten Steckkontakt der Lima. Die Erwärmung war so stark, das auch die Isolation der Kabel geschmolzen ist. Bei…
  • Hiha

    Replied to the thread Lichtmaschinenspule hat einen Riss.
    Post
    :thumbup:
  • oldman

    Replied to the thread Risse Gehäusehälfte.
    Post
    Die "Krakelei" kommt bei den Gehäusehälften über die Jahre teils mehr oder weniger ausgeprägt vor und ist für die Funktion/Haltbarkeit nicht relevant. Für Schönheit oder vor dem Lacken tät ich das einfach leicht überschleifen.

    Oben auf den Bildern ist das…

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!