Tankanzeigelampe geht unmotiviert aber zuverlässig an

  • Moin,

    Zündung ein: die Lampentests verlaufen erfolgreich, Tankanzeige geht aus

    Nach ca. 1-2 Minuten dimmt sich die Tankanzeige (soll woh Reserve anzeigen) wieder bis zu vollen Helligkeit hoch, der Tank ist aber bis zum Stehkragen voll.
    Trenne ich die Geber-Kabelverbindung geht Lampe aus und bei geschlossener Steckverbindung geht sie sofort wieder an.
    Den Geber habe ich ausgebaut und messe ca. 2 K-Ohm zwischen den beiden Anschlüssen, optisch sieht alles gut aus.
    Ist der Wert so ok, der Geber Schrott oder kann die zeitverzögert angehende Lampe eine andere Ursache (vielleicht Fehlerspeicher) haben?
    Was könnte sonst zur Wiederherstellung der richtigen Funktion getan werden?


    Danke für weiterführende Beiträge/Tipps.


    Gruß - Ingo.

    Wer Fehler im Text findet darf sie behalten. :310:

  • Puh, wusste nichtmal dass sie eine Tankanzeige hat :)

    Miss mal den Widerstand des Gebers im Vergleich voll-leer. Zwischen der Glühbirne und dem Geber muss Elektronik sitzen, da vermute ich eher einen Fehler. Schaltpläne der SR400 was solche Untergruppen angeht, hat vermutlich keiner hier? Kann man aber bestimmt rück-inschönieren..

    Gruß

    Hans

  • @Hans: jaja, all son modern'n Krams mit dem man sich rumschlagen tut.
    Das ist keine Tankanzeige in dem Sinne, sondern eher eine Reserve-Anzeigeleuchte. Sowas hatte meine FJ-1100 schon Mitte der 80er, aber mit Schwimmer realisiert, der quasi an einem Schiebewiderstand rauf und runter rutschte. Die Anzeige war dann von schwach rot glimmend bis strahlend leuchtend. So ähnlich verhält sich auch die 400er Anzeige in gelb. Aber eben bösartigerweise mit vollem Tank.


    peter: danke zunächst ( :r: was du alles hast).

    Somit scheint der Geber vom Ansatz her im Trockenen ok. Fragt sich, was sich oberhalb des Reserve-Levels tut.

    Messen mit und ohne Sprit im Tank ist recht aufwändig; denn für's Geber-Ausbauen muss ja jedes Mal der Sprit aus dem Tank (bin faul).
    Ob vielleicht mit H2O eine Widerstandsänderung messbar ist?


    Gruß - Ingo

    Wer Fehler im Text findet darf sie behalten. :310:

  • Ingo, ich würde das einfach abklemmen und nach der guten alten Methode "Tageskilometerzähler" fahren. Den normalen Verbrauch hat man ja irgendwann im Gefühl und wenn's anfängt zu stottern, dreht man den Hahn auf Reserve (Wenn das ein Hahn mit Reservestellung ist...). Diese Warnleuchten verursachen nur unnötige Panik.


    Grüße,


    Axel

  • Ingo, ich würde das einfach abklemmen und nach der guten alten Methode "Tageskilometerzähler" fahren. Den normalen Verbrauch hat man ja irgendwann im Gefühl und wenn's anfängt zu stottern, dreht man den Hahn auf Reserve (Wenn das ein Hahn mit Reservestellung ist...). Diese Warnleuchten verursachen nur unnötige Panik.


    Grüße,


    Axel

    Einspritzer mit Benzinhahn? Oder lieg ich falsch?

  • Wie Peter schon schrieb, scheint der Geber i.O. zu sein. Ich würde mal in Richtung Stecker/Kabelbaum schauen.


    Gruß Rainer

    Auch in Linkskurven kann man rechts fahren ;)

  • Ingo, ich würde das einfach abklemmen und nach der guten alten Methode "Tageskilometerzähler" fahren. Den normalen Verbrauch hat man ja irgendwann im Gefühl und wenn's anfängt zu stottern, dreht man den Hahn auf Reserve (Wenn das ein Hahn mit Reservestellung ist...). Diese Warnleuchten verursachen nur unnötige Panik.

    Benzinhahn ist On/Off einstellbar aber keine Reserve im Tank vorhanden, es ist ein Einspritzmodell.

    Ansonsten sicherlich eine gute Idee, aber nicht akzeptabel weil ich das Gerät nicht selbst treiben will.
    Und danke für gute Tipps für Fehlerfindung und Reparatur.
    Ich denke, der Kabelbaum ist i.O.; denn sonst wäre

    1. kein Lampentest direkt nach "Zündung an"
    2. nicht die langsame Hell-Regelung nach einiger Zeit mit "Zündung an" (muss von der ECU kommen)
    3. nicht "Lampe aus" bei Steckertrennung und "an" bei Verbindungsherstellung.


    Morgen versuche ich mal den Spritlevel mit Wasser zu simulieren und den Widerstand des Gebers dabei zu messen.
    Oder ist der Gedanke abwegig?:
    denn Yamaha bezeichnet im WHB den Geber als "Thermistor". Sollte etwa die Temperatur im Tank was mit dem Flüssigkeitsstand zu tun haben?

    Ziemlich rätselig das.


    Gruß - Ingo

    Wer Fehler im Text findet darf sie behalten. :310:

  • Moin,

    es ist wirklich ein funktionierender Heißleiter (NTC) der mit sich relativ stark veringerndem Widerstand auf Temperaturänderungen reagiert.

    Insgesamt erschließt sich mir -meinem Elektronikverständnis nach- aber nicht, wie das vernünftig meßbar in einen Flüssigkeitsstand interpretiert werden soll, denn -soweit mir bekannt- ändern sich Temperaturen wetterbedingt viel mehr als durch (nicht-) vorhandene Flüssigkeit.

    Bin etwas ratlos ob der Funktion und des Fehlers.


    Edit:

    Heureka! Funktionsbeschreibung gefunden.

    Der Fehler muss irgendwo anders liegen.
    Die ECU kann eigentlich nur was mit dem anfänlichen Lampentest zu tun haben, denn die beschriebene Schaltung mit NTC und Lämpchen sollten unabhängig von ihr arbeiten.
    Mal sehen, was ein realitätsnaher Versuchsaufbau bringt.


    Gruß - Ingo

    Wer Fehler im Text findet darf sie behalten. :310:

  • Zwischenstand:
    im Versuchsaufbau geht die Spannung über dem Geber nach einiger Zeit der Selbsterwärmung runter und entsprechend das Lämpchen an.
    Die "mehr als Reserve Simulation" durch Eintauchen des Gebers in kühles Wasser bringt lediglich knapp 0,3V Spannungsänderung am Geber und die Lampe leuchtet unbeeindruckt weiter.
    Aso stimmt was mit dem Geber nicht, er müsste auf Kühlung mit mehr Widerstandsänderung reagieren.


    Gruß - Ingo

    Wer Fehler im Text findet darf sie behalten. :310:

  • so, letzter Stand: funktioniert wieder.

    Die Lösung war der Flüssigkeit durch die kleine Blechdose um den NTC herum freie Bahn zu schaffen. Es sind zwar kleine Löcher drin, die waren aber verstopft, sodass Luft weder raus- noch Benzin reinkam. Ergo war der Thermistor gegen Temperaturänderungen isoliert.
    Blöder Fehler, muss man erstmal drauf kommen.


    Gruß - Ingo

    Wer Fehler im Text findet darf sie behalten. :310:

  • Richtig; gelernt habe ich auch was. Aber mit diesem Ausflug Richtung "moderes" Motorrad und Behebung der Auswirkungen vergammelten Sprits im Tank soll es für mich dann auch erstmal genug sein.


    Jetzt wartet das SR-HH Treffen mit Bier, guten Benzingesprächen, noch besseren Besuchern und bestem Wetter.


    Ciao und angenehmen (Vater-) Feiertag - Ingo :ber:

    Wer Fehler im Text findet darf sie behalten. :310:

Recent Activities

  • Nobby

    Replied to the thread Hallo aus Lippe.
    Post
    […]

    Im Fahrmodus "Landstraße, gemütlich" um die Vier Liter, sonst bis zu 4,5.
    Ganze Fünf halte ich für übertrieben viel, es sei denn, Du heizt brutaler Weise mit Dauervollgas über die Bahn.
  • Mambu

    Replied to the thread Hallo aus Lippe.
    Post
    ...Männer, Ihr müsst richtig lesen und schauen, ...der Meik hat die Strebe doch schon längst üum die Längsachse gedreht... ;) :456:  :411:

    Herzliche Grüße
    Mambu
  • Karl

    Replied to the thread Hallo aus Lippe.
    Post
    […]

    nicht ganz, denn wenn man die bremsstrebe falsch montiert, dann kostet das zumindest bei meinen 2j4 der ersten serie merklich platz bei der freigängigkeit des reifens.
    es gab über die jahre auch verschiedene schwingen mit verschiedenen positionen der…
  • Meik the mechanic

    Replied to the thread Hallo aus Lippe.
    Post
    Das dürfte gehüpft wie gesprungen sein Mopedmann :666:
    Komischerweise war das schleifen am Hinterrad danach weg.
    Es ist natürlich ein 120er Reifen und kein 129er :bus:
    Schreibfehler passieren nun mal :406:
  • Mambu

    Replied to the thread Welcher Oring am Ölfiterdeckel ?.
    Post
    Danke fürs Messen!

    Deine Erkenntnisse decken sich zu 100% mit meinen.
    Ich denke der Sponsor-O-Ring ist ne Nummer zu groß und dichtet nicht zuverlässig.

    Herzliche Grüße
    Mambu
  • Mopedman

    Replied to the thread Hallo aus Lippe.
    Post
    Ich hoffe nicht, das Michael der Mechaniker die Bremsstrebe falsch herum montiert hat.
  • oldman

    Replied to the thread Welcher Oring am Ölfiterdeckel ?.
    Post
    Aus der Schrauberbude...

    bei verschiedenen Ablaßschrauben den Schaft gemessen, die Maße differieren und liegen zwischen 6,92 - 7,01mm. Der Dichtsitz im Kupplungsdeckel wo der O-Ring seinen Platz findet hat einen InnenDurchmesser von 11,52mm und eine…
  • Mopedman

    Replied to the thread Schloss Batteriefach.
    Post
    Ich entferne das letzte Wasser mit Spiritus, rausschütten, dann Benzin E5 rein, dann hat man nicht mal E10, dann gibts auch keinen Flugrost. Oder vorher mit Öl ausschwenken. Die Manschette mit nem dünnen Kabelbinder befestigen.
    Manchmal frag ich mich, was…
  • Mopedman

    Replied to the thread Tachowelle macht Geräusche.
    Post
    Wenn man denn Reedkontakt rausnimmt, kann man gut die erste Umlenkung des Km-Zähler ölen, und nen bisschen Öl reinkippen, die Schwerkraft lässt das durch die Buchse laufen, das schmiert die Lagerung, damit es nicht wieder quietscht. Zeig mal wie das…
  • Mopedman

    Post
    Ich mach das Schutzblech ab, leg ne Holzlatte jeweils senkrecht an den Reifen ran, dann kommt der große Hammer, dann passtˋs!
    Danke an euch für die Info.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!