VM34SS Vergaser Rebuild --> Moped springt nicht mehr an

  • Liebe Vergaserflüsterer,
    ich habe mich in dieser hohen Kunst versucht und komme nun nicht mehr weiter.
    Moped: 2J4 Bj. 80 mit VM34SS Vergaser.
    Was war?
    Moped sprang immer zuverlässig an, allerdings immer (auch kalt) nur ohne choke, verschlucken bei schnellen Gasstößen, Verbrauch bei gut 6 Litern. Einstellung der LLGRS scheinbar ohne Wirkung: Moped lief auch bei komplett eingedrehter Schraube super weiter.
    Der Benzinhahn ist in Ordnung, hab ihn geprüft.
    Was habe ich gemacht?
    Membranitis vermutet (keine Ahnung wann der Vergaser das letzte Mal geöffnet wurde, besitze die Maschine erst seit gut einem Jahr), Rebuild-Kit vom Sponsor geholt, Vergaser geöffnet und Riss in der Membran vom Air Cut Ventil entdeckt. Dort Membran und Dichtung getauscht, dann die Teile vom Rebuild-Kit eingesetzt. Rest wiederverwendet. Alles mit Bremsenreiniger gespült.
    Folgende Einstellungen:
    HD war 300 und ist 300
    LD war 22.5 und ist 25 (aus dem Kit)
    Nadel war und ist auf der zweiten Nut von oben.
    Der Schwimmer hing etwas tief (ca. 19mm), Das habe ich auf ca. 21 mm korrigiert.
    LLGRS (übrigens die konische) auf 2 Umdrehungen raus.
    Was hat's gebracht?
    Nach dem Einbau Benzinhahn auf PRI bis der Vergaser voll war, dann wieder auf on.
    Gekickt, aber Kiste sprang nicht an. Mit Choke ziemlich abgesoffen. Hab die Kerze ein paar mal raus gedreht, die war immer sehr nass. Ein Funke ist aber da, egal ob nasse oder trockene Kerze.
    Ich habe daraughin wieder die LD22.5 (war vorher schon drin) eingebaut, weil das Gemisch ja scheinbar viel zu fett war (oder?).
    Das einzige Mal, dass ich sie dann überhaupt anbekommen habe, war als ich das "Standgas", aslo die Schraube mit dem Heißstartknopf, sehr hoch gedreht habe. Dann "lief" die Kiste, hat allerdings übelst geräuchert (weißer Rauch, nicht blau). Ich habe dann noch eine Weile mit diversen Kombinationen aus LLGRS und Standgas experimentiert, aber aus dem Hobel war nichts raus zu kriegen.
    Mit den oben genannten "Ur-Einstellungen", wie sie auch im Forum zu finden sind, geht absolut nichts. Da hört sie sich beim Kicken an, als hätte ich die Zündung nicht mal an.
    Was habe ich falsch gemacht?
    Ich kann gerne noch Bilder oder weitere Infos liefern, aber selbst weiß ich nicht mehr weiter. Ich bin für jeden Tipp dankbar!!
    Gruß
    Auge

  • Wie bist du denn beim Wechseln vorgegangen?
    Alles zerlegt und wieder zusammengebaut, oder nacheinander zerlegt und wieder zusammengebaut?
    Es gibt die Möglichkeit die Federn zu vertauschen, Maße stehen in Oldman´s Zeichnungen.
    Sicher das alles wieder so ist wie es war?
    Löcher vom Aircut-Ventil sind da wo sie hingehören?
    Läuft der Vergaser auf PRI über?
    Hast du mit Pressluft gearbeitet?

    Dat is en dampfmaschin


    Nach 30 Jahren hat die Horex endlich gewonnen :yl:

  • Ich hab ihn komplett zerlegt, aber alles Schritt für Schritt in einem Eierkarton abgelegt. Da sollte es nicht zu Verwechslungen gekommen sein.
    Was meinst du mit Löcher vom Air Cut Ventil sind wo sie hingehören? Ich war überrascht, wie stark die Feder dort ist. War nicht leicht das wieder zu montieren. Gibt es da einen Trick?
    Der Vergaser läuft auf PRI nicht über und ich habe keine Pressluft verwendet. Nur Bremsenreiniger.

  • Übrigens hatte ich bei den letzten Startversuchen das Gestänge der Beschleunigerpumpe ausgehängt um die auszuschließen. Hat aber nicht geholfen. Der Choke Kolben kam zusammen mit der Dichtung gerade über das Rebuild-Kit neu...

  • Im Deckel, in der Membran und im Vergaser ist ein Loch das übereinander passen muss.
    Die Teile kann man verdrehen!
    Was das für Auswirkungen hat, weiß ich nicht, ich habs bisher immer richtig zusammengebaut :411:

    Dat is en dampfmaschin


    Nach 30 Jahren hat die Horex endlich gewonnen :yl:

  • Das schaue ich mir nochmal genau an.
    Gibt es eigentlich eine Art Liste mit Symptomen und Fehlern zu dem Vergaser? So was wie: Tropft aus der Beschleunigerpumpe = Membran dort defekt, oder so? Hab bisher noch nichts übersichtliches gefunden...

  • Ich glaub im Bucheli-Projekt sind ein paar Vergaserfehler aufgelistet....


    Wird dir aber nicht helfen wenn du etwas falsch zusammen gebaut hast.
    Druck dir am besten die Zeichnung aus und kontrollier alles.


    Wenn du nicht auf das Loch in der Membran geachtet hast, kontrollier das mal als erstes.
    Das Loch muss vom Deckel über Membran, Zwischenteil, Dichtung bis zum Vergaser durchgängig sein.

    Dat is en dampfmaschin


    Nach 30 Jahren hat die Horex endlich gewonnen :yl:

  • Bevor Du jetzt gleich wieder alles auseinanderbaust, schau doch erst mal nach, ob Dein Benzinhahn noch i.O. ist..


    Das ständige Überfetten im Serientrimm (mach die 25er LLGRS wieder rein), lässt vermuten, dass es 2 mögliche Probleme gibt:


    1. Die Huddel zieht Sprit über den Unterdruckschlauch am Benzinhahn - Falls ja, Membrane und Dichtung im Benzinhahn tauschen.. (einfacher, aber geschmacklich nicht empfehlenswerter Test, einfach mal den Unterdruckschlauch am Vergaser abmachen und dran saugen, schmeckste Sprit, haste die Lösung)


    2. Dein Schwimmernadelventil klemmt, also wenn Du kickst und der Benzinhahn aufmacht, läuft die Schwimmerkammer über (wenn der Überlauf nicht verstopft ist, müsste dann Sprit aus dem Überlaufschlauch laufen.. je nachdem wie der verlegt ist, kann der Schlauch aber zu sein, also zum Test einfach mal abziehen)



    Die "Air Cut" Membrane hat nix mit dem Leerlauf oder dem Anspringverhalten zu tun..

    Gruss,
    Mika
    ________________________________________


    Sprachkurs Deutsch: "was ist das für ein Fall: "Du hättest nie geboren werden sollen" ?
    Antwort: "Präservativ Defekt" :D

  • Hallo zusammen und vielen Dank für die Tipps!
    Die erwähnte Zeichnung lag schon beim Zusammenbau neben mir, ich habe aber nicht alles geprüft, sondern angenommen, dass der Vorbesitzer alles an die richtige Stelle gebaut hat. Werde also nachher nochmal prüfen ob alle Federn korrekt sind. Und ob die dreieckigen Deckel dort sind wo sie hingehören...
    Die 25er LD werde ich auch wieder einsetzen.
    Der Benzinhahn ist in Ordnung und tut genau was er soll.
    Der Überlaufschlauch der Schwimmerkammer war beim Test nicht dran, übergelaufen ist nichts. Da sollte alles in Ordnung sein...
    Das Air Cut kann es nicht sein?
    Irgendwo muss der Sprit ja herkommen...

  • Es muss ja was sein was mit der Überholung zusammenhängt.
    Dein Problem vorher wird wohl an der gerissenen Membrane gelegen haben.
    Was mir noch einfällt: Ist der Kolben vom Choke der selbe? Es gibt welche mit Dorn vorne dran und welche ohne.

    Dat is en dampfmaschin


    Nach 30 Jahren hat die Horex endlich gewonnen :yl:

  • Quote

    Original von Emmpunkt
    Was mir noch einfällt: Ist der Kolben vom Choke der selbe? Es gibt welche mit Dorn vorne dran und welche ohne.


    Früher wurden die Chokekolben mit Dorn gebaut. In den Rebuild-Sätzen sind die nur noch ohne Dorn. Meines Wissens kann man die mit dem Dorn garnicht mehr neu kaufen. Funktionieren müssen die auch ohne Dorn.

  • Ja, die Membran wird es wohl gewesen sein. Trotzdem muss noch ein anderer Fehler beim Zusammenbau passiert sein. Vielleicht auch ein alter Fehler, der erst mit der neuen Membran sichtbar wurde?
    Den Choke Kolben habe ich neu aus dem rebuild Kit, aber der davor war auch schon ohne Dorn.

  • Wenns nicht überläuft passt das Schwimmerventil wohl zumindest ungefähr. Benzinhahn wie Mika sagt möglich -aber da warst du ja nicht bei. Würde den Choke mal gegen den alten zurücktauschen.


    Fump

  • Ja, der Benzinhahn ist auch überprüft und in Ordnung. Habe einen Benzinfilter mit transparentem Gehäuse, da sieht man ob und wann Sprit fließt.
    Werde heute Abend mal den alten Choke Kolben wieder einbauen...

  • Bei mr war der Choke Kolben aus dem Rebuild Set 1,5 mm kürzer hat dann nicht mehr geschloßen. Hab dann den Alten wieder eingebaut und war gut

  • Quote

    Original von Auge86
    Ja, der Benzinhahn ist auch überprüft und in Ordnung. Habe einen Benzinfilter mit transparentem Gehäuse, da sieht man ob und wann Sprit fließt.
    Werde heute Abend mal den alten Choke Kolben wieder einbauen...


    Ja -aber:
    durch den Unterdruckschlauch, der die Menbran des Benzinhahns steuert kann, wenn die Membran kaputt- zusätzlich Sprit ins System kommen. Das meinte Mika oben.

  • Ich würde jetzt - wenn möglich - zuerst einen Vergaser, der in einer anderen SR gut läuft, zum testen einbauen. Wenn die SR damit läuft, weiter mit dem verdächtigen Vergaser...


    1. Benzinhahn als Fehlerquelle "Nebensprit" ausschließen. Ohne Benzinfilter anschließen und auf Pri stellen, so dass Sprit nur in den Vergasereinlass kommt. Unterdruckleitung am Vergaser schließen. Schraube in den Schlauch stecken oder elegante Lösung: Vom Sponsor gibt es extra dafür eine schicke schwarze Verschlusskappe.


    2. Oldman Zeichnung akribisch genau studieren und ALLES selbt überprüfen (Der Vorbesitzer ist dein größter Feind und hat dir Rätsel in den Vergaser eingebaut ;-).


    3. Nicht alle Teile auf einmal verändern, dann weiß man nicht wovon die Effekte kommen. Auch wenn's länger dauert, verdächtige Teile nach und nach tauschen. Unverdächtige Teile erst mal so lassen.


    Das wären so meine Tipps für das Vorgehen, ich drück die Daumen!

  • Habe heute nochmal auf den Benzinhahn geachtet. Die Saugleitung ist trocken. Im Vergaser selbst habe ich zwei Dinge entdeckt:
    1. Der neue Choke Kolben ist tatsächlich kürzer. Habe den alten wieder eingesetzt.
    2. Am Sicherheitsventil gab es zwei Federn statt einer, wie auf allen Zeichnungen zu sehen. Die zweite war eine kleine, weiche Feder auf der Seite mit dem Dorn der Membran. Habe sie raus genommen.
    Außerdem habe ich wieder die LD25 aus dem Rebuild Kit eingebaut. Als andere war wie bei oldman auf der Zeichnung.
    Ergebnis: ich habe sie wieder nur an bekommen, wenn ich die Leerlaufdrehzahl Schraube so weit hoch drehe, dass der Schieber schon fast 1/4 geöffnet ist. Und dann räuchert es sehr. Ich habe dann bei laufendem Motor an der LLGRS gedreht, aber das hatte keinen Effekt. Mit geöffnetem Choke habe ich das Gefühl, dass viel zu viel Sprit kommt. Also versuche ich auch kalt ohne Choke zu starten.
    Einen weiteren Vergaser zum testen habe ich leider nicht zur Hand...
    Wie würde denn ein "normaler Kaltstart" ablaufen?
    Könnte das räuchern auch von zu viel Öl im System kommen oder liegt das an zu viel Sprit?
    Vielen Dank fürs Miträtseln!

  • Wie kommst du denn jetzt auf zuviel Öl im System?
    Besteht die Möglichkeit?


    Nimm mal den Luftfilter raus und guck ob der ölig ist oder sogar Öl im Kasten steht. Wenn ja dann lass erstmal dein Motoröl ab und guck wie viel raus kommt. Das Maß steht irgendwo, müsste ich selber suchen, aber mehr als 1 Liter sollte es nicht sein. Eher weniger.Aber nur die Schraube unterm Motor, nicht die am Rahmen!
    Berichte dann.


    Hast du mal den Unterdruckschlauch tot gesetzt?


    1/4 Gas ist auf jedenfall zu viel. Standgas ist so etwa 1-2mm.
    Vergasernadel haste aber nicht vergessen? :411:


    Einen "Kaltstart" im Sinne von "Kalt" gibt es bei der Wetterlage momentan nicht.
    Ab 20 Grad braucht man keinen Choke mehr. Das Startverhalten ist aber nicht bei jeder SR gleich. Meine konnte ich so antreten, andere benutzen den Warmstartknopf auch beim Kaltstart.


    In Hamburg gibts ne große IG, vielleicht wohnt jemand in deiner Nähe der mal mitgucken kann oder sogar einen Vergaser leihweise hat.


    Aber guck jetzt erstmal in deinen Luftfilter....

    Dat is en dampfmaschin


    Nach 30 Jahren hat die Horex endlich gewonnen :yl:

  • Ich habe vorher einen Ölwechsel gemacht, und dabei vielleicht zu viel drauf gegeben. Der Stand im Rahmentank ist aber in Ordnung und der luftfilter auch. Der Kasten ist auch trocken. Zu viel Öl würde ich so also ausschließen.
    Weswegen könnte es den so stark qualmen, wenn sie den mal läuft?
    Danke für die Infos zum "Kalt"start. Wie gesagt, vorher fünf sie immer so an... Beim 1mm passiert gar nichts, erst ab mindestens zwei, und dann auch nur mit Heißstartknopf.
    Richtig tot gesetzt habe ich den Unterdruckschlauch noch nicht, aber ich habe ihn angezogen und er war trocken. Kann das sonnst nochmal probieren.
    Die Vergasernadel ist drin :)

Recent Activities

  • Fahrendumusst

    Post
    Mir ist nicht ganz klar, was du hier erwartest.
    Du hast viele Tipps erhalten. Die wurden von einigen sehr genau formuliert - und auch das braucht Zeit.
    Mir scheint aber, dass du der Meinung bist hier zu erfahren, welchen Knopf du drücken musst oder welche…
  • seeliebe

    Post
    […]

    alles klar, werde ich testen

    Die Lampe für den Leerlauf ist ja auch ein Verbraucher oder? Soll ich hier den stecker vom Tacho abziehen? Oder verbraucht die kleine birne so wenig das es nicht ins gewicht fällt?

    Und dann an batterie pluspol und…
  • Fahrendumusst

    Post
    Der Krümmer hat sogar mehrere Löcher. Der originale ist mehrwandig. Die Löcher dienen der Entlüftung. Abgase sollen da aber keine rauskommen. Wenn der Krümmer innen zerbröselt ist, einfach die Löcher zubraten bis Ersatz besorgt wurde.

    Zum Benzinhahn: Der…
  • Mopedist

    Post
    […]

    Wenn Du den originalen zweiwandigen Krümmer hast, dann ja
  • seeliebe

    Post
    Also ich hab die Masse mal durch dickere kabel ersetzt und auch den anderen regler getestet, leider immernoch ohne ergebnis :( habe mal den stecker mit den 3 weißen und 1 blauen kabel abgemacht und Ohm gemessen.. weiß auf weiß 0.8 und einmal 0.6 auf…
  • Meik the mechanic

    Reaction (Post)
    Die Kerze ist fertig. Da hilft nur strahlen oder eine neue. Die NGK mögen keine Überfettung...
    Hatte ich auch mal am Vatertag. Ersatzkerze hatte ich nicht. Gab eben keine Tour. Man lernt.....

    Choke nehme ich recht früh raus. Mit Choke warmlaufen lassen,…
  • seeliebe

    Post
    Okay dann werd ich der spur erstmal nicht weiter hinterhersuchen


    Also der benzinhahn auf ON ist dicht. Und ich bin zumindest seit TÜV 40/45KM gefahren auf ON. hatte so 5-6 liter im tank.

    Edit: ich soll sozusagen am vergaser nuckeln? Oder am benzinhahn/tank?
  • Fahrendumusst

    Post
    Du kannst theoretisch so viele Masspunkte haben, wie du willst. Bedingung ist, dass sie ohne Übergangswiderstand bis zur Batterie durchgeschliffen werden. Die Lima ist über das Motorgehäuse geerdet. Ob diese Extra-Masse an der Zündspule wirklich…
  • seeliebe

    Post
    Mir ist noch was eingefallen, die andere Zündspule,cdi und kabelbaum haben/hatten eine extra eingelötete masse leitung vom vorbesitzer..

    ich glaube die teile mit der „zusatzmasse“ waren an dem motor drann den ich jetzt versuche zu fahren.. das…
  • Mopedist

    Post
    Guten Morgen, Peter,

    danke für Deinen Hinweis - das hatte ich so nicht auf dem Schirm :(, also wieder etwas gelernt :314:

    Die Zündspule meiner SR hat (toi, toi, toi!) noch keine Problem bereitet, darum war mir diese Stelle nicht geläufig. Im Nachgang zu meiner…

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!