Kupplung funktoniert nicht..

  • oh, das hatte ich überlesen…

    Damit wäre der Neutralschalter dann ja OK und das Ding verfügt (zumindest theoretisch) über die den Seitenständerschalter… Dort gehts jetzt weiter…

    Kabel prüfen, Schalter messen, … Ist überhaupt einer verbaut…

    Ein Massekabel zwischen Motor und Rahmen, wie man es von Motorrädern mit Anlasser kennt, gibt es bei der SR meines Wissens nicht…

  • Der Hauptständer hat keinen Schalter. Was passiert, wenn die Maschine auf dem Hauptständer steht, das Hinterrad frei ist, und man legt bei laufendem Motor einen Gang ein? Seitenständer natürlich eingeklappt! Geht sie dann auch aus? Dann Elektrik.

    Es ist aber auch nicht so einfach bei schriftlicher Darstellung der Fehler. Da gibt es oft Missverständnisse.

    Gruß Paul

    Immer schön fröhlich bleiben

  • Ich müsste sie ja so gesehen anschieben können und geht nicht


    Genau, diesen Satz macht sie nicht.. am Ende habe ich zwei Probleme


    Das kann ich ehrlich gesagt nicht sagen.. ich habe alle Komponenten aus einer 48t ausgebaut.. war damals ein restaurierungsobjekt von jemandem.. die ganze Elektronik motor Armaturen alles hab ich 1 zu 1 übernommen

    Perfektion ist nicht dann erreicht, wenn es nichts mehr hinzuzufügen gibt, sondern wenn man nichts mehr weglassen kann.

  • Gehts wieder, wenn Du das blaue Kabel auf Masse legst?

    Gruß

    Hans

    teste es morgen Mal wenn ich den Motor mit Masse verbinde

    Perfektion ist nicht dann erreicht, wenn es nichts mehr hinzuzufügen gibt, sondern wenn man nichts mehr weglassen kann.

  • oh, das hatte ich überlesen…

    Damit wäre der Neutralschalter dann ja OK und das Ding verfügt (zumindest theoretisch) über die den Seitenständerschalter… Dort gehts jetzt weiter…

    Kabel prüfen, Schalter messen, … Ist überhaupt einer verbaut…

    Ein Massekabel zwischen Motor und Rahmen, wie man es von Motorrädern mit Anlasser kennt, gibt es bei der SR meines Wissens nicht…

    Seitenständer Schalter habe ich nicht, bzw habe ich keine offenen Stecker mehr am Kabelbaum.


    Habe die gesamte 48t Elektronik + motor im 2j4 Rahmen..


    Wie gesagt, habe keinerlei offenen Stecker mehr da..


    Werde morgen nochmal schauen ob ich vllt was übersehen habe

    Perfektion ist nicht dann erreicht, wenn es nichts mehr hinzuzufügen gibt, sondern wenn man nichts mehr weglassen kann.

  • Der Hauptständer hat keinen Schalter. Was passiert, wenn die Maschine auf dem Hauptständer steht, das Hinterrad frei ist, und man legt bei laufendem Motor einen Gang ein? Seitenständer natürlich eingeklappt! Geht sie dann auch aus? Dann Elektrik.

    Es ist aber auch nicht so einfach bei schriftlicher Darstellung der Fehler. Da gibt es oft Missverständnisse.

    Gruß Paul

    Ja verständlich, Schreiben ist immer so eine Sache


    Hauptständer ist weg . Seitenständer hat keinen schalter

    Perfektion ist nicht dann erreicht, wenn es nichts mehr hinzuzufügen gibt, sondern wenn man nichts mehr weglassen kann.

  • nochmal: welches Baujahr hatte die 48T? Dass die SR irgendwann auch einen Schalter an den Seitenständer bekommen hat, weiß ich nur aus Erzählungen, kann das jemand bestätigen? Erkennbar ist es vor allen Dingen daran, dass der Ständer nicht selbstständig einklappt… Meine 86er 48T hat diesen Schalter nicht. Ich kann mir aber gut vorstellen, dass er dann auch gegen 92 dazu kam…


    Lässt sich sicher aber auch an Deinem Schlachtrahmen erkennen, sofern noch vorhanden…

  • Wenn Du das blaue Kabel auf Masse legst, somit den Neutralschalter auf Dauergeschaltet stellt und Der Motor dann beim einlegen des Gangs (mit weiter leuchtender Neutrallampe) weiter läuft und man anfahren kann, weißt Du zumindest, dass mechanisch alles in Ordnung ist…

  • nochmal: welches Baujahr hatte die 48T? Dass die SR irgendwann auch einen Schalter an den Seitenständer bekommen hat, weiß ich nur aus Erzählungen, kann das jemand bestätigen? Erkennbar ist es vor allen Dingen daran, dass der Ständer nicht selbstständig einklappt…

    Das kann ich dir so nicht beantworten.. laut kabelplan habe ich alles ordnungsgemäß angeklemmt..


    Werde morgen noch mal in Ruhe gucken oder heute Abend ob da irgendwo noch versteckten ein Stecker hängt.. müsste ja rein theoretisch einer offen sein


    Ansonsten kann ich da nicht mehr viel nachvollziehen weil ich ja den 2 j4 Rahmen habe

    Perfektion ist nicht dann erreicht, wenn es nichts mehr hinzuzufügen gibt, sondern wenn man nichts mehr weglassen kann.

  • Wenn Du das blaue Kabel auf Masse legst, somit den Neutralschalter auf Dauergeschaltet stellt und Der Motor dann beim einlegen des Gangs (mit weiter leuchtender Neutrallampe) weiter läuft und man anfahren kann, weißt Du zumindest, dass mechanisch alles in Ordnung ist…

    Werde es so wie beschrieben Mal testen

    Perfektion ist nicht dann erreicht, wenn es nichts mehr hinzuzufügen gibt, sondern wenn man nichts mehr weglassen kann.

  • ok, wenn Du das Baujahr der Schlachtmaschine auch nicht mehr kennst, dann wird’s schwierig…

    der Schalter taucht im Yamaha-Online-Ersatzteilkatalog ab Bj 1993 auf und da das Kabel auf dem Bild unterbrochen ist, könnte es auch deutlich länger, das Gegenstück also auch weiter oben im Rahmen versteckt sein. Aber vermutlich 2polig, eckig und mit Flachstecker…

    Wenn man mal nach dem Ding googelt… Ich würde der Kabellänge wegen davon ausgehen, dass das Gegenstück irgendwo im Bereich des Rahmendreiecks wenn nicht gar oberhalb der Batterie rumbaumelt…

    Hat die CDI selbst vielleicht einen freien Stecker?

  • Wie sieht denn der Stecker an der CDI zum kabelbaum aus? Eckig (bis 92) oder rundlich (ab 93, dann mit kontaktschalter am seitenständer)?

  • ok, wenn Du das Baujahr der Schlachtmaschine auch nicht mehr kennst, dann wird’s schwierig…

    der Schalter taucht im Yamaha-Online-Ersatzteilkatalog ab Bj 1993 auf und da das Kabel auf dem Bild unterbrochen ist, könnte es auch deutlich länger, das Gegenstück also auch weiter oben im Rahmen versteckt sein. Aber vermutlich 2polig, eckig und mit Flachstecker…

    Wenn man mal nach dem Ding googelt… Ich würde der Kabellänge wegen davon ausgehen, dass das Gegenstück irgendwo im Bereich des Rahmendreiecks wenn nicht gar oberhalb der Batterie rumbaumelt…

    Hat die CDI selbst vielleicht einen freien Stecker?

    Blauer Stecker .. schau mal was ich gefunden habe.. irgendwie unterm tank geschoben ..


    Kann man ja einfach Überbrücken ?


    Perfektion ist nicht dann erreicht, wenn es nichts mehr hinzuzufügen gibt, sondern wenn man nichts mehr weglassen kann.

  • Wie sieht denn der Stecker an der CDI zum kabelbaum aus? Eckig (bis 92) oder rundlich (ab 93, dann mit kontaktschalter am seitenständer)?

    Weiß und eckig aber habe trotzdem solch Kontaktstecker , das ja kommisch

    Perfektion ist nicht dann erreicht, wenn es nichts mehr hinzuzufügen gibt, sondern wenn man nichts mehr weglassen kann.

  • Ohne vernünftigen Luftfilterkasten tät ich mich auch weigern, am Straßenverkehr teilzunehmen. Ein schlaues Moped ;)

    Gruß

    Hans

    Der Vergaser brauch Luft sonst erstickt er mir noch.. :ber:

    Perfektion ist nicht dann erreicht, wenn es nichts mehr hinzuzufügen gibt, sondern wenn man nichts mehr weglassen kann.

  • Diesem Trugschluss sind schon viele aufgesessen. Mit dem Setup verlierst Du bestimmt 5PS, aber das ist ja wurscht, wenn die Optik stimmt...

    Der älteste Tunerwitz: Serienleistung erreicht.

    Gruß

    Hans

  • Ok,

    da „offen“ ja anscheinend bedeutet, dass der imaginäre Seitenständer ausgeklappt ist, dann einfach kurzschließen und die Fuhre bleibt beim einlegen des Gangs an…

    Natürlich nur, wenn Dein Seitenständer auch von selbst hochklappt…

  • Ok,

    da „offen“ ja anscheinend bedeutet, dass der imaginäre Seitenständer ausgeklappt ist, dann einfach kurzschließen und die Fuhre bleibt beim einlegen des Gangs an…

    Natürlich nur, wenn Dein Seitenständer auch von selbst hochklappt…

    Da ich nur ein Seitenständer hab muss er ja eh selbst hochklappen. Hab die Doppelfeder von kedo..

    Perfektion ist nicht dann erreicht, wenn es nichts mehr hinzuzufügen gibt, sondern wenn man nichts mehr weglassen kann.

  • Man muss doch merken ob die Kupplung mechanisch nicht trennt oder doch!? Dafür brauch ich die Kiste nichmal anmachen. Wenn der Verdacht auf Zündungsprobleme deutet, würd ich erstmal mit der zweikabelelektrik (siehe Motorrang) alles überbrücken und testen.


    Fump

Recent Activities

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!