Fettes Leistungsloch ab ca. 3/4 Gas trotz diverser Setups, Patschen im Schubbetrieb

  • Moin Gemeinde,


    ich möchte noch Jahren mal wieder meine Zweit-SR entmotten, und würde gern mal ein Problem angehen, bei dem ich bisher keine Lösung gefunden hatte...

    Ich habe sie seinerzeit aus einem Restekonvolut zusammengebaut und im Zuge dessen auch den Motor kontrolliert,& Ventile neu eingeschliffen.

    Der Motor hat 535ccm, der Zylinderkopf hat mal ein Flow-bench Tuning verpasst bekommen.

    Im unteren Bereich läuft sie super, hat dank der 535 ccm sehr guten Durchzug.
    Aber sobald ich den Gashahn aufreisse, verliert der Motor so ca ab 3/4 Gas schlagartig an Leistung, als wollte er absterben.
    Drehe ich das Gas zurück, knallt der Auspuff, und der Motor läuft wieder normal.
    Außerdem patscht der Auspuff im Schubbetrieb.


    Anfangs Setup war original bedüster VM34 mit ( offener ) Louis Tröte, das bin ich vor Jahreeeen so schon mal problemlos gefahren.
    Seither hab ich so einiges durchgetestet, anderen Vergaser, ( TM36 ) Original Auspuff, ( deutlich ) fettere Bedüsung, alles auf Undichtigkeiten geprüft, ohne Erfolg. Das Problem bleibt.

    Bin mit meinem Laienlatein quasi am Ende angelangt, zumindestens ohne Motoröffnung.

    Hat jemand eine Idee? Oder schon mal was ähnliches gehabt? Könnte ich vielleicht auch die Steuerkette/Ritzel beim Zusammenbau versehentlich um einen Zahn versetzt haben ?

    Beste Grüße & Vielen Dank!

  • Benzinzufuhr ist gesichert in Ordnung?

    Tankdeckel

    Benzinhahn

    Und dessen Membranen

    Schläuche und eventuelle

    Filter?


    Nicht das einfach das Benzin fehlt bei Vollast.


    Ein Zahn Steuerzeiten hatte ich über zehn Jahre bei der SR meiner Frau, hatte nur etwas wenig Leistung und ging im Leerlauf öfter aus.

  • ... wie sieht die Kerze aus? Eher schwarz / russig = zu fett oder eher weiss = zu mager?

    Mit Motorrädern ist es wie mit Grog:

    Ein Zylinder muss, zwei Zylinder können, mehr Zylinder müssen nicht sein!

  • Bei zusammenwürfelmopeds: Original- oder Tuningnockenwelle? Lichtmaschinenrotor gehört sicher zum Stator? Wie hoch verdichtet der Kolben?(auslitern!)

    Gruß

    Hans

  • Benzinversorgung sollte in Ordnung sein, hab das natürlich auch auf "pri" getestet.
    Der TM 34 war bei Einbau brandneu, daher schliesse ich Vergaserprobleme erst einmal aus...
    Nockenwelle ist original.

    Lichtmaschine/Polrad hab ich nie angefasst, gehe davon aus, dass die zusammengehören.

    Kann man das irgendwie überprüfen?
    Lichtmaschine und Zündspule hab ich gerade noch mal durchgemessen, Werte sind ( fast ) ok -

    die 5 Ohm Spule liefert etwas über 6 Ohm. Ich denke das ist noch in der Messtoleranz?!

  • Bei niedrigen Widerständen und preiswerten Multimetern sind die Toleranzen schon recht hoch, es spielt auch noch die Kontaktqualität und die Leitungen eine Rolle. Temperatur auch etwas.

    Bei sechs Ohm hätte ich erst mal keine großen Bauchschmerzen, bei 2 schon.


    Ich hatte vor einigen Jahren mal eine Batterie, deren Defekt ab mittleren Drehzahlen zu brutalen Verschluckern geführt hat. Da die Batterie eigentlich nicht direkt mit der Zündung zusammen hängt, konnte ich mir das nie vollständig erklären. Ein Tausch hat das Problem aber behoben (war Zufall: die neue sollte sowieso verbaut werden).

    Vielleicht sind dabei auch Kontaktprobleme behoben worden, durch Zufall. Ist ja alles eng geknäult da unter dem Deckel, was mit LiMa und Zündung zu tun hat.

  • Der TM 34 war bei Einbau brandneu, daher schliesse ich Vergaserprobleme erst einmal aus...

    Habe grad geschaut was ein TM34 ist... :411:


    Mikuni TM34-2 TM 34 Carburetor Motorrad Vergaser

    Artikelzustand: Neu

    Preis: EUR 27,91


    :376:

    für unter 30€ gibts den... und der soll taugen ??? IhBäh Nr: 364326647333


  • Kenn den Vergaser zwar nicht, aber:


    Nur weil er günstig zu haben ist, muss er ja nicht schlecht sein.


    Nur weil er neu ist, kann man ihn nicht als Fehlerursache ausschließen.

  • Oh, mein Fehler: TM 36 natürlich. Stand auch so im Eröffnungsthread.

  • Ein neuer TM36 sollte/muss grundsätzlich abgestimmt werden. Meine Erfahrung. Kleinere LLD, 130 oder 127,5er Haupdüse, kleinere Chokedüse und Beschleunigungspumpe ausgehängt.

    Erst danach lief meine SR so wie gewünscht und erhofft.

    :666:

Recent Activities

  • Martin M

    Post
    Hallo,
    Speedy Sleve ist bestellt, der Plan ist das nächste Woche der Motor wieder zusammengebaut wird.
    Ich werde berichten.
  • tecuberlin

    Replied to the thread Schrauber in Berlin.
    Post
    Hallo Peter,

    vielen Dank für den Tip. Ich habe noch nicht gründlich recherchiert, bin aber guter Hoffnung aus dem Baukastensystem YAMAHA etwas aus der Richtung XS 400/500/650/… zu finden, da gab es ja auch hintere Scheibenbremsen. Falls ich nichts…
  • oldman

    Replied to the thread Schrauber in Berlin.
    Post
    Nabend Torsten,

    hast mal recherchiert ob du für die original Bremspumpe noch passende Ersatzteile bekommst?

    Habe einen 2J2 Restaurator im Bekanntenkreis, der hat schlußendlich auf eine neue Brembopumpe umgebaut. Es braucht dann aber einen handgeschnitzen…
  • oldman

    Replied to the thread Ölpumpe Wellendichtring entfernen.
    Post
    Selbes Thema ...man hat mich angesprochen, wie man denn richtig rum eingesetzte Wellendichtringe der Ölpumpe rausbekommt.

    Meine Methode:
    Als Werkzeug benutze ich hierzu einen Schlitzschraubendreher, den ich so wie im Bild zu sehen mit einem Stück…
  • oldman

    Post
    Hi Martin,

    schau mal im XT Forum, da stand das vor gut einem Jahr zur Diskussion. Ging da zwar um den Wellendichtring hinter der Lichtmaschine, das Prinzip bleibt aber gleich. Den Beitrag einfach mal durchscrollen

  • mac_73de

    Replied to the thread Neue Reifen.
    Post
    […]

    habe mir mal die Reifenkombi vorne 100/90-19 bzw 90/90-19 mit hinten 110/80-18 eintragen lassen, da ich seitdem die TKC70 fahre..
    120/90-18 war mir auch hinten zu fett..

    Alles als "auch genehmigt".. "Wahlweise" ist nur meine Einzelsitzbank..
  • T. Au

    Post
    ich würde die Hülse noch Festkleben.
    Lagerkleber
    Vorsichtshalber...

    Hab damit den KW Stumpf an einem MX-5 und die Zwischenwelle am T4 gefixt...Bislang keine Auffälligkeiten.
  • Martin M

    Thread
    Hallo zusammen,
    ich bin grad dabei einen SR-Motor wieder in Gang zu bringen.
    Frühe 48T, Bj. 86, 28tkm. Bei ca. 140 km/h auf der Bahn gab es ein unschönes Geräusch, Motor aus.
    Anschließend lies sie sich wieder anwerfen, machte aber immer "klack, klack".
  • Zimmi313

    Reaction (Post)
    So ...es hat zwar nicht ganz ohne eine Macke geklappt, aber der Metallring ist raus. Mangels passendem Minifräser etc. habe ich mich für das Schweißgerät entschieden.

    Kurzum einen Schraubenkopf passend gemacht...





    ...und den Ring zweimal angepunktet. Die…
  • Zimmi313

    Post
    Fahren wollen sie alle, nur antreten will keiner. :404:
    Nicht mal beim Russengespann wollte der (russischstämmige, bekennend Dnepr-kennende) Prüfer seinen Fuß erheben... :344:

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!